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4
Formatting Documents

4.1 INTRODUCTION
This lesson covers various features of entering, editing, copying
text, moving text from one place to another in the document,
creating bulleted and numbered lists, creating and applying
styles, and spelling and grammar corrections that are important
to enrich your document. Also, enriching a document’s appearance
is Word’s speciality. Word’s formatting features allow you to create
beautiful documents without doing much more than typing
headings and text. Word will do the rest. Word 2007 offers a great
amount of formatting options: multiple typefaces and point sizes;
easy-to-apply character styles such as bold, italic, normal, single
and double spaces;underline; subscript and superscript; and
paragraph formats such as alignment, spacing and indentation.
You will be introduced to some of these features in this lesson.

4.2 OBJECTIVES
After going through this lesson you would be able to:
l

define basic text processing tips

l

explain spelling and grammar features

l

change character and paragraph formats
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l

use page formatting

l

create bulleted and numbered lists

4.3 WORKING WITH TEXT
While using Word 2007, there are certain concepts, menu flow,
tips, and commands you should learn. This section deals with
most common word concepts, tips, and commands you should
know regardless your skills in using Word 2007 program. When
you open word 2007 the following menu will appear on your
monitor.

Fig. 4.1

4.3.1 Typing Text
To enter text, just start typing in the text area! As you type the
text will appear where the blinking cursor is located and will move
from left to right. Unlike with a typewriter, you need not press
ENTER key at the end of each line, the characters automatically
shifted to next line. Word continues to let your text wrap (move
to the next continuous line) around until you are ready to start a
new paragraph. To break a continuous line and move to a new
paragraph, Press ENTER key at the end of a paragraph.

4.3.2 Inserting Text
To insert the text in an existing document, follow the steps given
below:
1.

Move the cursor by using the arrow buttons on the
keyboard or positioning the mouse and clicking the left
button where you want to insert the text. The keyboard
shortcuts listed below are also helpful when moving
through the text of a document:
Beginning of the line HOME
End of the line END
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Top of the document CTRL+HOME
End of the document CTRL+END
2.

Type the text you want to insert.

4.3.3 Spacebar and Tabs
Use the spacebar as a separator for your words and sentences.
Don’t use the spacebar to move the insertion point across a line
of text - known as “spacing across a line”. If you press the
spacebar, word will make additional spaces, which you will then
have to delete. Avoid using the spacebar to create columns of
text. Instead you can use the Tab key.

4.3.4 Paragraph Markers
You may find it easier to type when you can see the returns,
spaces, and tabs in your document. If so, click on the Show/
Hide button on the Standard toolbar to display the marks. Click
on the Symbol again to hide them.

4.3.5 Selecting (Highlighting) Text
To change any attributes of text it must be highlighted first. Select
the text by dragging the mouse over the desired text while keeping
the left mouse button depressed, or hold down the SHIFT key
on the keyboard while using the arrow buttons to highlight the
text. The shortcuts for selecting a portion of the text are:

Fig. 4.2

a.

Whole word: double-click within the word

b.

Whole paragraph: triple-click within the paragraph

c.

Several words or lines: drag the mouse over the words, or
hold down SHIFT key while using the arrow keys
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d.

Entire document: choose Edit→Select All command on the
menu bar, or press CTRL+A keys.

e.

Deselect the text by clicking anywhere outside of the
selection on the page or press an arrow key on the
keyboard.

4.3.6 Deleting Text
Use the BACKSPACE and DELETE keys on the keyboard to
delete text. Backspace will delete the text to the left of the cursor
and Delete will erase the text to the right. To delete a large
selection of text, highlight it using any of the methods outlined
above and press the DELETE key.

4.3.7 Replacing Text
Word can combine the steps of deleting unwanted text,
positioning the insertion point, and inserting replacement text.
To replace text, follow the steps given below:
1.

Select the text to be removed as explained above.

2.

Start typing the new text. Observe that the new text is
replacing the selected text.

You can also replace the text by selecting the text, then deleting
it using DELETE key, and then start typing new text.

4.3.8 Click and Type
This feature allows you to insert text any where in a page. Move
the cursor in a page where you want to insert the text. Doubleclick and start typing. Click and Type is also useful for inserting
tables, charts and other graphics in a blank area of a document.
When you insert an item, Click and Type automatically formats
the item according to where you insert it.

4.3.9 Formatting Text
Using the Formatting toolbar is the easiest way to change many
attributes of text. If the toolbar as shown below is not displayed
on the screen, select Home Tab. Under Home Tab you can select
desired Formatting commands under Font, Paragraph subtask
as per the diagram given below.
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Font Menu

Numbered and
bulleted lists

Bold, Italics and
Underline

Increase/
Decrease
Indent

Left, center,
right
justification
Fig. 4.3

l

Font Face - Font is the basic typeface in which your words
are displayed. Font comes in families such as Times New
Roman or Ariel. Each font family has a specific way of
formatting individual letters. Click the arrowhead to the
right of the font name box in the under Font Formatting
subtask menu to view the list of fonts available. Scroll down
to the font you want and select it by clicking on the name
once with the mouse.

l

Font Size - It determines how large each letter will appear.
The font size is measured in points (1/72 of an inch). Click
on the white part of the font size box in the Font Formatting
subtask menu to enter a value for the font size or click the
arrowhead to the right of the box in the Formatting toolbar
to view a list of font sizes available. Select a size by clicking
on it once. A font size of 10 or 12 is best for paragraphs of
text.

l

Font Style - Font style determines the emphasis or weight
that the letters have when they are displayed. Each font can
be displayed as bold, italicize, and underline.

l

Alignment - Text can be aligned to the left, center, or right
side of the page or it can be justified across the page.

l

Numbered and Bulleted Lists - Lists are explained in detail
later in this lesson.
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l

Increase/Decrease Indent - Change the indentation of a
paragraph in relation to the side of the page.

l

Outside Border - Add a border around a text selection.

l

Highlight Color - Use this option to change the color
behind a text selection. The color shown on the button is
the last color used. To select a different color, click the
arrowhead next to the image on the button.

l

Text Color - This option changes the color of the text. The
color shown on the button is the last color chosen. Click the
arrowhead next to the button image to select another
colour.

The Font Dialog Box
The Font dialog box allows you to choose from a larger selection
of formatting using Home-Font Formatting sub task menu is the
easiest way to format text. If you cannot format text using this
→Font
method, then use Font dialog box options. Select Home→
subtask and click on the down arrow key located at the lower right
side on the subtask menu to access the Font dialog box.

Fig. 4.4
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Format Painter
A handy feature for formatting text is the Format Painter located
on the home Tab under Clipboard subtask menu. For example,
if you have formatted a paragraph heading with a certain font face,
size, and style and you want to format another heading the same
way, you do not need to manually add each attribute to the new
headline. Instead, use the Format Painter by following these
steps:
1.

Place the cursor within the text that contains the formatting
you want to copy.

2.

Click the Format Painter button in the standard toolbar.
Notice that your pointer now has a paintbrush beside it.

3.

Highlight the text you want to add the same format to with
the mouse and release the mouse button.

To add the formatting to multiple selections of text, double-click
the Format Painter button instead of clicking once. The format
painter then stays active until you press the ESC key to turn it
off.

INTEXT QUESTIONS
1.

What will happen to the cursor when you use the following
keyboard shortcuts?
(a) HOME, (b) END, (c) CTRL+HOME, (d) CTRL+END

2.

What are the shortcuts for selecting?
(a) a whole word, (b) whole paragraph, (c) several words or
lines, (d) entire document

3.

State True or False
(a)

It is a good practice to insert many spaces you need
to move a text across a line.

(b)

We can use BACKSPACE key to delete smaller
selection of text.
Ariel is a style menu name.
The font size is measured in points.

(c)
(d)
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4.4 FORMATTING PARAGRAPHS
In Word 2007, a paragraph is any amount of text, graphics, object
or other items that are followed by a paragraph mark. A paragraph
mark is inserted each time while pressing the ENTER key. In
order to change the formatting of a paragraph, select the
paragraph and then apply the formats you want apply. Paragraph
formats affect the entire paragraph and new paragraphs keep the
formatting of the preceding paragraph. Paragraph marks store the
format of each paragraph. If the paragraph mark is deleted, the
text in that paragraph becomes part of the next paragraph.
You can format a paragraph by placing the cursor within the
paragraph and selecting Home→Paragraph subtask menu and
click on the down arrow on the lower right side of the subtask
menu. This will display the following menu for you to choose the
paragraph formatting.

Fig. 4.5
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Fig. 4.6

4.4.1 Line Markers
To insert a new line mark in the same paragraph, press
SHIFT+ENTER keys. This action pushes the text down to the next
line, but does not create a new paragraph.
To modify the appearance of paragraphs, use the Ruler, the
Formatting toolbar and the Paragraph dialog box or one of Word’s
paragraph formatting shortcut key combinations. The various
ways in which the paragraph formatting can be done is described
in the following subsections:

4.4.2 Centering, Right Alignment and Left Alignment
By default, the text in Word is left aligned. But these alignments
can be changed as described earlier.

4.4.3 Indenting Text
Indenting a paragraph enables it to set off from other text.
l

To
indent
paragraphs
automatically, drag the top half of
the triangular indent marker of the
horizontal ruler to the right of the
desired position.
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l

To increase or decrease indents by one Tab stop,
use the Increase Indent or Decrease Indent
button on the Formatting toolbar.

l

To create a hanging indent (that
indents all lines but the first line of
a paragraph), drag the top half of
the triangular indent marker in the horizontal ruler to the
left of the desired position.

4.4.4 Tab Stops
By default, the tab Stops are set at 0.5-inch intervals from the left
→
margin. To increase or decrease the tab length Choose Home→
Paragraphs sub task menu and click on the down arrow located
near lower right corner to display the paragraphs formatting
submenu. Now click on the Tabs button located on the lower left
corner to display the tabs submenu. The Tab dialog box appears.
Type the length of the tab in inches in the box under Tab stop
position of Tabs dialog box. Click on OK. The insertion point can
be moved to the next tab stop in the current paragraph by
pressing the Tab key.
You can also use the horizontal ruler to set a tab stop at a
particular position or to change the way text lines up at a tab stop
by simply moving the cursor to a place on the horizontal ruler and
clicking.

Fig. 4.7
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To set tab stops:
1.

Select the paragraph in which you want to set or change tab
stops.

2.

To set or change the tab alignment, click the
Tab Alignment button at the far left of the
horizontal ruler until the tab alignment is the
way you want to be.

To Select the respective Tabs click on:
Left-aligned tab stops
Centred tab stops
Right-aligned tab stops
Decimal tab stops

To move a tab stop, point to the tab marker and drag it to a new
position. To clear a tab stop, drag the tab marker off the ruler.
Also, you can set precise measurements for tab stops by using
the Tabs command on the Format menu (see the Tabs dialog box
Figure).
The spacing between the default Tab Stops can also be changed
but this will affect only the active document. To do this, type or
select the distance you want between the tab stops in the Default
Tab Stops box and then click the OK button in the Tabs dialog
box.

4.4.5 Line Spacing
Line Spacing determines the height of each line of text in the
paragraph. The default (single line spacing) depends on the size
of the font characters. Individual line spacing is easy to change.
Choose Home→ Paragraphs sub task menu and click on the
down arrow located near lower right corner to display the
paragraphs formatting submenu.. The Paragraph dialog box
appears. The Indents and Spacing tab of the Paragraph dialog
box provides a drop-down under Line spacing: for simple but
effective control of the space between lines under most
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circumstances. The preview area demonstrates the relative effect
of single, one-and-a-half and double line spacing. Single spacing
causes 12-point line spacing, 1½ line spacing is 18 points and
double spaced lines will be 24 points apart.

Fig. 4.8

All these line spacing settings can be made by choosing the
appropriate options from the Line spacing menu in the
Paragraph dialog box.
When you use these choices, Word will compensate for graphics,
superscript and large or small type sizes.

4.4.6 Paragraph Spacing
Word enables each paragraph to give unique before and after
spacing if you wish. The spacing settings can be in points (pt),
inches (in), centimetres (cm) or lines (li). Headings often have
different spacing requirements for body text. For instance, you
may require different before and after spacing designs for figures
and figure captions as well. Also you can have unique spacing
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specifications as part of a style, making it easy to keep the look
of your documents consistent.
Choose Home→ Paragraphs sub task menu and click on the
down arrow located near lower right corner to display the
paragraphs formatting submenu. The Paragraph dialog box
appears. Use drop down submenu in Before: and After: under
Spacing of the Paragraph dialog box to set the paragraph spacing.
The advantages of using the Paragraph command are:
1.

Spacing before and after paragraphs does not change the
point size of your text.

2.

You can use different spacing combinations for different
purposes.

3.

You can make precise adjustments to the spacing between
the various text elements. For example, you can use
paragraph spacing to clarify the relationship between
headings and body text.

4.

If the paragraph is moved or deleted, its spacing goes with
it. The paragraph doesn’t leave behind extra blank lines.

5.

If you include spacing in the paragraph styles you use to
format text, Word adds the space along with the other
formatting. You need not add blank lines manually.

4.4.7 Borders and Shading
You can add borders, to any side of a paragraph, and you can add
background shading. You can also add borders and shading to
ordinary text and to the paragraphs in table cells and frames.
Choose Home→ Paragraphs sub task menu and click on the
button
to display Border and Shading submenu. The Borders
and Shading dialog box appears. Click on the appropriate borders
box after selecting Borders tab to select border, select Paragraph
under Apply to: drop down submenu, click OK. To shade a
paragraph, click on Shading tab in Borders and Shading dialog
box, select appropriate shade under Fill, and select Paragraph
under Apply to: drop down submenu, click OK.
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Fig. 4.9

INTEXT QUESTIONS
4.

5.

6.

The shortcut key to insert a new line:
(a)

ENTER

(b)

SHIFT+ENTER

(c)

ALT+ENTER

By default, the Tab stops are set at:
(a)

0.3 inch intervals

(b)

0.4 inch intervals

(c)

0.5 inch intervals

State True or False
(a)

Single line spacing causes 18 points

(b)

Using Standard toolbar, you can have up to 4
columns in a paragraph

(c)

Format Painter button on the Standard toolbar is
useful in applying a style.

(d)

Heading 1 is a default style
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4.5 BULLETED AND NUMBERED LISTS
Bulleted lists and Numbered lists are often used to bring main
points to a reader’s attention.

4.5.1 Creating a Bulleted and Numbered Lists
To create a bulleted or numbered list, use the list features
provided by Word. In this section you will learn how to create and
format bulleted and numbered lists.
1.

Click the Bulleted List button
button
on the formatting toolbar.

2.

Type the first entry and press ENTER. This will create a new
bullet or number on the next line. If you want to start a new
line without adding another bullet or number, hold down
the SHIFT key while pressing ENTER.

3.

Continue to type entries and press ENTER twice when you
are finished typing to end the list.

or Numbered List

Use the Increase
Indent and Decrease
Indent buttons on
the formatting toolbar to create lists of multiple levels.
You can also type the text first, highlight the section, and press
the Bulleted List or Numbered List buttons to add the bullets
or numbers.

4.5.2 Creating Nested Lists
To create a nested list, such as a numbered list inside of a
bulleted list, follow these steps:
1.

Type the list and increase the indentation of the items that
will make up the nested list by clicking the Increase Indent
button for each item.
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2.

Highlight the items and click the Numbered List button on
the formatting toolbar.

4.5.3 Formatting Bulleted and Numbered Lists
The bullet image and numbering format can be changed by using
the Bullets and Numbering dialog box.
1.

Highlight the entire list to change all the bullets or
numbers, or Place the cursor on one line within the list to
change a single bullet.

2.

→ Paragraphs sub task
Access the dialog box by selecting Home→
menu on the main tab bar or by right-clicking within the list
and selecting Bullets or Numbering command from the
shortcut menu as per requirement.

Fig. 4.10

3.

Select the list style from one of the choices given, or click
the Picture... button to choose a different icon. Click the
Numbered tab to choose a numbered list style.

4.

Click OK when finished.

4.6 COPYING TEXT

AND MOVING (CUTTING) TEXT

Part of editing process of text is copying or moving text to other
locations of your document. You can use the copy and cut
commands to avoid retyping text in your document. This section
deals with the use of clipboard in copying and moving text within
a document or other documents.

4.6.1 The Use of Clipboard Copying Text
(Cutting) Text

and Moving

When you copy or cut text, the text is stored in an area of memory
called clipboard and can be pasted back into the document or
into any other document. The last 12 elements that were cut or
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copied are placed onto Word’s clipboard. You can view the
→ Clipboard sub
elements on the clipboard by selecting Home→
task menu command on the menu bar.
Place the mouse arrow over each element
in the clipboard to view the contents of each
item and click on an element to add its
contents to the document. Click Paste All
to add all of the items to the document at
once. Click the Clear Clipboard button (the
icon with an “X” over the clipboard image) to clear the contents
of the clipboard.

4.6.2 Moving (Cutting) Text
Moving text means to remove (cut) the selected text from one
location and insert it in another location. To move text follows the
steps given below:
1.

Select the text that will be moved.

2.

Select Home→ Clipboard sub task menu command on the
menu bar, or click the Cut button on the standard tool bar,
or press CTRL+X keys. This will move the text to a
clipboard.

3.

To paste cut text , move the cursor to the location you
want to move the text to and select Home→ Clipboard sub
task menu command on the menu bar, click the Paste
button on the standard toolbar, or press CTRL+V keys.

To move a small amount of text a short distance, the drag-anddrop method may be quicker. Highlight the text you want to move,
click the selection with the mouse, drag the selection to the new
location, and release the mouse button.

4.6.3 Copying Text
Copying means to make a copy of the selected text and insert in
another location, leaving the original text unchanged. To copy
text, follow the steps given below:
1.

Select the text that will be moved.
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2.

Select Home→
→ Clipboard sub task menu command on the
menu bar, or click the Cut button on the standard tool bar,
or press CTRL+X keys. This will move the text to a
clipboard.

3.

→Clipboard sub task menu command on the
Choose Home→
menu bar, click the Copy button on the standard toolbar,
or press CTRL+C keys to copy the text to the clipboard.

4.7 SPELLING AND GRAMMAR
The spelling and grammar checkers check for misspelled words
or grammar errors. The red wavy lines will appear underneath
misspelled words. The green wavy lines will appear underneath
grammatical errors. This section deals with the concepts and
commands of spelling and grammar corrections of your
document.
Word will automatically check for spelling and grammar errors as
you type unless you turn this feature off. Spelling errors are noted
in the document with a red underline. Grammar errors are
indicated by a green underline.

Fig. 4.11

To use the spelling and grammar checker, follow these steps:
1.

Select button from the main tab bar or press F7 button on
the key board.

2.

The Spelling and Grammar dialog box will notify you of the
first mistake in the document and misspelled words will be
highlighted in red.

3.

If the word is spelled correctly, click the Ignore button or
click the Ignore All button if the word appears more than
once in the document.
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Fig. 4.12

4.

If the word is spelled incorrectly, choose one of the
suggested spellings in the Suggestions box and click the
Change button or Change All button to correct all
occurrences of the word in the document. If the correct
spelling is not suggested, enter the correct spelling in the
Not In Dictionary box and click the Change button.

5.

If the word is spelled correctly and will appear in many
documents you type (such as your name), click the Add
button to add the word to the dictionary so that it will no
longer appear as a misspelled word.

As long as the Check Grammar box is checked in the Spelling
and Grammar dialog box, Word will check the grammar of the
document in addition to the spelling. If you do not want the
grammar checked, remove the checkmark from this box.
Otherwise, follow these steps for correcting grammar:
1.

If Word finds a grammar mistake, it will be shown in the box
as the spelling errors. The mistake is highlighted in green
text.

2.

Several suggestions may be given in the Suggestions box.
Select the correction that best applies and click Change.

3.

If no correction is needed (Word is often wrong more than
it is right), click the Ignore button.
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4.8 PAGE FORMATTING
In this section, you will learn designing pages suiting to your
needs. For instance, the page setup options which included paper
size and page orientation etc. are normally set either by you or
by default at the beginning of the opening a new document. These
options are available under Page Layout tab and can easily be
changed at any time according to your needs.

Fig. 4.13

4.8.1 Page Margins
There are two methods by which you can change the page
margins of your document: (a) using ruler and (b) using Page
Setup dial box.
(a) Using Ruler
1.

Move the mouse over the area where the white ruler
changes to grey.

Fig. 4.14

2.

When the cursor becomes a double-ended arrow, click with
the mouse and drag the margin indicator to the desired
location.

3.

Release the mouse when the margin is set.
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(b) Using Page Set-up Dialog Box
The margins can also be changed using the Page Setup dialog
box:
1.

Select Page Layout Tab and click on the command on the
menu bar and choose the Margins button under Page
Setup sub task group to display the margin dialog box.

2.

There are six predefined margins namely Normal, Narrow,
Moderate, Wide, Mirrored, Office 2003 Default available for
you to select. Either you can select any one of them as per
the requirement or click on the Customised Margins
button to enter margin values in the Top, Bottom, Left, and
Right boxes. The Preview window will reflect the changes.

3.

If the document has Headers and/or Footers, the distance
this text appears from the edge of the page can be changed.

4.

To apply the changes to the whole document click on the
drop-down arrow next to the Apply to: list box and change
the option to Whole document if it do not appear.

5.

Click OK when finished.

Fig. 4.15
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4.8.2 Page Size and Orientation
Change the orientation of a page within the Page Setup dialog box.
1.

Select Page Layout→Size command on the main tab bar
and choose from the available the Letter, Legal or A4 size
as per requirement. Should need to look at more options,
click on the More Paper Sizes from the size sub task.

Fig. 4.16

2.

Select the proper paper size from the drop-down menu.

Fig. 4.17

3.

Change the orientation from Portrait or Landscape by
selecting the corresponding button under Orientation
subtask in Page Layout in main tab bar.

Zoom in to the page

Fig. 4.18
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1.

Select View Tab→Zoom sub task on the main tab bar. The
Zoom dialog box will appear on the screen. Check-mark the
many pages: box under Zoom to in the Zoom dialog box.
Click OK.

2.

You will see displaying multiple pages of your document
on the screen. Select the pages to change the orientation.

3.

Choose File→Page
Setup, and click on
the Paper Size tab.
Then click on the
orientation option
(Landscape
or
Portrait) you need
for those selected
pages.

4.

Select Apply to:
option in the dropdown
box
as
Selected text. Click
on
OK
when
finished.

Fig. 4.19

4.8.3 Headers and Footers
A header is text that is added to the top margin of every page
such as a document title or page number and footer is text added
to the bottom margin. Follow these steps to add or edit headers
and footers in the document:

Fig. 4.20
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1.

Select Insert→Header and Footer subtask menu on the
main tab bar. Click on the Header or Footer option as per
the requirement (Fig. 4.21).

2.

On selecting Header option, header toolbar will appear and
the top of the page will be highlighted as shown below (Fig.
4.22).

3.

Type the heading in the Header box. You may use many
of the standard text formatting options such as font face,
size, bold, italics, etc.

Fig. 4.21

Fig. 4.22
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Similarly you can select the designated command for Footer (Fig.
4.23) and customized it as per requirement.

Fig. 4.23

4.8.4 Page Numbers
Follow these instructions to add page numbers to a document.

Fig. 4.24

1.

Select Insert →
Page Numbers
from the main
tab bar and the
following dialog
box will appear.

2.

Select
the
Position of the
page numbers by
choosing “Top of
page” or “Bottom
of page” from the
Position dropdown menu.

3.

Click OK when
finished.
Fig. 4.25
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Changing Start Value of Page Numbers in a Document or in a
Particular Section of a Document
To change the starting value of page numbers of a document,
follow the steps given below:
1.

Place the cursor on a page of the document. (If your
document consist two or more sections, you may have to
place the cursor on a page in that particular section to
change the page numbers from the beginning page of that
section.).

2.

Select InsertPage Numbers subtask on the main tab and
the Page Numbers dialog box appears.

3.

Uncheck Show number on first page and click on Format
in Page Numbers dialog box. The Page Number Format
dialog box appears (Fig. 4.26).

Fig. 4.26

4.

At the bottom of the Page Number Format dialog box, click
on the Start at option box and increase or decrease the page
number value or simply type a number in the Start at box.
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5.

Click OK to close Page Number Format dialog box and then
click OK to close Page Numbers dialog box.

4.8.5 Inserting a Page Break
When you are typing along and reach the bottom of a page in a
Word document, a page break will be inserted automatically. The
paper size will determine where automatic page breaks occur. If
you wish to end one page and start another page before the
natural page breaks, you should not press the ENTER key
repeatedly in order to move to the next page. Instead, follow one
of the ways given below:
1.

Position the insertion point at the line where the page
→Break command from menu
should end. Choose Insert→
bar. The Break dialog box appears (Fig. 4.27). Check-mark
Page breaks under Break types in Break dialog box. Click
OK to insert a page break.

Fig. 4.27

2.

Position the insertion point at the line where the page
should end. Press CTRL+ENTER keys to insert a page
break.

4.8.6 Deleting a Page Break
The easiest way to delete page breaks is to find and remove the
extra page break indicator in the document. To do this switch
over to Normal view, click on the Page Break line and press
DELETE key to remove the page break.
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INTEXT QUESTIONS
7.

The—————————command in the menu bar is used
to access the Bullets and Numbering dialog box.

8.

What is the difference between copying text and moving
text?

9.

To view the elements on a clipboard, you select—————
—————command from the menu bar.

10.

State True or False
(a)

Choosing Edit→ Copy command on the menu bar and
pressing CTRL+C keys are different actions.

(b)

You cannot use Custom dictionary to remove a word.

(c)

You can select synonyms of a word from shortcut
menu by right click.

(d)

The Spelling and Grammar checker can be activated
by pressing F7 key on the keyboard.

4.9 WHAT YOU HAVE LEARNT
In this lesson you learnt about various features of formatting text.
Now you are in a position to move text from one place to another,
and apply different font and character styles. Also you can apply
the grammer and spell-check features of MS-word.

4.10 TERMINAL QUESTIONS
1.

What is the command in the menu bar to change text to Title
Case?

2.

Explain the steps in inserting a symbol.

3.

What is a font face? Mention any two font families.

4.

How do you set line spacing in a paragraph?

5.

Write the steps for moving text.

6.

Write the steps for copying text.

7.

What is the use of AutoCorrect feature in Word?
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4.11 FEEDBACK TO INTEXT QUESTIONS
1.

(a) Beginning of the line
(b) End of the line
(c) Top of the document
(d) End of the document

2.

(a) Double-click within the word
(b) Triple-click within the paragraph
(c) Drag the mouse over the words, or hold down SHIFT key
while using the arrow keys
(d) Choose Edit→
→ Select All command on the menu bar
or press CTRL+A keys.

3.

(a) False, (b) True, (c) False, (d) True

4.

(b) (SHIFT + ENTER keys)

5.

(c) 0.5 inch intervals

6.

(a) False, (b) True, (c) True, (d) False

7.

Format→Bullets and Numbering

8.

Copying means to make a copy of the selected text and
insert in another location, leaving the original text
unchanged. Moving text means to remove the selected text
from one location and insert it in another location.

9.

View→Toolbars→Clipboard

10.

(a) False, (b) False, (c) True, (d) True

