# SYLLABUS

## 1. Basics of Computer
- Computer Organization
- Input and Output Devices
- System Software and Application Software
- Computer Language
- Compiler and Assembler

## 2. Operating System
- Elements of Windows XP
- Desktop Elements
- Locating Files and Folders
- Changing System Setting
- File Management in Windows
- Installation of Software and Hardware

## 3. Basics of Word Processing
- Starting Word Program
- Word Screen Layout
- Typing Screen Objects
- Managing Documents
- Protecting and Finding Documents
- Printing Documents

## 4. Formatting Documents
- Working with text
- Formatting Text
- Formatting Paragraphs
- Bulleted and Numbered Lists
- Copying and Moving Text
- Spelling and Grammar
- Page Formatting
- Creating Tables

## 5. Mail Merge
- Types of document in Mail merge
- Creating data Source
- Creating Mailing Labels
- Merging Data into Main Document

## 6. Basics of Spreadsheet
- Selecting, Adding and Renaming Worksheets
- Modifying a Worksheet
- Resizing Rows and Columns
- Workbook Protection

## 7. Formatting Worksheets
- Formatting Toolbar
- Formatting Cells
- Formatting Rows and Columns
- Formatting Worksheets Using Styles
- Protect and Unprotect Worksheets

## 8. Formulas, Functions and Charts
- Formulas and Functions
- Copying a Formula
- Types of Functions
- Types of Charts
- Auto Shapes and Smart art

## 9. Creating Presentation
- Creating Slides
- Slide Sorter View
- Changing Slide Layouts
- Moving Between Slides

## 10. Introduction to Internet
- Getting Connected to Internet
- Types of Internet Connections
- Internet Terminology
- Understanding Internet Address
- Web Browser and Internet Services
1 Basics of Computer

1.1 INTRODUCTION

In this lesson we present an overview of the basic design of a computer system: how the different parts of a computer system are organized and various operations performed to perform a specific task. You would have observed that instructions have to be fed into the computer in a systematic order to perform a specific task. Computer components are divided into two major categories, namely, hardware and software. In this lesson we will discuss about hardware, i.e., the machine itself and its connected devices such as monitor, keyboard, mouse etc., as well as software that makes use of hardware for performing various functions.

1.2 OBJECTIVES

After going through this lesson you would be able to:

- explain basic organization of computer system
- explain different types of input and output devices
- define Software and its classification
- distinguish between system software and application software
- describe computer language and its classification
1.3 WHAT IS A COMPUTER?

Computer is a device that transforms data into meaningful information. Data can be anything like marks obtained by you in various subjects. It can also be name, age, sex, weight, height, etc. of all the students in a class.

Computer can also be defined in terms of functions it can perform. A computer can i) accept data, ii) store data, iii) process data as desired, and iv) retrieve the stored data as and when required and v) print the result in desired format.

The major characteristics of a computer are high speed, accuracy, diligence, versatility and storage.

1.3.1 Computer Organisation

The block diagram of computer is shown in Fig. 1.1.

![Block diagram of Computer Organisation](image)

**Fig. 1.1** Block diagram of Computer Organisation

The computer performs basically five major operations of functions irrespective of their size and make. These are 1) it accepts data or instruction by way of input, 2) it stores data, 3) it can process data as required by the user, 4) it gives results in the form of output, and 5) it controls all operations inside a computer. We discuss below each of these operations.

1. **Input:** this is the process of entering data and programs into the computer system.
2. **Control Unit (CU):** The process of input, output, processing and storage is performed under the supervision of a unit called 'Control Unit'. It decides when to start receiving data, when to stop it, where to store data, etc. It takes care of step-by-step processing of all operations inside the computer.

3. **Memory Unit:** Computer is used to store data and instructions.

4. **Arithmetic Logic Unit (ALU):** The major operations performed by the ALU are addition, subtraction, multiplication, division, logic, and comparison.

5. **Output:** This is the process of producing results from the data for getting useful information.

The ALU and the CU of a computer system are jointly known as the central processing unit (CPU). You may call CPU as the brain of any computer system.

**INTEXT QUESTIONS**

1. What are the five basic operations performed by the computer?
2. Define ALU, CU and CPU.
3. Choose the correct answer.
   (a) The task of performing arithmetic and logical operations is called:
      (i) ALU   (ii) editing   (iii) storage   (iv) Output
   (b) The ALU and CU jointly are known as
      (i) RAM   (ii) ROM   (iii) CPU   (iv) None of above
   (c) The process of producing results from the data for getting useful information is called:
      (i) output   (ii) input   (iii) processing   (iv) storage

1.4 **PERIPHERAL DEVICES**

Peripheral devices are connected to the computer externally. These devices are used for performing some specific functions. Peripheral devices are as follows:

1. Input Devices
2. Output Devices
3. Other Peripherals
1.5 INPUT DEVICES

Input devices accept data and instructions from the user. Following are the examples of various input devices, which are connected to the computer for this purpose.

1. Keyboard
2. Mouse
3. Light Pen
4. Optical/magnetic Scanner
5. Touch Screen
6. Microphone for voice as input
7. Track Ball

1.5.1 Keyboard

A keyboard (as shown in figure 1.3) is the most common input device. Several kinds of keyboards are available, but they resemble each other with minor variations. The keyboard in most common use is the QWERTY board. Generally, standard keyboard has 104 keys. In these keyboards, the cursor control keys are duplicated to allow easier use of the numeric pad.
1.5.2 Mouse

A mouse is an electro-mechanical, hand-held device (as shown in figure 1.4). It is used as a pointer. It can perform functions like selecting menu commands, moving icons, resizing windows, starting programs, and choosing options.

The most common mouse uses an internal, magnetically coated ball, to detect the movement of the mouse across a flat surface, usually a desktop. Now a days Optical or laser mouse is used to detect the movement. All windows based applications today are designed to work with a mouse. A mouse is used to replace hard-to-remember key combinations with easier "Point and Click" actions. However, it cannot substitute all keyboard operations. It can be alternative for commands based operations.

1.5.3 Light pen

An input device that utilizes a light-sensitive detector to select objects on a display screen. A light pen is similar to a mouse (as shown in figure 1.5), except that with a light pen you can move the pointer and select objects on the display screen by directly pointing to the objects with the pen.

1.5.4 Optical Scanner

These devices are used for automatic data collection. The devices of this category completely eliminate manual input of data. For example, the bar-code reader is actually just a special type of image scanner. An image scanner translates printed
images into an electronic format that can be stored in a computer's memory, and with the right kind of software, one can alter a stored image. Another example of scanner is optical character recognition (OCR) device, used by banks to convert the scanned image of a typed or printed page into text that can be edited on the computer.

### 1.5.5 Touch Screen

Touch panel displays and pads are now being offered as alternatives to keyboard. Here the input can be given through the computer screen, that accepts the input through monitor; users touch electronic buttons displayed on the screen or they may use light pen.

### 1.5.6 Microphone

Microphone is an input device, which takes voice as input. The voice communication is more error-prone than information through keyboard. There are two types of microphones available (as shown in figure 1.8):

1. Desktop Microphone
2. Hand held Microphone
1.5.7 Track Ball

Trackball, a pointing device, is a mouse lying on its back (as shown in figure 1.9). To move the pointer, you rotate the ball with your thumb, your fingers, or the palm of your hand. There are usually one to three buttons next to the ball, which you use just like mouse buttons.

The advantage of trackballs over mouse is that the trackball is stationary so it does not require much space to use it. In addition, you can place a trackball on any type of surface, including your lap. For both these reasons, trackballs are popular pointing devices for portable computers.

1.6 OUTPUT DEVICES

Output devices return processed data that is information, back to the user. Some of the commonly used output devices are:

1. Monitor (Visual Display Unit)
2. Printers
3. Plotter
4. Speakers

1.6.1 Monitor

Out of all the output devices, monitor (as shown in figure 1.10) is perhaps the most important output device because people interact with this device most intensively than others. Computer information is displayed, visually with a video adapter card and monitor. Information processed within the CPU, that needs to be visually displayed, is sent to video adapter. The video adapter converts information from the format used, in the same manner as a television displays information sent to it by a cable service.
Two basic types of monitors are used with microcomputers, which are as follows:

1. CRT
2. LCD

**Cathode Ray Tube (CRT):** CRT or Cathode Ray Tube Monitor is the typical monitor that you see on a desktop computer. It looks a lot like a television screen, and works the same way. This type uses a large vacuum tube, called **cathode ray tube (CRT).**

**Liquid Crystal Displays (LCD):** This type of monitors are also known as flat panel monitor. Most of these employ **liquid crystal displays (LCDs)** to render images. These days LCD monitor are very popular.

When people talk about the capabilities of various monitors, one critical statistic is the resolution of the monitor. Most monitors have a resolution of at least 800 x 600 pixels. High-end monitors can have resolutions of 1024 x 768 pixels or even 1280 x 1024 pixels. Thus monitors are available either in low resolution or in high resolution.

### 1.6.2 Printer

After a document is created on the computer, it can be sent to a printer for a hard copy (printout). Some printers offer special features such as colored and large page formats. Some of the most commonly used printers are:

1. Laser Printer
2. Ink Jet Printer
3. Dot Matrix Printer
4. Line Printer

**Laser Printer:** A laser printer produces high quality print that one normally finds in publishing. It is extremely fast and quiet. Moreover, the operation of a laser printer is easy with automatic paper loading and no smudging or messing up of ink ribbons. The fastest laser printer

![Fig. 1.11 Laser Printer](image)
can print up to 200 pages per minute in monochrome (black and white) and up to 100 pages per minute in colour.

**Ink-Jet Printer:** An ink-jet printer creates an image directly on paper by spraying ink through as many as 64 tiny nozzles. Although the image it produces is not generally quite as sharp as the output of a laser printer, the quality of ink-jet images is still high.

In general, ink-jet printer offers an excellent middle ground between dot matrix and laser printer. Like laser printer, an ink-jet printer is quiet and convenient, but not particularly fast.

Typically, an ink-jet printer is more expensive than a dot-matrix printer, but costs only half as much as a laser printer.

**Dot Matrix Printer:** The dot matrix printer was very popular at one point of time. It is a very versatile and inexpensive output device. In dot matrix printer the print head physically "hits" the paper through the ribbon and produces text (or images) by combinations of dots; hence the name dot matrix printer. Its speed is measured in **characters per second** (CPS). Although it is less expensive, it is louder, slower and produces lower print quality.

**Line Printer:** A line printer is generally used with large computer systems to produce text based data processing reports. Line printers are high-speed printers with speeds ranging anywhere from 100 to about 3800 lines per minute. In the past, print quality on line printers was not high. Developments in technology are improving the print quality on line printers. These are in the cost range of lacs of Rupees.
1.6.3 Plotter

A plotter is a special kind of output device that, like a printer, produces images on paper, but does so in a different way. Plotters are designed to produce large drawings or images, such as construction plans for buildings or blueprints for mechanical objects. A plotter can be connected to the port normally used by a printer.

An array of different colored pens in a clip rack and a robotic arm is part of plotter. The instructions that a plotter receives from a computer consist of a color, and beginning and ending coordinates for a line. With that information, the plotter picks up the appropriate pen through its arm, positions it at the beginning coordinates, drops the pen down to the surface of the paper and draws to the ending coordinates. Plotters draw curves by creating a sequence of very short straight lines.

Plotters usually come in two designs:

1. Flat Bed: Plotters of small size to be kept on table with restriction of paper size.

2. Drum: These plotters are of big size using rolls of paper of unlimited length.

![Fig. 1.15 Flat bed and Drum Plotter](image)

1.6.4 Speaker

Speakers (as shown in figure 1.16) are another type of output device, which allow you to listen to voice like music, and conversation with people.

![Fig. 1.16 Speaker](image)
INTEXT QUESTION

4. Write True or False for the following:
   
   (a) Mouse is an output device.

   (b) OCR stands for Optical Content Reader.

   (c) LCD Monitor is used in notebook computer.

   (d) Speed of DOT Matrix Printer is measured in Characters Per Second.

   (e) Plotters are used to produce high quality drawings and images, such as construction plans for buildings or blueprints for mechanical objects.

1.7 SOFTWARE

As you are aware, computer cannot do anything on its own. It is the user who instructs computer; what to do, how to do and when to do. In order to perform any task, you have to give a set of instructions in a particular sequence to the computer. These sets of instructions are called Programs. Software refers to a set of programs that makes the hardware perform a particular set of tasks in particular order. Software can be classified mainly into following categories and sub-categories are shown in Figure 1.17.

![Classification of Software](image)

**Fig. 1.17** Classification of Software
1.7.1 System Software

When you switch on the computer the programs stored in ROM are executed which activates different units of your computer and makes it ready for you to work on it. This set of programs can be called system software.

System softwares are sets of programs, responsible for running the computer, controlling various operations of computer systems and management of computer resources. Operating System (OS) falls under this category.

An operating system is a system software that provides an interface for a user to communicate with the computer, manages hardware devices (disk drives, keyboard, monitor, etc), manages and maintains disk file systems and supports application programs. Some popular Operating systems are UNIX, Windows and Linux.

Although operating system provides all the features users need to use and maintain their systems, inevitably, they still do not meet everyone’s expectations. This has led to another type of system software called "Utilities". These are programs that bridge the gap between the functionality of an OS and the needs of users. Utility programs are a broad category of software such as compress (zip)/uncompress (unzip) files software, anti virus software, split and join files software, etc.

1.7.2 Application Software

Application software is a set of programs, which are written to perform specific tasks, for example: An application package for managing library known as library information system is used to manage information of library such as: keeping book details, account holder details, book issue details, book return details etc. Another application package for managing student details is called student’s information system, manages student’s roll no, name, parents name, address, class, section, processing of examination results etc. Application software can be broadly classified into two types:

(a) Generalized packages
(b) Customized packages
Generalized Packages

These are user friendly softwares written to cater to user’s very general needs such as preparing documents, drawing pictures, database to manage data/information, preparing presentations, play games etc.

It is a group of programs that provide general purpose tools to solve specific problems. Some of the generalized packages are listed below:

- **Word Processing Software** (for preparing documents): Word Perfect, MS-Word, OpenOffice.org Writer
- **Spreadsheets** (Data Analysis): Lotus Smart suites, MS-Excel, OpenOffice.org Calc, Apple Numbers
- **Presentations**: Presentation Graphics, MS-PowerPoint, OpenOffice.org Impress
- **Database Management System**: MS-Access, OpenOffice.org Base, MS-SQL Server, ORACLE
- **Graphics Tools**: Paint shop pro, Adobe Photoshop

Customized Packages

These are the applications that are customized (or developed) to meet the specific requirements of an organization/institution. For Example: Student information details, Payroll packages, inventory control etc.

These packages are developed using high-level computer language.

1.8 COMPUTER LANGUAGES

Languages are a means of communication. Normally people interact with each other through a language. On the same pattern, communication with computers is carried out through a language. This language is understood both by user and the machine. Just as every language like English, Hindi has its grammatical rules; every computer language is bound by rules known as SYNTAX of that language. The user is bound by that syntax while communicating with the computer system.
Computer languages are broadly classified as:

1. **Low Level Language:**

   The term low level means closeness to the way in which machine understand. The low level languages are:

   a. **Machine Language:**

      This is the language (in the form of 0’s and 1’s, called binary numbers) understood directly by the computer. It is machine dependent. It is difficult to learn and even more difficult to write programs.

   b. **Assembly Language:**

      This is the language where the machine codes comprising of 0’s and 1’s are substituted by symbolic codes (called mnemonics) to improve their understanding. It is the first step to improve programming structure.

      Assembly language programming is simpler and less time consuming than machine level programming, it is easier to locate and correct errors in assembly language than in machine language programs. It is also machine dependent. Programmers must have knowledge of the machine on which the program will run.

2. **High Level Language**

   You know that low level language requires extensive knowledge of the hardware since it is machine dependent. To overcome the limitation, high level language has been evolved which uses normal English like, easy to understand statements to solve any problem. Higher level languages are computer independent and programming becomes quite easy and simple.

   Various high level languages are given below:

   - **BASIC (Beginners All Purpose Symbolic Instruction Code):**
     It is widely used, easy to learn general purpose language. Mainly used in microcomputers in earlier days.
- **COBOL** (Common Business Oriented language): A standardized language used for commercial applications.

- **FORTRAN** (Formula Translation): Developed for solving mathematical and scientific problems. One of the most popular languages among scientific community.

- **C**: Structured Programming Language used for all purpose such as scientific application, commercial application, developing games etc.

- **C++**: Popular object oriented programming language, used for general purpose.

### 1.9 COMPILER AND ASSEMBLER

As you know that High Level language is machine independent and assembly language though it is machine dependent yet mnemonics that are being used to represent instructions are not directly understandable by machine. Hence to make the machine understand the instructions provided by both the languages, Compiler and Assembler are required to convert these instructions into machine language.

The software (set of programs) that reads a program written in high level language and translates it into an equivalent program in machine language is called as **Compiler**.

The program written by the programmer in high level language is called **source program** and the program generated by the compiler after translation is called as **object program**.

![Fig. 1.18 Compiler](image)

The software (set of programs) that reads a program written in assembly language and translates it into an equivalent program in machine language is called as **Assembler**.
5. Write True or False for the following:
   (a) Operating System (OS) is an Application Software.
   (b) High level languages are easy to program than low level language.
   (c) Computer language FORTRAN is used to solve Scientific and Mathematical problems.
   (d) C is an object oriented programming language.
   (e) Compiler converts high level languages into machine language.

1.10 WHAT YOU HAVE LEARNT

A computer is useful only when it interacts with the external devices such as keyboard, mouse, monitor, speaker, which are called as peripheral devices. In this lesson we have discussed in details about major peripheral devices of a computer system. You have learnt that only hardware does not do anything of its own without the help of software. Hence we have explained in details about software, its types and the computer languages used to prepare the software.

1.11 TERMINAL QUESTIONS

1. What is a computer? Draw a block diagram to illustrate the basic organisation of a computer system and explain the functions of various units.

2. What is an input device? Briefly describe various important input devices.

3. Discuss two basic types of monitors CRT and LCD.
4. What is a software? Discuss its various categories with the help of diagram.

5. Distinguish between system and application software.

6. Write short notes on:
   (a) Laser Printer
   (b) High level language
   (c) Compiler
   (d) Plotter


1.12 FEEDBACK TO INTEXT QUESTIONS

1. The five basic operations that a computer performs are input, storage, processing, output and control.

2. ALU : Arithmetic Logic Unit
   CU : Control Unit
   CPU : Central Processing Unit

3. (a) i  (b) iii  (c) i

4. (a) False  (b) False  (c) True  (d) True  (e) True

5. (a) False  (b) True  (c) True  (d) False  (e) True
10.1 INTRODUCTION

In the present age of information Technology, use of Internet is becoming quite popular for accessing information on any topic of your interest. It also provides tremendous opportunities to students; researchers and professionals for getting information on matters related to academic and professional topics and lot more. In the present world, most of the people who have computers around themselves use Internet to access information from the World Wide Web, exchange messages & documents and e-services.

10.2 OBJECTIVES

After going through this lesson you would be able to:

- define Internet
- list different types of Internet connections
- explain various services provided by Internet
- download files
- send and receive e-mail
- be acquainted with the terminologies used in Internet
10.3 WHAT IS INTERNET?

The Internet or simply the Net is a worldwide network of computer networks. It is an interconnection of large and small networks around the globe.

10.4 APPLICATIONS OF INTERNET

With the help of Internet you can:

- Exchange messages using e-mail (Electronic mail).
- Transfer files as well as software.
- Browse through information on any topic on web.
- Communicate in real time (chat) with others connected to the Internet.
- Search databases of government, individuals and organizations.
- Read news available from leading news groups.
- Send or receive animation and picture files from distant places.
- Set up a site with information about your company’s products and services.

10.5 GETTING INTERNET CONNECTION ON YOUR COMPUTER

Any terminal to activate internet services on it require a internet connection from a Internet Service Provider. To have a connection one needs to contact the Internet Service Providers. There are several Internet Service Providers (ISP) in each locality. There are some nominal charges that you need to pay to the ISP for the installation of the connection and for the rent (either monthly or annually). Depending on the requirement you can
choose any one of the available options. If you need a high speed dedicated network then you can opt for a high bandwidth broadband or leased line connection.

If you need to have connection on a single PC then you choose a low bandwidth or dialup connection. For small services at your hand you can even have mobile phones connected to your Internet. There are many ways to get connected to the Internet. You can get internet connection in any of the following ways:-

1. through dial-up connection: user is supposed to get connected to the internet after dialing up the number used for connection. This is useful if your network is either confined to small group of computers or for a single PC.

2. through leased lines: in this a dedicated line is laid specifically for connection.

3. though broadband: in this you can get a broadband connection which provides a high bandwidth for the internet connection. This also provides a good speed.

These days even wireless connections are available. For this you need to have a Wi-Fi card attached to your computer which can be useful if you do not have proper place to lay down the wires.

To connect to the Internet you need a PC (personal computer) with requisite software including a browser, a telephone connection or a leased line, and a modem, which allows the PC to communicate with other computers.

### 10.5.1 Types of Internet Connections

(a) **Dial-up**

This is the most common basic type of connection available from ISPs (Internet Server Providers). In Dial-up connection, you use your computer, dial a phone number (provider by ISP) to get connected to server at Providers end through which you access Internet. It means you are not directly connected to Internet; you access the Internet through an Internet Service Provider.

(b) **ISDN (Integrated Services Digital Network)**

The process of connecting to server to access Internet is almost same as Dial-up, but it offers connectivity through the use of
digital phone lines instead of Analog. It offers Internet connectivity at speeds of up to 128 Kbps, allows the user to receive or make calls simultaneously on the same line. ISDN comes through a regular telephone wire from the telephone pole on the street. The line combines two 64 Kbps channels to offer 128 Kbps bandwidth broken into three bands: One band for the ringing signal of your phone, one band for your telephone conversation, and one band for data transfer.

(c) Leased Line Connection (Direct Internet Access)

A “permanent connection” between a computer system (single CPU or LAN, and the Internet). It is generally used by larger institutions, corporate and government agencies. It involves establishing your own Internet gateway (connection) and payment to have a direct full time line with the network. Your computers, in effect, become part of the Net. The main advantage of this connection is that: it is on line – 24 hrs a day, seven days a week, (24x7) and provides faster access.

Dedicated links are established through an internet service provider who places a computer-controlled router (message director) at your site. A router is used to connect your local network to the Internet, allow all the members of network to have complete access to Internet.

(d) DSL (Digital Subscriber Line or Dedicated Service Line) Broadband Connection

DSL, an “always-on’ data connection is becoming widely available these days. It can provide an excellent Internet connection. It connects your home or office to the Internet through the same telephone wire that comes from telephone pole on the street. Like ISDN, with DSL, user can make and receive telephone calls while connected to the Internet. The difference between DSL and dial-up / ISDN is that a DSL Internet connection uses a high-speed dedicated circuit filtering out standard phone calls and Internet signals.

10.6 HOW DOES INTERNET WORK?

The thing that characterizes the Internet is how data are transferred from one computer to another. Did you ever wonder
what magical things go on behind the scenes that results in a web page being displayed on your screen seconds after you request it? How does the data moves from one side of the world to the other?

![Fig. 10.2](image)

Here is what happens to a piece of data (e.g. a Web page) when it is transferred over the Internet:

- It is broken into a lot of **same-sized pieces** (called **packets**).
- A **header** is added to each packet that explains where it came from, where it should end up and how it fits in with the rest of the packets.
- Each packet is **sent from computer to computer** until it finds its way to its destination. Each computer along the way decides where next to send the packet. This could depend on things like how busy the other computers are when the packet was received. The packets may not all take the same route.
- At the destination, the **packets are examined**. If there is any packet missing or damaged, a message is sent asking for that packet to be resent. This continues until all the packets have been received intact.
- The packets are **reassembled** into their original form.

Each computer connected up to the Internet has a software called **TCP/IP** (Transmission Control Protocol/Internet Protocol), which is responsible for receiving, sending and checking packets. TCP/IP is the ‘**glue**’ of the Internet.
10.7 FREQUENTLY USED TERMS IN INTERNET

In this section we will discuss common internet terms to help you understand the relationship of various Internet technologies.

World Wide Web (WWW): The World Wide Web ("WWW" or simply the "web") is a collection of electronic documents (called web pages) that are linked together like a spider web. These documents are stored on computers called servers located around the world.

Web Server: A Web Server is a computer that stores web pages. It is responsible for accepting request(s) from users and serves them with web pages. Two important web server programs are: IIS (Internet Information server) and Apache, etc. Web servers are connected to the Internet 24 hours a day, seven days a week.

Hyperlink: It is an element in an electronic document that links to another place in the same document or to an entirely different document or other resource. Hyperlinks usually appear as underlined text and in a different color, but they may also appear as graphics, such as buttons to click. Hyperlinks may be used to link another place in the same page, or another page, to play an audio or video file, to download a file, to set up a message to an e-mail address, and to link to other Internet resources.

HTML (Hypertext Markup Language): It is a language that consists of certain key words called ‘Tags’, used for writing the documents on the web.

Web Page: A web page (such as the one you are looking at now) is an electronic document written in a computer language called HTML (Hypertext Markup Language). Web pages can contain text, graphics, video, animation, and sound, as well as interactive features, such as data entry forms. Each page has a unique address known as a URL (Uniform Resource Locator) that identifies its location on the server. Web pages usually contain hyperlinks to other web pages.

Website: A website (often shortened to just site) is one or more web pages, belonging to a particular company, institute, government or an individual. The first page is called the home page, which acts like an index, indicating the content on the site.
By default the home page is named as **index.htm**. From the home page, you can click **hyperlinks** to access other web pages.

**URL (Uniform Resource Locator):** Every page on the web has a unique address, called Uniform Resource Locator, URL. A **URL** indicates where the web page is stored on the Internet. A sample URL might look like the following:

![URL Diagram]

**Fig. 10.3**

**IP (Internet Protocol) Address:** Computers do not understand letters or symbols that humans use to communicate effectively. Computers understand numbers—specifically, 1s and 0s. Thus every **host** (a computer linked to the Internet) on the Internet has a unique host number. This number is called the **Internet Protocol address**, or **IP address**.

The IP address is a unique address, generally written in the format ***.xxx.xxx.xxx.xxx***, where ***xxx*** represents a **3 digit number** that varies between **0** and **255**. For Example: **192.100.8.56**

**DNS (Domain Name System):** Every host (computer linked to Internet) has a unique host number called **IP address**. You can connect to any host through IP address only, but it is difficult to remember the 4-digit number of hosts. To resolve this, domain-name is the only solution. **Domain name, a unique name of the individual host computer on the Internet**. Every computer on the Internet now have both a **domain name** and an **IP address**. To connect to any host through domain name requires some mechanism that will convert the domain name IP address. DNS, Domain Name System is the standard for resolving names to addresses. It is used mostly to translate between domain names and IP addresses.
10.8 UNDERSTANDING INTERNET ADDRESS

Addresses are just what they sound like, a way to identify uniquely an area of the Net or an individual on the Net. The most accurate analogy would be to your home address. This address, when provide fully, uniquely identifies where you live. If someone wants to either send you something or visit you, they must know your address. It is the same way on the Internet. If someone wants to send you something, such as e-mail, they must know your address. If someone wants to retrieve something from a computer on the Internet, they must know the **Domain name** (unique name to identify a host on the Internet) or the **IP address** of the computer.

For instance **www.nios.ac.in** is the domain name of a host computer named **nios** in the academic area (**.ac**) belongs to geographical domain India (**.in**).

![Diagram of domain structure](image)

**Fig. 10.4**

As you read in from the right, the name gets more specific until you reach the name of the individual host computer. The right most (in the above example **.in** - country code) represents either a type of organization or a country.

Example: **www.yahoo.com** (**.com** – commercial organization)

Various Organizational and Geographical domains are as follows:

**Organizational Domains**

Typically, the highest level (**rightmost**) part of the full domain is a code indicating the **type of organization** to which domain belongs. There are different organizational domains indicated below:
**Geographic domains**

This represents to which country the domain belongs. This code consists of only two characters, which represent the international country codes. A few common ones are:

<table>
<thead>
<tr>
<th>Domain</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>ac</td>
<td>academic institutions</td>
</tr>
<tr>
<td>com</td>
<td>Commercial entities</td>
</tr>
<tr>
<td>edu</td>
<td>Educational institutions</td>
</tr>
<tr>
<td>gov</td>
<td>Government institutions</td>
</tr>
<tr>
<td>net</td>
<td>Network resources</td>
</tr>
<tr>
<td>org</td>
<td>Non-profit organizations</td>
</tr>
</tbody>
</table>

**Fig. 10.6**

**10.9 WEB BROWSER**

**10.9.1 What is a Browser?**

A web browser is the software program, used to access the World Wide Web. A browser (also known as client software) retrieves data from remote web servers and displays a web page. Through this tool the user send their request to Internet server to access the information, Server process the request and responds with required information as a web page to the user.

The most popular browsers are Internet Explorer and Netscape Navigator.

The steps for connecting to a website are shown in Fig. 10.1 and explained further.

1. Types a URL for a website in browser say www.nios.ac.in.
2. Your browser attempts to make a connection and sends the request to Web Server.
3. The Web Server receives and processes the request.
4. The Web Server responds to the request with the home page of the website.
5. The webpage is displayed by your browser and the connection between the server and your browser is closed

Fig. 10.7 Interaction between a Web browser and a Web Server

10.9.2 Microsoft Internet Explorer

To open browser Internet Explorer: click on start→All Programs →Internet Explorer
10.9.3 Saving a Web Page

When saving a local copy of a webpage, the web browser usually allows a choice to **Save file as type**:

- **Text File**: Saving the rendered text without formatting or images, and without indicating which words are links or what their destination is.
- **Webpage, HTML only**: Saving the HTML-file, changing relative links to absolute ones, without images.
- **Webpage, Complete**: Saving the HTML-file, changing relative links to absolute ones, saving the images and adjusting the references to them accordingly; a separate folder is made in the case of Internet Explorer.
- **Web Archive, Single file**: Saving the HTML-file including all images, stylesheets, scripts etc. to a single .MHT file. This is supported by **Internet Explorer**.
10.10 DOWNLOADING FILES

Follow the steps given below for downloading applications, plug-ins, games or any other software from the Internet.

If you do not already have one, create a **Temporary Files** folder by opening Windows Explorer, highlighting your hard drive (typically the c: drive), then selecting `File→New→Folder`.

When the folder appears, name it **Temporary Files**.

Once you locate the software you want to download, **click on the link** to begin the download process.

You will be asked where to save the file. Locate the Temporary Files folder on your hard drive and double click on it to open it.

If you are really bored, you can watch the file as it downloads.
After the download is finished, you have to install the software. Close all programs that are running, except Windows Explorer. Find the file you downloaded and double click on it.

A series of installation screens direct you through the process.

New application programs are usually installed in the Program files folder. Plug-ins are usually installed in the appropriate browser folder.

After the software is installed you can delete the file in your Temporary Files folder to free up space on your hard drive.

10.11 INTERNET SERVICES

Search Engine

The Internet is an amazing resource that provides quick access to all sorts of information. The amount of information, however,
is so vast that being able to find what you are looking for is a daunting task. **Search engines are the answer.**

A search engine is a program designed to help find information stored on a computer system such as the World Wide Web, or a personal computer. The search engine allows one to ask for content meeting specific criteria (typically those containing a given word or phrase) and retrieving a list of references that match those criteria.

Some of the important search engines are:

- **Google** ([http://www.google.com](http://www.google.com)), **Yahoo** ([http://www.yahoo.com](http://www.yahoo.com)), **MSN Search** ([http://search.msn.com](http://search.msn.com)), **Ask Jeeves** ([http://www.askjeeves.com](http://www.askjeeves.com)), **AltaVista** ([http://www.altavista.com](http://www.altavista.com))

**E-Mail (Electronic Mail)**

E-Mail or Electronic Mail is a paperless method of sending messages, letters, video and graphics from one person to another or many people at the same time via Internet. E-mail is very fast, easy and much cheaper than using the post office, takes only few seconds to arrive at the destination. It works 24 hours a day and seven days a week. There are many free web-based e-mail services available on the Internet.

A few among them are:

- **YAHOO! Mail** ([http://www.mail.yahoo.com](http://www.mail.yahoo.com)), **Hotmail** ([http://www.hotmail.com](http://www.hotmail.com)), **Gmail** ([http://www.gmail.com](http://www.gmail.com)), **Rediffmail** ([http://www.rediffmail.com](http://www.rediffmail.com)), etc.

**How does the E-Mail work?**

Just as a letter makes stops at different postal stations along the way to its final destination, e-mail passes from one computer, known as a mail server, to another as it travels over the Internet. Once it arrives at the destination mail server, it is stored in an electronic mailbox until the
recipient retrieves it. This whole process can take seconds, allowing you to quickly communicate with people around the world at any time of the day or night.

**Sending and Receiving Messages**

To receive e-mail, you need an account on a mail server. This is similar to having a street address where you receive letters. One advantage over regular mail is that you can retrieve your e-mail from any location in the world, provided that you have Internet access. Once you connect to your mail server, just download your messages to your computer or wireless device.

To send e-mail, you need a connection to the Internet and access to a mail server that forwards your mail. The standard protocol used for sending Internet e-mail is called **SMTP**, short for **Simple Mail Transfer Protocol**. It works in conjunction with **POP** servers. **POP** stands for **Post Office Protocol**.

When you send an e-mail message, your computer routes it to an SMTP server. The server looks at the e-mail address (similar to the address on an envelope), and then forwards it to the recipient’s mail server, where it is stored until the addressee retrieves it. You can send e-mail anywhere in the world to anyone who has an e-mail address.

**Components of an E-Mail Address**

*Internet e-mail addresses typically have two main parts:*

```
sksharma@yahoo.com
```

First part is the **User ID** (sksharma) that refers to the recipient’s mailbox. Then there is an **at sign** (@). Next comes the **host name** (yahoo), also called the **domain name**. This refers to the **mail server**, the computer where the recipient has an electronic mailbox. It is usually the name of a company or organization.

The end of the **domain name** consists of a dot (".")) followed by three or more letters (such as .com and .gov) that indicate the **top-level domain** (TLD). This part of the domain name indicates the type of organization or the country where the host server is located.
Setting up an E-mail account

Creating a new e-mail account takes only a few minutes. You have to provide information about yourself and choose an account name and password. Your account name or ID becomes part of your e-mail address. If you open a Yahoo account and choose “sksharma” as your ID, your address becomes “sksharma@yahoo.com.” Account names can use letters and numbers, such as “pkp2006,” It does not contain any spaces in between.

How to send, read and reply to E-Mails

- Type in the web address of your mail provider e.g. www.mail.yahoo.com - then login by using your user ID and password.

Sending a message:

- Click on **Compose** button, it follows the screen:

E-mail messages are similar to letters, with two main parts:

The **header** contains the name and address of the recipient, the address of anyone who is being sent a copy (cc) and the subject of the message.

The **body** contains the message itself.
In header section:

- Type the **e-mail address** of the recipient in the “**To:**” field. For more than one person, e-mail id should be separated by commas. At least one e-mail ID is a must.

![Image of email interface](image.png)

**Fig. 10.20**

- Type **subject of your message** in the “**Subject:**” field.
- Use the **large text box** to enter the **contents of your message**.
- In the “**Cc:**” field, enter the email address of those to whom you would like to send a “**carbon copy**” of your message. All recipients of the message will be able to see that the person you designated as a “Cc:” has received a copy of the message.
- In the “**Bcc:**” field, enter the e-mail address of those to whom you would like to send a “**blind carbon copy**” of your message. This is nearly identical to the “Cc:” feature, except
that “Bcc:” recipients are invisible to the “To:” and “Cc:” recipients of the message as well as to each other.

- Click on **Attach files** to attaching file(s) and **Insert Photos** to attach Photos if required.

- Click on send button to send the message.

**Reading, Replying/ Forwarding a message**

- Click on **Check Mail or Inbox** to Read/Reply a message, it follows the screen

![Inbox that holds the email messages](image1)

![Read message](image2)

**Fig. 10.21**

- Click on the subject of the message to read.

- One can Reply/ Forward the message by clicking appropriate button.

**Telnet**

Telnet is a **network protocol** used on the **Internet** or local area network **LAN** connections.

The Telnet program runs on your computer and connects your PC to a server on the network. You can then enter commands through the Telnet program and they will be executed as if you are entering them directly on the server console. This enables you to control the server and communicate with other servers on the network. To start a Telnet session, you must log in to a server by entering a valid username and password. Telnet is a common way to remotely controlled Web servers.
FTP (File Transfer Protocol)

FTP or File Transfer Protocol is a commonly used protocol for exchanging files over any network that supports the TCP/IP protocol (such as the Internet or an Intranet).

There are two computers involved in an FTP transfer. The first computer is an FTP server (host computer). This computer listens on the network for connection requests from other computers. Another computer (called the client) can make a connection to the FTP server by using FTP client software. Once connected, the client can do a number of file manipulation operations such as uploading files to the server, download files from the server, rename or delete files on the server and so on.

FTP is used

- To promote sharing of files (computer programs and/or data).
- To encourage indirect or implicit use of remote computers.
- To transfer data reliably and efficiently.

INTEXT QUESTIONS

1. Write True or False for the following:
   (a) The World Wide Web is a collection of electronic documents called web pages .
   (b) Web server is an electronic document that links to another place in the same document or to an entirely different document.
   (c) POP stands for Post Office Protocol.
   (d) Electronic Mail is a paperless method of sending messages.
   (e) File Transfer Procedure is a commonly used protocol for exchanging files over any network.

2. Fill in the blanks:
   (a) FTP is used to promote ———————— files.
   (b) ——-is a network protocol used on the Internet.
(c) ———— refers to the mail server.
(d) A search engine is a program designed to ———— ———— stored on a computer.
(e) ———— is the standard for resolving names to addresses.

10.12 WHAT YOU HAVE LEARNT

In this lesson you learnt about different types of internet connections and applications of internet. Here you got acquainted with different terminologies used in Internet. You also learnt about search engine, E-mail, Telnet and FTP.

10.13 TERMINAL QUESTIONS

1. Explain the different types of connections available to get connect to Internet.
2. Explain Internet Addressing Schemes and Domain Name System.
3. Define the following terminologies used in Internet; WWW, Hyperlink, Web page, Website and URL.
4. Yahoo and Hotmail offer free-email registration. Go to any of these sites and open an e-mail account in your name. Send an e-mail to a friend whose address you know.
5. What do you mean by a search engine? Mention two important search engines available on the Internet? What are basic tips to use to get the best results while searching?

10.14 FEEDBACK TO INTEXT QUESTIONS

1. (a) True (b) False
   (c) True (d) True
   (e) False

2. (a) sharing of files (b) Telnet
   (c) domain name (d) find information
   (e) DNS
2.1 INTRODUCTION

The operating system in these days uses a graphical user interface (GUI). Here you do not have to remember all the commands by heart. The commands are visible on the monitor as icons. The most popular operating system available today is ‘Windows’.

The Windows operating system has evolved over time in the form of Windows 95, Windows 98 and Windows 2000. Currently windows XP, Windows Vista and Windows 7 are in use. In this lesson we will explain the main features of Windows XP.

2.2 OBJECTIVES

After going through this lesson you would be able to:

- explain the features of Windows XP
- explain various icons and their features
- define file management
2.3 ELEMENTS OF WINDOWS XP

2.3.1 Logging On

When the computer system loaded with Windows XP is started, it will present a log-in screen to log on to windows or to network, if the system is part of a computer network.

To be able to log on, do the following
1. Enter the password (if it is password protected)
2. click on the a key or hit the Enter key

2.4 XP DESKTOP ELEMENTS

Start Menu

When clicked on the start button, menu as follows appears on the screen giving all the available options to start using the Windows.
## Overview of the options:

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Programs</td>
<td>Displays a list of installed program, which a user can start or use</td>
</tr>
<tr>
<td>My Documents</td>
<td>Displays a list of document used by the current user</td>
</tr>
<tr>
<td>My Recent Documents</td>
<td>Displays a list of recently used document by the current user</td>
</tr>
<tr>
<td>My Picture</td>
<td>Displays a list of picture/photos used by the current user</td>
</tr>
<tr>
<td>My Music</td>
<td>Displays a list of music/songs used by the current user</td>
</tr>
<tr>
<td>Control Panel</td>
<td>Displays a list of utility configure the computer system and install software and hardware</td>
</tr>
<tr>
<td>Printers and Faxes</td>
<td>Displays a list of currently installed printers and faxes in the current computer system</td>
</tr>
<tr>
<td>Help and Support</td>
<td>Start the XP help and support program to find how to do a task in windows</td>
</tr>
<tr>
<td>Search</td>
<td>Helps the user to find Displays a list of document used by the current user files, folder, and other networked computer and shared resources.</td>
</tr>
<tr>
<td>Run</td>
<td>Start a application program or execute a DOS command</td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------------------------------------------</td>
</tr>
<tr>
<td>Log Off</td>
<td>Log off the currently logged in user of the system</td>
</tr>
<tr>
<td>Turn Off Computer</td>
<td>Close currently opened program, log of the current user and switch off the computer system.</td>
</tr>
</tbody>
</table>

**Task Bar**

When you start the computer system, then start and task bar appears on the bottom of the screen and by default remains visible when Windows is running.

Whenever a program is run or a window is opened, an icon representing the program appears on the taskbar. To switch between windows or program, click on the icon representing the window on the task bar. When the program or window is closed, the icon disappears from the task bar.

![Fig. 2.4](image)

**Start a Program**

To start a program to the followings;
1. Click on the **Start** Button
2. Click on the **All Programs**
3. Point to the desired folder say “**Accessories**” and select the desired program to run such as ‘**Paint**’

**Quitting a Program**

To quit a program, select the close button (∗) in the upper-right corner of the window  OR

Click on **File** menu and select ‘**Close**’ option.

**Getting Help**

Online help and support provided is of great help in using and learning windows. One can get help a specific topic or current task is being executed. To start help
- click on the Start button
- click on ‘Help and Tutorial’ option
A list of help and support topics and online tutorial is displayed on the screen. One can use the tabs in the screen to search for the desired information in several ways.

- Click on a topic or task to know more about how to get the job done or type in a search word to locate the help on a specific topic.
- Click on the ‘Index’ tab to locate specific topic listed alphabetically and the follow the instructions displayed on the screen.
- Click on ‘Favourites’ tab to add Help Topics, search results to your Favourites list to make them easy to locate in the future.
- Click on ‘History’ to pick from a list of Help and Support pages that you have read in the past.
- Click on’ Support’ to get various kind of online support such as Microsoft online support, News Group on Windows.
- Click on ‘Option’ to configure the help and support center as per your requirement.

To close Help and Support windows, select the close button (×) in the upper-right corner of the window.
Locating Files and Folders

If you don’t know where a document or folder is located, you can use the Search companion to locate it in the local storage such as Hard Disk, CD or in the network drive (if the system is part of a network). The Indexing Service provided by the Search maintains an index of all the files on your computer, making searches faster.

To search for a file or folder

1. Click **Start**, and click on **Search**.
2. Select **All files and folders** from the left hand side of the windows.
3. Type the name of the file or folder in part or full, or type a word or phrase that exists in the file to be searched.
4. If you do not know either piece of information select one or more of the remaining options:
   - In **Look in**, click the drive, folder, or network you want to search.
• Click on **When was it modified?** to look for files that were created or modified on or between specific dates.

• To look for files of a specific size, click on **What size is it?** Select a size.

• Click on **More advanced options** to specify additional search criteria.

5. Once you finish specifying the search criteria, click on **Search** to locate the file.

Similarly you can search for specific information on Internet, or people in your address book, search for a printer or a computer on your network.

**Changing System settings**

By using Control Panel’s tools you can customize the way Windows look and work! Also you can install new hardware, add and remove (install/uninstall) software programs, change the look and feel of your desktop and much more. It also includes a number of administrative tools in Administrative Tools option for better administration of Windows in terms of User Management, Event viewer, Component Service etc.

To start Control Panel and use the available tool, do the following;

• Click on ‘Start’

• Click on ‘Control Panel’

• Select the desired tool to use

For example to create a new or modify the settings for an existing user click on ‘User Account’ icon in the control panel.

**Using My Computer**

My Computer displays the contents of floppy, hard disk, CD-ROM, and network drives. One can also search for and open files and folders, and use options in Control Panel to modify computer’s settings.

• To use My Computer, click on **Start**, and then click on **My Computer**.
Display the storage Contents

- To see what’s on your hard disk, under **Hard Disk Drives**, double-click the drive you want to see such as C:, D: etc.
- To find a file or folder on a CD-ROM, or other media, under **Devices with Removable Storage**, double-click on the respective storage media you want to see.
- To find a file in a folder, under **Files Stored on This Computer**, double-click a folder.

2.5 FILE MANAGEMENT IN WINDOWS

File management in windows can be done through Windows explorer or My Computer. Windows Explorer displays the hierarchical list of files, folders, and storage drives (both fixed and removable) on your computer. It also lists any network drives that have been mapped to as a drive letters on your computer. Windows Explorer can be used to copy, move, rename, and search for files and folders. For example, to copy a file, you can
open a folder that contains the desired file to be copied or moved, and then just drag and drop the file to target folder or drive.

When files or folders are deleted from hard disk, Windows places them in the Recycle Bin, where they can be retrieved, until the Recycle Bin is made empty. Files or folders deleted from a removable storage media such as network drive are permanently deleted and are not sent to the Recycle Bin.

### 2.5.1 Using Windows Explorer

To open Windows Explorer,

- Click on **Start**,
- Point to **All Programs**,
- Point to **Accessories**, and then click on **Windows Explorer**

Coping or Moving a file or Folder using My Document

- Click on **Start**, and then click on **My Documents**.
Click the file or folder to be copied. More than one file or folder can be copied at a time.
28 :: Data Entry Operations

- To select more than one file or folder, click the first file or folder, press and hold down SHIFT key, and then click the file or folder.
- To select non-consecutive files or folders, press and hold down CTRL key, and then click each of the files or folders to be copied.
- Under **Edit**, select **Copy**.
- Select the target drive or folder to which you want to copy the files.
- Under **Edit**, select **Paste** to copy the desired file or folder to the target drive.

![Fig. 2.11](image)

**2.5.2 View file details**

1. Click on **Start**, and then click on **My Documents**
2. Double-click the folder that contains the files to be viewed.
3. On the **View** menu, click **Details**.
4. It will display all the details about the files such as Name, Type, size etc.

2.5.3 Coping and moving files using Explorer

- Click **Start**, point to **All Programs**, point to **Accessories**, and then click **Windows Explorer**.
- Make sure the destination for the file or folder you want to move is visible.

![Image of Windows Explorer]

**Fig. 2.12**

- Drag the file or folder to the destination.
- If you drag an item while pressing the right mouse button, you can move, copy, or create a shortcut to the file in its new location.
- To copy the item instead of moving it, press and hold down CTRL while dragging.
- If you drag an item to another disk, it is copied, not moved. To move the item, press and hold down SHIFT while dragging.
• Dragging a program to a new location creates a shortcut to that program. To move a program, right-click and then drag the program to the new location. You must be logged on as an administrator to move a program.

### 2.5.4 Create a new folder

1. Click on **Start**, and then click on **My Documents**
2. Under **File**, click **New** and select **Folder**.
3. A new folder is displayed with the default name, **New Folder**.
4. Type a name for the new folder, and then press ENTER.
5. A new folder can also be created by right-clicking a blank area in a folder window or on the desktop, pointing to **New**, and then clicking **Folder**.

### 2.5.5 Rename a file or folder

1. Click on **Start**, and then click on **My Documents**
2. Click on the file or folder you want to rename.
3. Under **File**, click **Rename**.
4. Type the new name, and then press ENTER key.
5. File or folder can also be renamed by right-clicking it and then clicking **Rename**.

### 2.5.6 Delete a file or folder

1. Click on **Start**, and then click on **My Documents**
2. Click on the file or folder you want to delete.
3. Under **File**, click **Delete**.
4. Files or folders can also be deleted by right-clicking the file or folder and then clicking **Delete**.
5. Deleted files or folders are stored in the **Recycle Bin**, till they are permanently removed from the Recycle Bin.
6. To retrieve a deleted file, double-click the **Recycle Bin** icon on the desktop. Right-click on the file to retrieved, and then click **Restore**.

7. To permanently delete a file, press and hold down **SHIFT** and drag it to the Recycle Bin.

![Image of Recycle Bin icon]

**Fig. 2.13**

### 2.6 INSTALL SOFTWARE/HARDWARE

Windows provides a quick and easy way to install new software. Add or Remove Programs utility in Control Panel help to manage programs and components on the computer system computer. Using it one can install software packages such as Microsoft Word or Access etc. from a CD-ROM, or a network drive, or add or remove Windows updates and new features from the Internet. This can also be used to add or remove Windows components which are not included in the original installation.
2.6.1 Install Software

- Click **Start**, click **Control Panel**,
- Double-click **Add or Remove Programs**.
- Click on **Add New Programs**, and then select the source where the software to be installed is located such as **CD or Floppy** drive
- Follow the instructions on your screen to install the software.

2.6.2 Change or remove software

1. Click **Start**, click **Control Panel**,
2. Double-click **Add or Remove Programs**.
3. Click on **Change or Remove Programs**, and then select the program you want to change or remove.
   - To change a program, click on **Change** button.
• To remove a program, click on Remove button.

2.6.3 Add new features from Windows Update

1. Click Start, click Control Panel,
2. Double-click Add or Remove Programs.
3. Click Windows Update.
4. Follow the instructions to locate and install new Windows features or updates

2.6.4 Add or remove a Windows component

To be able to use this feature of Windows, the user must log in as an administrator or a member of the Administrators group.

Fig. 2.15

1. Click Start, click Control Panel,
2. Double-click Add or Remove Programs.
3. Follow the instructions in the Windows Components Wizard.
2.6.5 Install Hardware

Windows can help you set up new hardware component such as sound card, video card or network card etc. to your computer.

Fig. 2.16

1. Click **Start**, click **Control Panel**,
2. Double-click **Add Hardware**.
3. Follow the instructions on the screen.

**INTEXT QUESTIONS**

1. Write True or False for the following:
   (a) Deleted Files or folders are stored in the recycle bin.
   (b) Under Edit menu you can rename the file.
   (c) Windows provides a quick and easy way to install new software.

2. Fill in the blanks:
   (a) Under file, click .................. and select folder.
(b) If you drag an item while pressing the ............... you can create a shortcut to the file.

(c) When you start the computer system, the task bar appears ............. on the screen.

(d) When files or folders are deleted from ............... windows places them in the recycle bin.

(e) To select non-consecutive file or folder press and hold down ............... key.

2.7 WHAT YOU HAVE LEARNT

In this lesson you learnt about important features of Windows XP. Now you are in a position to locate a file or folder and use windows explorer to manage files. Moreover, you can install software and hardware in the system. You can change system settings also.

2.8 TERMINAL QUESTIONS

1. List out various steps to search for a file or folder.

2. Describe the following
   (a) Recycle bin
   (b) Task bar
   (c) Quitting a program
   (d) File Management in Windows

3. Write down the steps to delete a file or folder from the computer.

4. What are the steps to install software in the computer.

5. Write down various steps to rename a file or folder.

2.9 FEEDBACK TO INTEXT QUESTIONS

1. (a) True (b) False (c) True

2. (a) Right mouse button (b) Right (c) Bottom
   (d) Hard disk (e) CTRL key
3.1 INTRODUCTION

Word processing is an application program that allows you to create letters, reports, newsletters, tables, form letters, brochures, and Web pages. Using this application program you can add pictures, tables, and charts to your documents. You can also check spelling and grammar.

In this lesson, we will learn Word 2007 and use its features, tools and techniques. All Professional Documents will be discussed using this package only.

3.2 OBJECTIVES

After going through this lesson you would be able to:

- define features of Word 2007
- explain basic menu details of Word 2007
- create, save and print new Word document
- protect a word document quickly and efficiently
- manage word files and their printing
3.3 MAIN FEATURES OF WORD PROCESSING

The main features are:

- You can create professional documents fast, using built-in and custom templates.
- You can easily manage large documents using various features like the ability to create table of contents, index, and cross-references.
- You can work on multiple documents simultaneously.
- With the help of mail merge, you can quickly create merge documents like mass mailings or mailing labels.
- AutoCorrect and AutoFormat features catch typographical errors automatically and allow you to use predefined shortcuts and typing patterns to quickly format your documents.
- The print zoom facility scales a document on different paper sizes, and allows you to print out multiple pages on a single sheet of paper.
- The nested tables feature supports putting one table inside another table.
- You can export and save your word documents in PDF and XPS file format.

3.4 FEATURES OF WORD 2007

MS Word 2007 has useful features and tools introduced to produce professionally created documents. Some of these features are discussed below.

You can easily create, format, edit professional-looking user document using comprehensive set of easy to use tools provided by MS Word. It uses the MS Office Fluent user Interface concept. This interface uses a new component called Ribbon to group the tools by task, within task by sub tasks and related commands that are used more frequently. The new user result oriented interface presents the tools to you in a more organised and efficient manner, which are easy to locate.
1. Tabs are more task oriented such as Home, Insert, Page Layout

2. Within each tab, the related sub-tasks are grouped together

3. Related command button 1 are also grouped together to execute a command or to display a command menu

The MS Word 2007 provides a lot of pre-formatted template to produce documents, reports etc. While using the pre-formatted template, you can select already available cover page, header and footer to give the documents a professional look without spending much time in formatting a new one.

MS Word 2007 also provides features for creating chart and diagram which include three-dimensional shapes, transparency, drop shadows, and other effects. This helps create highly professional documents with flexibility in representing data more efficiently and professionally.

Using MS Word 2007 digital signature feature, you can ensure the authenticity, integrity, and origin of the document. The same can be done either by adding an invisible digital signature to a document, or inserting a Microsoft Office Signature Line, which capture a visible representation of a signature along with a digital signature.

Similarly, before sharing a document which is in its final form with others, you can use MS Word 2007 “Mark As Final” features to protect the document from any changes. “Mark as Final” command makes the document “read-only” making the typing, editing and proofing command disabled. But just to remember,
“Mark As Final” is a security feature as anyone can edit a document that is marked as final by turning off Mark as Final.

MS Word 2007 also provides the feature and tools to export your document to either PDF (Portable Document Format) or XPS (XML Paper Specification) format.

### 3.5 STARTING MS WORD PROGRAM

You can start your Word program different ways. One way is using Start button:

1. Click on the **Start** button.
2. In the menu that appears select **All Programs → Microsoft Office → Microsoft Office Word 2007**. In few seconds you will see Word screen on the monitor.

![Fig. 3.2](image)
You can also start your MS Word program by double clicking on Microsoft Word icon, which lies on the Microsoft Office Shortcut Bar (MOSB).

### 3.6 WORD SCREEN LAYOUT

The Word screen (Window) contains a number of objects such as Tabs, Menus, Sub menus, short-cut commands etc. We will describe the Word’s default screen layout (Fig. 3.1) here.

![Fig. 3.3 Screen Layout](image)

#### 3.6.1 Menus

If you are familiar with previous versions of Word, when you begin to explore Word 2007, you will notice a significant change in the menu structure, look and feel. The features in Word 2007 display as various tabs such as Home, Insert, Page Layout, References etc. To view all sub tasks/options (expanded form) in each menu, you must click the required option. For example, the images in Figure 3.4 show the Border menu in collapsed form (Figure 3.4a) and in expanded form (Figure 3.4b).
Shortcut Menus

These features allow you to access various Word commands faster than using the options on the menu bar. When the menu is expanded, the shortcut menu is displayed with short-cut command option for each of the short-cut menu item. The options on this menu will vary depending on the sub-task that was clicked or selected. For example, the shortcut menu on the side is produced by selecting or expanding the Border option of the paragraph sub-task of the Home Tab from the Tab bar.

The shortcut menus are helpful because they display only those options that can be applied to the item that was selected and, therefore, prevent searching through the many menu options.

3.6.2 Toolbars

MS Word 2007 provides a customized quick access toolbar to organize the tools available for easy and fast access of the commands. Many toolbars displaying shortcut buttons are also available to make editing and formatting quicker and easier. The toolbars that are already displayed on the screen are checked. To add/modify simply click on the “More Commands” option which will display the following menu for customized selection of tools as per your requirement.
3.6.3 Rulers

The rulers display horizontal and vertical scales that reflect the width and height of your typing area. The horizontal scale is invaluable when you want to quickly set tabs, margins, and indents. Select the View tab on the main MS word 2007 screen to be able to select/deselect the Ruler/Gridlines and other options.

![View Tab]

3.6.4 Typing Screen Objects

The open area below the rulers and toolbars is writing or typing area. There are certain objects that are a permanent part of the typing area. These are: (a) Insertion Point, (b) Mouse Pointer, and (c) End-of-Document Marker.

(a) **Insertion Point:** The black vertical blinking line is the insertion point that is initially at the top left side of the
typing area. It indicates the place where your typing is inserted into the document. As you type, the blinking line continuously moves along towards right inserting in that line whatever is typed. When the up, down, left, or right arrows of the keyboard is used, the insertion point moves accordingly. When you move and place the cursor anywhere in the text and click, the insertion point shifts to that place from its current location indicating that it is ready to accept your typing.

(b) **Mouse Pointer:** When you move the mouse around in the typing area, the mouse pointer is in the shape of a thin I-beam. As you move the mouse near the menu bar and toolbars, the mouse pointer becomes a pointing arrow. If you move the mouse pointer to some existing piece of text and click the mouse, you will see the insertion point in that spot of the text.

(c) **End-of-Document Marker:** The horizontal line (like a short underline) at the end of the document (seen only when Word is in Normal view) is called end-of-document marker. This marker lets you know where the end of document occurs.

### 3.6.5 Vertical and Horizontal Scrollbars

The typing area is bordered on the right side by the vertical scroll bar with a scroll button and arrows. The single down arrow scrolls through the document line by line. The double down arrow allows you to move to the top of the next page. The double up arrow allows you to move to the top of the previous page. The double down arrow allows you to move to the top of the next page. You can also drag the vertical scroll button up and down the scroll bar to move up and down through the document.

The first bar along the bottom of the typing area is the horizontal scroll bar. To see the text that is off the right side of the screen, use the left arrow button. To see the text that is off the left side of the screen, use the right arrow button. You can also drag the horizontal scroll button to move left or right of the document.

In Word 2007, the options such as view documents and zoom is also available on the bottom bar for easy access.
INTEXT QUESTIONS

1. State True or False
   (a) Shortcut menu feature allows access to various Word commands faster than using options on the menu bar.
   (b) In the collapsed menu, all the commands will be displayed.
   (c) For both Show and Hide Rules, the command is View → Ruler.
   (d) The black vertical blinking line in the typing area in a word document is the insertion point.
   (e) The use of Scrollbars is to set margins in a document.
2. To view shortcut menu, we need to:
   (a) Click the mouse
   (b) Right click the mouse
   (c) First click and then right click the mouse

3. Horizontal scale is useful to quickly set:
   (a) Margins
   (b) Tabs
   (c) Indents
   (d) All of the above

4. What is the command to start the Word Program using Start button?

### 3.7 MANAGING DOCUMENTS

This section of the lesson explains how to open a new/existing document, save a document, print a document, working with multiple documents, protecting a document, finding a document, and closing a opened document. There are several ways to create new documents, open existing documents, and save documents in Word. Click on the Office Button to use one the following.

#### 3.7.1 Create a New Document

To open a new document, follow one of the following methods:

1. Click the New Document button on the menu bar.
2. Press **CTRL+N** keys on the keyboard.
3.7.2 Open an Existing Document

Click on the office 2007 button at the top left corner of your screen to open an existing document, follow one of the following methods:

1. Click the Open File button on the menu bar.

2. Press \texttt{CTRL+O} keys on the keyboard.

3. Each of the above method will show the \texttt{Open} dialog box. Choose the file and click the \texttt{Open} button.

3.7.3 Save a New/Existing Document

To save a new/existing document that is opened, follow one of the following methods:

1. Click the Save button on the menu bar.

2. Press \texttt{CTRL+S} keys on the keyboard.

If the document is already named and saved earlier, it will simply save the document. On the other hand, if the file is a new document then it will prompt you by opening \texttt{Save As} dialog box. Select the folder where you want to place your document in \texttt{Save In:} box, type the name of the document in \texttt{File Name:} box, and then click \texttt{OK}. You can also save a new document by choosing \texttt{CTRL→A} on the keyboard and then selecting the above actions in \texttt{Save As} dialog box.

3.7.4 Working on Multiple Documents

Several documents can be opened simultaneously if you are typing or editing multiple documents simultaneously. All open documents can be arranged under the \texttt{View Tab}.
3.7.5 Protecting a Document

You can protect your document from being accidentally changed its format and text or from other users to get access to it.

Protecting a Document from Accessing

If you want to protect a document from other users accessing to it, give a password to your file. Follow the steps given below:

1. When the file is open, select **Office Button→Save As** command on the menu bar. The **Save As** dialog box appears. Move the cursor on the **Tools** tab on the down left side of **Save As** dialog box and click. A submenu will appear (see Figure 3.13).

![Fig. 3.13](image)

2. Click on **General Options**. The **Save** dialog box opens. You will see two boxes: **Password to open** and **Password to modify**.

3. Type a password in **Password to open** box. (A password can include up to 15 character case-sensitive letters, numerals, spaces and symbols. As you type the password, Word displays an asterisk (*) for each character you type.)
4. Click **OK**. The **Confirm Password** dialog box appears (see Save dialog box and Confirm Password dialog box in Figure 3.14). Retype the password you typed earlier. Click **OK** on **Confirm Password** dialog box and then click **OK** on **Save** dialog box and then click **OK** on **Save As** dialog box.

5. When you open the file again next time it will ask you to type the password (see Figure 5.7b). Remember, you will not be able to open that file without the password. Also, don’t forget that the passwords are case sensitive; that is, ‘XYZ’ and ‘xyz’ are two different passwords.

**Protecting a Document from Accessing (Read Only)**

With this feature you can have double protection to your document. Some times you yourself may accidentally change the format of your document. You can protect your document from being accidentally changed its format as well as from other users accessing it.

**Protecting a Document as Read Only Document**

If you want your document be protected only for accidental changes in the format, follow the steps given below:

1. When the file is open, select **Office Button→Save As** command on the menu bar. The Save As dialog box appears. Move the cursor on the **Tools** tab on the down left side of Save As dialog box and click. A submenu will appear.

2. Click on **General** Options. The **Save** dialog box opens. You
will see **Read only recommended** check box at the left side bottom of the Save dialog box.

3. Check-mark (√) the **Read only recommended** check box. Click **OK** on Save dialog box and then click **OK** on Save as dialog box.

Next time when you open the document after giving password it will prompt you with a message ‘Open as read-only?’. If you accidentally make changes and then try to save the document, the file will not be saved. Instead, you will be prompted by a message ‘This file is read-only’.

If you want to make changes to a document remove the check mark by clicking on Read-only recommended box, which lies below **Password to open** box under **Save** dialog box.

**Modifying a Password Given to Protect a Document**

If you suspect that some one knows your password and you want to change it, modify it by typing present password in **Password to open** box and new password in **Password to modify** box in the Save dialog box.

**Protect a Document for Track changes, Comments, and Forms**

Some times you may feel that your document should be reviewed by others to improve the document’s contents. The reviewers of your document can suggest some changes or comments without modifying the original document. After the review, if you wish that the changes were necessary you can incorporate them.
Fig. 3.16

**Track changes**: Selecting this option from the **Review** Tab and **Tracking** sub-task, let other users to change the document but highlights all changes so that you can track changes. While a document is protected for track changes, you cannot turn off change tracking nor can you accept or reject track changes.

### 3.7.6 Find Documents

When you forgot the name of a file, but you remember a few letters in a word that may be in the file name, use **Open** dialog box. Word will search through the list of files in the selected folder or device for your particular file. For example, if your file name is ‘Annual paper’ you can type the letters annual. Word will locate this file.

Follow these steps to find files:

1. Select **Office Button Open** command on the menu bar. The Open dialog box will be displayed.

2. In **Look in:** box, select the folder or click where you suspect your file will be located. Type few letters you remember that match with file name in **File Name:** box (Remember you can type upper case or lower case letters, since search is not case sensitive). If the typed letters are beginning letters of your file name, the file name will appear in the **File Name:** box. Click **Open** to open the document.

3. If you don’t see your file name appearing in the File Name: box as you type, move the cursor on the **Tools** tab on the top right side of **Open** dialog box. If the typed letters in the File Name: box matches with some part of your file name, all the file names matching with your typed letters along with other files will appear in **Name** box in the Open dialog box. If you trace your file in the box, double-click on the file name or select
the file name and then click **Open** in **Find** dialog box to open the document.

![Open dialog box](image_url)

**Fig. 3.17**

### 3.7.7 Close a Document

Close the current document by selecting **Office Button**→**Close** command on the menu bar or click the **Close** icon if it is visible on the Standard toolbar.

### 3.8 PRINTING DOCUMENTS

While printing a document you have the following options in **Print** dialog box: (see Figure 3.18).

1. Name of the printer (if you have more than one printers).
2. Choose paper size, orientations, resolution etc. by pressing **Properties** button.
3. Print the entire document or only current page or specific pages
4. Print a draft copy, which omits graphics to allow faster printing.
5. Number of copies to be printed, etc.

![Print dialog box](image)

**Fig. 3.18**

### 3.8.1 Printing a Document

To print a document or selected pages follow the steps given below:

1. Open the document to be printed.
2. Choose **Office Button → Print** command on the menu bar. The **Print** dialog box will open. Select the Options like print range, Number of copies, Printer name etc. See that printer is switched on and the paper is available in the printer tray.
3. Click **OK**.

### 3.8.2 Printing a Document on a Different Paper Size

You might have created a document using some selected paper size. You may want to print that document in a different paper size or multiple pages in a single sheet of paper without disturbing the general format. You can do it using **Zoom** feature
in Print dialog box. Follow the steps given below to resize your document to fit into a new paper size.

If you want to print a document in a different paper size, follow the steps given below:

1. Open the document to be printed.

2. Choose Office Button→Print command on the menu bar. The Print dialog box will open. Select the Options like print range, Number of copies, Printer name etc. See that printer is switched on and the paper is available in the printer tray.

3. Select the appropriate paper size in Scale to paper size: under Zoom in Print dialog box.

4. Click OK.

3.8.3 Printing a Document’s Multiple Pages in a Single Sheet of Paper

If you want to print multiple pages of a document in a single sheet of paper, follow the steps given below:

1. Open the document to be printed.

2. Choose Office Button→Print command on the menu bar. The Print dialog box will open. Select the Options like print range, Number of copies, Printer name etc. See that printer is switched on and the paper is available in the printer tray.

3. Select the appropriate paper size in Pages per sheet: under Zoom in Print dialog box.

4. Click OK.

3.9 EXIT WORD PROGRAM

When finished your work in Word and closing all the files, you can quit the Word program by selecting Office Button→Exit command on the menu bar.

3.10 KEYBOARD SHORTCUTS

Keyboard shortcuts can save time and the effort of switching from the keyboard to the mouse to execute simple commands. Print
this list of Word keyboard shortcuts and keep it by your computer for a quick reference.

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Stroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a file</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>New file</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Close a file</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Save As</td>
<td>F12</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S or SHIFT+F12</td>
</tr>
<tr>
<td>Print Preview</td>
<td>CTRL+F2</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Show/Hide paragraph symbols</td>
<td>CTRL+*</td>
</tr>
<tr>
<td>Spelling and grammar</td>
<td>F7</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Find</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Replace</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Go To</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>Select all - entire document</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Select from cursor to beginning of line</td>
<td>SHIFT+Home</td>
</tr>
<tr>
<td>Select from cursor to end of line</td>
<td>SHIFT+END</td>
</tr>
<tr>
<td>Go to beginning of line</td>
<td>HOME</td>
</tr>
<tr>
<td>Go to end of line</td>
<td>END</td>
</tr>
<tr>
<td>Go to beginning of document</td>
<td>CTRL+Home</td>
</tr>
<tr>
<td>Go to end of document</td>
<td>CTRL+End</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>Format painter</td>
<td>CTRL+SHIFT+C</td>
</tr>
<tr>
<td>Left alignment</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Center alignment</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Right alignment</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Justified</td>
<td>CTRL+J</td>
</tr>
<tr>
<td>Operation</td>
<td>Shortcut</td>
</tr>
<tr>
<td>----------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Delete previous word</td>
<td>CTRL+Backspace</td>
</tr>
<tr>
<td>Apply bulleted list</td>
<td>CTRL+SHIFT+L</td>
</tr>
<tr>
<td>Indent</td>
<td>CTRL+M</td>
</tr>
<tr>
<td>Page break</td>
<td>CTRL+Enter</td>
</tr>
<tr>
<td>Font face</td>
<td>CTRL+SHIFT+F</td>
</tr>
<tr>
<td>Font size</td>
<td>CTRL+SHIFT+P</td>
</tr>
<tr>
<td>Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Italics</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Double underline</td>
<td>CTRL+SHIFT+D</td>
</tr>
<tr>
<td>Word underline</td>
<td>CTRL+SHIFT+W</td>
</tr>
<tr>
<td>All caps</td>
<td>CTRL+SHIFT+A</td>
</tr>
<tr>
<td>Change case</td>
<td>SHIFT+F3</td>
</tr>
<tr>
<td>Subscript</td>
<td>CTRL+=</td>
</tr>
<tr>
<td>Superscript</td>
<td>CTRL+SHIFT+=</td>
</tr>
<tr>
<td>Make web hyperlink</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Go to next cell</td>
<td>Tab</td>
</tr>
<tr>
<td>Go to previous cell</td>
<td>SHIFT+Tab</td>
</tr>
<tr>
<td>Go to beginning of column</td>
<td>ALT+PageUp</td>
</tr>
<tr>
<td>Highlight to beginning of column</td>
<td>ALT+SHIFT+PageUp</td>
</tr>
<tr>
<td>Go to end of column</td>
<td>ALT+PageDown</td>
</tr>
<tr>
<td>Highlight to end of column</td>
<td>ALT+SHIFT+PageDown</td>
</tr>
<tr>
<td>Go to beginning of row</td>
<td>ALT+Home</td>
</tr>
<tr>
<td>Highlight to beginning of row</td>
<td>ALT+SHIFT+Home</td>
</tr>
<tr>
<td>Go to end of row</td>
<td>ALT+End</td>
</tr>
<tr>
<td>Highlight to end of row</td>
<td>ALT+SHIFT+End</td>
</tr>
<tr>
<td>Column break</td>
<td>CTRL+SHIFT+Enter</td>
</tr>
<tr>
<td>Copyright ©</td>
<td>ALT+CTRL+C</td>
</tr>
<tr>
<td>Date field</td>
<td>ALT+SHIFT+D</td>
</tr>
<tr>
<td>Go to footnotes</td>
<td>ALT+CTRL+F</td>
</tr>
<tr>
<td>Show/Hide ¶</td>
<td>CTRL+SHIFT+8</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>SHIFT+F7</td>
</tr>
</tbody>
</table>

*Note:* A plus sign indicates that the keys need to be pressed at the same time.
INTEXT QUESTIONS

5. What are the shortcuts key using keyboard for opening a new document?

6. What is the command on the menu bar to save?
   (a) a new file, (b) existing file

7. What are the steps to print a document on a different paper size in Print dialog box.

8. State True or False.
   (a) Window menu allows you to work with two documents simultaneously.
   (b) It is not necessary to give a password to protect a file from reviewers.
   (c) Selecting Tracked changes command in Protect Document dialog box do not let others to change the document.

3.11 WHAT YOU HAVE LEARNT

In this lesson you learnt about various features of MS-word like create, print, format. You are now in a position to move text from one place to another and apply different font and character styles. You can also protect your document using different commands.

3.12 TERMINAL QUESTIONS

1. Write any two uses of rulers in Word Program.

2. What is a mouse pointer?

3. What is an end-of-document marker?

4. Explain the steps in renaming a document.

5. What are the steps in protecting a document from accessing?
6. How do you modify a password given to protect a document?

7. What are the steps in printing a document’s multiple pages in a single sheet of paper?

8. Write any three options available in the Print dialog box.

3.13 FEEDBACK TO INTEXT QUESTIONS

1. (a) True
   (b) False
   (c) True
   (d) True
   (e) False

2. (b) (right click the mouse)

3. (d) (all of the above)

4. Programs→Microsoft Word

5. CTRL+N keys

6. (a) File→Save As,
   (b) File→Save

7. Select the appropriate paper size in Scale to paper size: under Zoom and then click OK.

8. (a) True
   (b) False
   (c) False
4 Formatting Documents

4.1 INTRODUCTION

This lesson covers various features of entering, editing, copying text, moving text from one place to another in the document, creating bulleted and numbered lists, creating and applying styles, and spelling and grammar corrections that are important to enrich your document. Also, enriching a document’s appearance is Word’s speciality. Word’s formatting features allow you to create beautiful documents without doing much more than typing headings and text. Word will do the rest. Word 2007 offers a great amount of formatting options: multiple typefaces and point sizes; easy-to-apply character styles such as bold, italic, normal, single and double spaces; underline; subscript and superscript; and paragraph formats such as alignment, spacing and indentation. You will be introduced to some of these features in this lesson.

4.2 OBJECTIVES

After going through this lesson you would be able to:

- define basic text processing tips
- explain spelling and grammar features
- change character and paragraph formats
4.3 WORKING WITH TEXT

While using Word 2007, there are certain concepts, menu flow, tips, and commands you should learn. This section deals with most common word concepts, tips, and commands you should know regardless your skills in using Word 2007 program. When you open word 2007 the following menu will appear on your monitor.

4.3.1 Typing Text

To enter text, just start typing in the text area! As you type the text will appear where the blinking cursor is located and will move from left to right. Unlike with a typewriter, you need not press ENTER key at the end of each line, the characters automatically shifted to next line. Word continues to let your text wrap (move to the next continuous line) around until you are ready to start a new paragraph. To break a continuous line and move to a new paragraph, Press ENTER key at the end of a paragraph.

4.3.2 Inserting Text

To insert the text in an existing document, follow the steps given below:

1. Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button where you want to insert the text. The keyboard shortcuts listed below are also helpful when moving through the text of a document:

   Beginning of the line **HOME**
   End of the line **END**
Top of the document CTRL+HOME
End of the document CTRL+END

2. Type the text you want to insert.

4.3.3 Spacebar and Tabs

Use the spacebar as a separator for your words and sentences. Don’t use the spacebar to move the insertion point across a line of text - known as “spacing across a line”. If you press the spacebar, word will make additional spaces, which you will then have to delete. Avoid using the spacebar to create columns of text. Instead you can use the Tab key.

4.3.4 Paragraph Markers

You may find it easier to type when you can see the returns, spaces, and tabs in your document. If so, click on the Show/Hide button on the Standard toolbar to display the marks. Click on the Symbol again to hide them.

4.3.5 Selecting (Highlighting) Text

To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight the text. The shortcuts for selecting a portion of the text are:

Fig. 4.2

a. Whole word: double-click within the word
b. Whole paragraph: triple-click within the paragraph
c. Several words or lines: drag the mouse over the words, or hold down SHIFT key while using the arrow keys
Entire document: choose **Edit → Select All** command on the menu bar, or press **CTRL+A** keys.

d. Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the keyboard.

e. **4.3.6 Deleting Text**

Use the **BACKSPACE** and **DELETE** keys on the keyboard to delete text. Backspace will delete the text to the left of the cursor and Delete will erase the text to the right. To delete a large selection of text, highlight it using any of the methods outlined above and press the **DELETE** key.

**4.3.7 Replacing Text**

Word can combine the steps of deleting unwanted text, positioning the insertion point, and inserting replacement text. To replace text, follow the steps given below:

1. Select the text to be removed as explained above.
2. Start typing the new text. Observe that the new text is replacing the selected text.

You can also replace the text by selecting the text, then deleting it using **DELETE** key, and then start typing new text.

**4.3.8 Click and Type**

This feature allows you to insert text anywhere in a page. Move the cursor in a page where you want to insert the text. Double-click and start typing. Click and Type is also useful for inserting tables, charts and other graphics in a blank area of a document. When you insert an item, Click and Type automatically formats the item according to where you insert it.

**4.3.9 Formatting Text**

Using the **Formatting** toolbar is the easiest way to change many attributes of text. If the toolbar as shown below is not displayed on the screen, select **Home Tab**. Under Home Tab you can select desired Formatting commands under Font, Paragraph subtask as per the diagram given below.
- **Font Face** - Font is the basic typeface in which your words are displayed. Font comes in families such as Times New Roman or Arial. Each font family has a specific way of formatting individual letters. Click the arrowhead to the right of the font name box in the under **Font Formatting** subtask menu to view the list of fonts available. Scroll down to the font you want and select it by clicking on the name once with the mouse.

- **Font Size** - It determines how large each letter will appear. The font size is measured in points (1/72 of an inch). Click on the white part of the font size box in the Font Formatting subtask menu to enter a value for the font size or click the arrowhead to the right of the box in the Formatting toolbar to view a list of font sizes available. Select a size by clicking on it once. A font size of 10 or 12 is best for paragraphs of text.

- **Font Style** - Font style determines the emphasis or weight that the letters have when they are displayed. Each font can be displayed as **bold**, **italicize**, and underline.

- **Alignment** - Text can be aligned to the left, center, or right side of the page or it can be justified across the page.

- **Numbered and Bulleted Lists** - Lists are explained in detail later in this lesson.
- **Increase/Decrease Indent** - Change the indentation of a paragraph in relation to the side of the page.

- **Outside Border** - Add a border around a text selection.

- **Highlight Color** - Use this option to change the color behind a text selection. The color shown on the button is the last color used. To select a different color, click the arrowhead next to the image on the button.

- **Text Color** - This option changes the color of the text. The color shown on the button is the last color chosen. Click the arrowhead next to the button image to select another colour.

**The Font Dialog Box**

The **Font** dialog box allows you to choose from a larger selection of formatting using Home-Font Formatting sub task menu is the easiest way to format text. If you cannot format text using this method, then use Font dialog box options. Select **Home→Font** subtask and click on the down arrow key located at the lower right side on the subtask menu to access the **Font** dialog box.

---

**Fig. 4.4**
Format Painter

A handy feature for formatting text is the **Format Painter** located on the home Tab under Clipboard subtask menu. For example, if you have formatted a paragraph heading with a certain font face, size, and style and you want to format another heading the same way, you do not need to manually add each attribute to the new headline. Instead, use the Format Painter by following these steps:

1. Place the cursor within the text that contains the formatting you want to copy.
2. Click the **Format Painter** button in the standard toolbar. Notice that your pointer now has a paintbrush beside it.
3. Highlight the text you want to add the same format to with the mouse and release the mouse button.

To add the formatting to multiple selections of text, double-click the **Format Painter** button instead of clicking once. The format painter then stays active until you press the **ESC** key to turn it off.

**INTEXT QUESTIONS**

1. What will happen to the cursor when you use the following keyboard shortcuts?
   (a) HOME, (b) END, (c) CTRL+HOME, (d) CTRL+END

2. What are the shortcuts for selecting?
   (a) a whole word, (b) whole paragraph, (c) several words or lines, (d) entire document

3. State True or False
   (a) It is a good practice to insert many spaces you need to move a text across a line.
   (b) We can use BACKSPACE key to delete smaller selection of text.
   (c) Ariel is a style menu name.
   (d) The font size is measured in points.
4.4 FORMATTING PARAGRAPHS

In Word 2007, a paragraph is any amount of text, graphics, object or other items that are followed by a paragraph mark. A paragraph mark is inserted each time while pressing the ENTER key. In order to change the formatting of a paragraph, select the paragraph and then apply the formats you want apply. Paragraph formats affect the entire paragraph and new paragraphs keep the formatting of the preceding paragraph. Paragraph marks store the format of each paragraph. If the paragraph mark is deleted, the text in that paragraph becomes part of the next paragraph.

You can format a paragraph by placing the cursor within the paragraph and selecting **Home→Paragraph** subtask menu and click on the down arrow on the lower right side of the subtask menu. This will display the following menu for you to choose the paragraph formatting.

![Paragraph formatting](image)

**Fig. 4.5**
4.4.1 Line Markers

To insert a new line mark in the same paragraph, press **SHIFT+ENTER** keys. This action pushes the text down to the next line, but does not create a new paragraph.

To modify the appearance of paragraphs, use the Ruler, the Formatting toolbar and the Paragraph dialog box or one of Word’s paragraph formatting shortcut key combinations. The various ways in which the paragraph formatting can be done is described in the following subsections:

4.4.2 Centering, Right Alignment and Left Alignment

By default, the text in Word is left aligned. But these alignments can be changed as described earlier.

4.4.3 Indenting Text

Indenting a paragraph enables it to set off from other text.

- To indent paragraphs automatically, drag the top half of the triangular indent marker of the horizontal ruler to the right of the desired position.
To increase or decrease indents by one Tab stop, use the Increase Indent or Decrease Indent button on the Formatting toolbar.

To create a hanging indent (that indents all lines but the first line of a paragraph), drag the top half of the triangular indent marker in the horizontal ruler to the left of the desired position.

4.4.4 Tab Stops

By default, the tab Stops are set at 0.5-inch intervals from the left margin. To increase or decrease the tab length Choose **Home→Paragraphs** sub task menu and click on the down arrow located near lower right corner to display the paragraphs formatting submenu. Now click on the **Tabs** button located on the lower left corner to display the tabs submenu. The Tab dialog box appears. Type the length of the tab in inches in the box under Tab stop position of Tabs dialog box. Click on **OK**. The insertion point can be moved to the next tab stop in the current paragraph by pressing the **Tab** key.

You can also use the horizontal ruler to set a tab stop at a particular position or to change the way text lines up at a tab stop by simply moving the cursor to a place on the horizontal ruler and clicking.

![Fig. 4.7](image-url)
To set tab stops:

1. Select the paragraph in which you want to set or change tab stops.

2. To set or change the tab alignment, click the **Tab Alignment** button at the far left of the horizontal ruler until the tab alignment is the way you want to be.

   To Select the respective Tabs click on:

   - ![Left-aligned tab stops](image)
   - ![Centred tab stops](image)
   - ![Right-aligned tab stops](image)
   - ![Decimal tab stops](image)

   To move a tab stop, point to the tab marker and drag it to a new position. To clear a tab stop, drag the tab marker off the ruler.

   Also, you can set precise measurements for tab stops by using the **Tabs** command on the Format menu (see the **Tabs** dialog box Figure).

   The spacing between the default Tab Stops can also be changed but this will affect only the active document. To do this, type or select the distance you want between the tab stops in the **Default Tab Stops** box and then click the **OK** button in the Tabs dialog box.

### 4.4.5 Line Spacing

Line Spacing determines the height of each line of text in the paragraph. The default (single line spacing) depends on the size of the font characters. Individual line spacing is easy to change.

Choose **Home→Paragraphs** sub task menu and click on the down arrow located near lower right corner to display the paragraphs formatting submenu. The **Paragraph** dialog box appears. The **Indents and Spacing** tab of the Paragraph dialog box provides a drop-down under **Line spacing:** for simple but effective control of the space between lines under most
circumstances. The preview area demonstrates the relative effect of single, one-and-a-half and double line spacing. Single spacing causes 12-point line spacing, 1½ line spacing is 18 points and double spaced lines will be 24 points apart.

![Paragraph Spacing Settings](image)

**Fig. 4.8**

All these line spacing settings can be made by choosing the appropriate options from the Line spacing menu in the Paragraph dialog box.

When you use these choices, Word will compensate for graphics, superscript and large or small type sizes.

### 4.4.6 Paragraph Spacing

Word enables each paragraph to give unique before and after spacing if you wish. The spacing settings can be in points (pt), inches (in), centimetres (cm) or lines (li). Headings often have different spacing requirements for body text. For instance, you may require different before and after spacing designs for figures and figure captions as well. Also you can have unique spacing
specifications as part of a style, making it easy to keep the look of your documents consistent.

Choose **Home→Paragraphs** sub task menu and click on the down arrow located near lower right corner to display the paragraphs formatting submenu. The Paragraph dialog box appears. Use drop down submenu in **Before:** and **After:** under **Spacing** of the Paragraph dialog box to set the paragraph spacing.

The advantages of using the Paragraph command are:

1. Spacing before and after paragraphs does not change the point size of your text.
2. You can use different spacing combinations for different purposes.
3. You can make precise adjustments to the spacing between the various text elements. For example, you can use paragraph spacing to clarify the relationship between headings and body text.
4. If the paragraph is moved or deleted, its spacing goes with it. The paragraph doesn't leave behind extra blank lines.
5. If you include spacing in the paragraph styles you use to format text, Word adds the space along with the other formatting. You need not add blank lines manually.

### 4.4.7 Borders and Shading

You can add borders, to any side of a paragraph, and you can add background shading. You can also add borders and shading to ordinary text and to the paragraphs in table cells and frames. Choose **Home→Paragraphs** sub task menu and click on the button to display **Border and Shading** submenu. The Borders and Shading dialog box appears. Click on the appropriate borders box after selecting Borders tab to select border, select **Paragraph** under **Apply to:** drop down submenu, click **OK**. To shade a paragraph, click on **Shading** tab in Borders and Shading dialog box, select appropriate shade under Fill, and select **Paragraph** under **Apply to:** drop down submenu, click **OK**.
4. The shortcut key to insert a new line:
   (a) ENTER
   (b) SHIFT+ENTER
   (c) ALT+ENTER

5. By default, the Tab stops are set at:
   (a) 0.3 inch intervals
   (b) 0.4 inch intervals
   (c) 0.5 inch intervals

6. State True or False
   (a) Single line spacing causes 18 points
   (b) Using Standard toolbar, you can have up to 4 columns in a paragraph
   (c) Format Painter button on the Standard toolbar is useful in applying a style.
   (d) Heading 1 is a default style
4.5 BULLETED AND NUMBERED LISTS

Bulleted lists and Numbered lists are often used to bring main points to a reader’s attention.

4.5.1 Creating a Bulleted and Numbered Lists

To create a bulleted or numbered list, use the list features provided by Word. In this section you will learn how to create and format bulleted and numbered lists.

1. Click the Bulleted List button or Numbered List button on the formatting toolbar.

2. Type the first entry and press ENTER. This will create a new bullet or number on the next line. If you want to start a new line without adding another bullet or number, hold down the SHIFT key while pressing ENTER.

3. Continue to type entries and press ENTER twice when you are finished typing to end the list.

Use the Increase Indent and Decrease Indent buttons on the formatting toolbar to create lists of multiple levels.

You can also type the text first, highlight the section, and press the Bulleted List or Numbered List buttons to add the bullets or numbers.

4.5.2 Creating Nested Lists

To create a nested list, such as a numbered list inside of a bulleted list, follow these steps:

1. Type the list and increase the indentation of the items that will make up the nested list by clicking the Increase Indent button for each item.

- Lists
  - Bulleted and Numbered Lists
  - Nested Lists
  - Formatting Lists
- Tables
  - Create a Table
- Lists
  - Bulleted and Numbered Lists
  1. Bulleted and Numbered Lists
  2. Nested Lists
  3. Formatting Lists
- Tables
  - Create a Table
2. Highlight the items and click the **Numbered List** button on the formatting toolbar.

### 4.5.3 Formatting Bulleted and Numbered Lists

The bullet image and numbering format can be changed by using the **Bullets and Numbering** dialog box.

1. Highlight the entire list to change all the bullets or numbers, or Place the cursor on one line within the list to change a single bullet.

2. Access the dialog box by selecting **Home** → **Paragraphs** sub task menu on the main tab bar or by right-clicking within the list and selecting **Bullets or Numbering** command from the shortcut menu as per requirement.

![Fig. 4.10](image)

3. Select the list style from one of the choices given, or click the **Picture...** button to choose a different icon. Click the **Numbered** tab to choose a numbered list style.

4. Click **OK** when finished.

### 4.6 COPYING TEXT AND MOVING (CUTTING) TEXT

Part of editing process of text is copying or moving text to other locations of your document. You can use the copy and cut commands to avoid retyping text in your document. This section deals with the use of clipboard in copying and moving text within a document or other documents.

#### 4.6.1 The Use of Clipboard Copying Text and Moving (Cutting) Text

When you copy or cut text, the text is stored in an area of memory called clipboard and can be pasted back into the document or into any other document. The last 12 elements that were cut or
copied are placed onto Word’s clipboard. You can view the elements on the clipboard by selecting **Home→Clipboard** sub task menu command on the menu bar.

Place the mouse arrow over each element in the clipboard to view the contents of each item and click on an element to add its contents to the document. Click **Paste All** to add all of the items to the document at once. Click the **Clear Clipboard** button (the icon with an “X” over the clipboard image) to clear the contents of the clipboard.

### 4.6.2 Moving (Cutting) Text

Moving text means to remove (cut) the selected text from one location and insert it in another location. To move text follows the steps given below:

1. Select the text that will be moved.
2. Select **Home→Clipboard** sub task menu command on the menu bar, or click the **Cut** button on the standard tool bar, or press **CTRL+X** keys. This will move the text to a clipboard.
3. To paste cut text, move the cursor to the location you want to move the text to and select **Home→Clipboard** sub task menu command on the menu bar, click the **Paste** button on the standard toolbar, or press **CTRL+V** keys.

To move a small amount of text a short distance, the drag-and-drop method may be quicker. Highlight the text you want to move, click the selection with the mouse, drag the selection to the new location, and release the mouse button.

### 4.6.3 Copying Text

Copying means to make a copy of the selected text and insert in another location, leaving the original text unchanged. To copy text, follow the steps given below:

1. Select the text that will be moved.
2. Select **Home**→**Clipboard** sub task menu command on the menu bar, or click the **Cut** button on the standard tool bar, or press **CTRL+X** keys. This will move the text to a clipboard.

3. Choose **Home**→**Clipboard** sub task menu command on the menu bar, click the **Copy** button on the standard toolbar, or press **CTRL+C** keys to copy the text to the clipboard.

### 4.7 SPELLING AND GRAMMAR

The spelling and grammar checkers check for misspelled words or grammar errors. The red wavy lines will appear underneath misspelled words. The green wavy lines will appear underneath grammatical errors. This section deals with the concepts and commands of spelling and grammar corrections of your document.

Word will automatically check for spelling and grammar errors as you type unless you turn this feature off. Spelling errors are noted in the document with a red underline. Grammar errors are indicated by a green underline.

![Fig. 4.11](image)

To use the spelling and grammar checker, follow these steps:

1. Select button from the main tab bar or press **F7** button on the key board.

2. The **Spelling and Grammar** dialog box will notify you of the first mistake in the document and misspelled words will be highlighted in red.

3. If the word is spelled correctly, click the **Ignore** button or click the **Ignore All** button if the word appears more than once in the document.
4. If the word is spelled incorrectly, choose one of the suggested spellings in the **Suggestions** box and click the **Change** button or **Change All** button to correct all occurrences of the word in the document. If the correct spelling is not suggested, enter the correct spelling in the **Not In Dictionary** box and click the **Change** button.

5. If the word is spelled correctly and will appear in many documents you type (such as your name), click the **Add** button to add the word to the dictionary so that it will no longer appear as a misspelled word.

As long as the **Check Grammar** box is checked in the **Spelling and Grammar** dialog box, Word will check the grammar of the document in addition to the spelling. If you do not want the grammar checked, remove the checkmark from this box. Otherwise, follow these steps for correcting grammar:

1. If Word finds a grammar mistake, it will be shown in the box as the spelling errors. The mistake is highlighted in green text.

2. Several suggestions may be given in the **Suggestions** box. Select the correction that best applies and click **Change**.

3. If no correction is needed (Word is often wrong more than it is right), click the **Ignore** button.
4.8 PAGE FORMATTING

In this section, you will learn designing pages suiting to your needs. For instance, the page setup options which included paper size and page orientation etc. are normally set either by you or by default at the beginning of the opening a new document. These options are available under **Page Layout** tab and can easily be changed at any time according to your needs.

4.8.1 Page Margins

There are two methods by which you can change the page margins of your document: (a) using ruler and (b) using Page Setup dial box.

(a) Using Ruler

1. Move the mouse over the area where the white ruler changes to grey.

2. When the cursor becomes a double-ended arrow, click with the mouse and drag the margin indicator to the desired location.

3. Release the mouse when the margin is set.
(b) Using Page Set-up Dialog Box

The margins can also be changed using the Page Setup dialog box:

1. Select **Page Layout** Tab and click on the command on the menu bar and choose the **Margins** button under **Page Setup** sub task group to display the margin dialog box.

2. There are six predefined margins namely Normal, Narrow, Moderate, Wide, Mirrored, Office 2003 Default available for you to select. Either you can select any one of them as per the requirement or click on the **Customised Margins** button to enter margin values in the Top, Bottom, Left, and Right boxes. The Preview window will reflect the changes.

3. If the document has Headers and/or Footers, the distance this text appears from the edge of the page can be changed.

4. To apply the changes to the whole document click on the drop-down arrow next to the Apply to: list box and change the option to Whole document if it do not appear.

5. Click **OK** when finished.

![Image of Page Setup dialog box showing predefined margins and customisation options](image-url)
4.8.2 Page Size and Orientation

Change the orientation of a page within the Page Setup dialog box.

1. Select **Page Layout → Size** command on the main tab bar and choose from the available the **Letter, Legal** or **A4** size as per requirement. Should need to look at more options, click on the **More Paper Sizes** from the size sub task.

![Fig. 4.16](image1)

2. Select the proper paper size from the drop-down menu.

![Fig. 4.17](image2)

3. Change the orientation from Portrait or Landscape by selecting the corresponding button under **Orientation** subtask in **Page Layout** in main tab bar.

**Zoom in to the page**

![Fig. 4.18](image3)
1. Select **View Tab→Zoom** sub task on the main tab bar. The Zoom dialog box will appear on the screen. Check-mark the many pages: box under Zoom to in the Zoom dialog box. Click OK.

2. You will see displaying multiple pages of your document on the screen. Select the pages to change the orientation.

3. Choose **File→Page Setup**, and click on the Paper Size tab. Then click on the orientation option (Landscape or Portrait) you need for those selected pages.

4. Select Apply to: option in the dropdown box as Selected text. Click on **OK** when finished.

### 4.8.3 Headers and Footers

A header is text that is added to the top margin of every page such as a document title or page number and footer is text added to the bottom margin. Follow these steps to add or edit headers and footers in the document:
1. Select **Insert→Header and Footer** subtask menu on the main tab bar. Click on the Header or Footer option as per the requirement (Fig. 4.21).

2. On selecting **Header** option, header toolbar will appear and the top of the page will be highlighted as shown below (Fig. 4.22).

3. Type the heading in the **Header** box. You may use many of the standard text formatting options such as font face, size, bold, italics, etc.
Similarly you can select the designated command for Footer (Fig. 4.23) and customized it as per requirement.

**Fig. 4.23**

### 4.8.4 Page Numbers

Follow these instructions to add page numbers to a document.

1. Select **Insert**→**Page Numbers** from the main tab bar and the following dialog box will appear.

2. Select the Position of the page numbers by choosing “Top of page” or “Bottom of page” from the Position drop-down menu.

3. Click **OK** when finished.
Changing Start Value of Page Numbers in a Document or in a Particular Section of a Document

To change the starting value of page numbers of a document, follow the steps given below:

1. Place the cursor on a page of the document. (If your document consist two or more sections, you may have to place the cursor on a page in that particular section to change the page numbers from the beginning page of that section.).

2. Select **Insert Page Numbers** subtask on the main tab and the Page Numbers dialog box appears.

3. Uncheck Show number on first page and click on Format in Page Numbers dialog box. The Page Number Format dialog box appears (Fig. 4.26).

4. At the bottom of the Page Number Format dialog box, click on the Start at option box and increase or decrease the page number value or simply type a number in the Start at box.

![Page Number Format](image-url)
5. Click **OK** to close Page Number Format dialog box and then click OK to close Page Numbers dialog box.

### 4.8.5 Inserting a Page Break

When you are typing along and reach the bottom of a page in a Word document, a page break will be inserted automatically. The paper size will determine where automatic page breaks occur. If you wish to end one page and start another page before the natural page breaks, you should not press the ENTER key repeatedly in order to move to the next page. Instead, follow one of the ways given below:

1. Position the insertion point at the line where the page should end. Choose **Insert → Break** command from menu bar. The Break dialog box appears (Fig. 4.27). Check-mark Page breaks under Break types in Break dialog box. Click OK to insert a page break.

![Fig. 4.27](image)

2. Position the insertion point at the line where the page should end. Press **CTRL+ENTER** keys to insert a page break.

### 4.8.6 Deleting a Page Break

The easiest way to delete page breaks is to find and remove the extra page break indicator in the document. To do this switch over to Normal view, click on the Page Break line and press DELETE key to remove the page break.
INTEXT QUESTIONS

7. The _____________ command in the menu bar is used to access the Bullets and Numbering dialog box.

8. What is the difference between copying text and moving text?

9. To view the elements on a clipboard, you select _____________ command from the menu bar.

10. State True or False
    (a) Choosing Edit → Copy command on the menu bar and pressing CTRL+C keys are different actions.
    (b) You cannot use Custom dictionary to remove a word.
    (c) You can select synonyms of a word from shortcut menu by right click.
    (d) The Spelling and Grammar checker can be activated by pressing F7 key on the keyboard.

4.9 WHAT YOU HAVE LEARNT

In this lesson you learnt about various features of formatting text. Now you are in a position to move text from one place to another, and apply different font and character styles. Also you can apply the grammer and spell-check features of MS-word.

4.10 TERMINAL QUESTIONS

1. What is the command in the menu bar to change text to Title Case?

2. Explain the steps in inserting a symbol.

3. What is a font face? Mention any two font families.

4. How do you set line spacing in a paragraph?

5. Write the steps for moving text.

6. Write the steps for copying text.

7. What is the use of AutoCorrect feature in Word?
4.11 FEEDBACK TO INTEXT QUESTIONS

1. (a) Beginning of the line  
   (b) End of the line  
   (c) Top of the document  
   (d) End of the document  

2. (a) Double-click within the word  
   (b) Triple-click within the paragraph  
   (c) Drag the mouse over the words, or hold down \textbf{SHIFT} key while using the arrow keys  
   (d) Choose \textbf{Edit→ Select All} command on the menu bar or press \textbf{CTRL+A} keys.  

3. (a) False, (b) True, (c) False, (d) True  

4. (b) (\textbf{SHIFT} + \textbf{ENTER} keys)  

5. (c) 0.5 inch intervals  

6. (a) False, (b) True, (c) True, (d) False  

7. Format→Bullets and Numbering  

8. Copying means to make a copy of the selected text and insert in another location, leaving the original text unchanged. Moving text means to remove the selected text from one location and insert it in another location.  

9. View→Toolbars→Clipboard  

10. (a) False, (b) False, (c) True, (d) True
5.1 INTRODUCTION

A common word processing task is to produce periodic mailings to send to different people or agencies connected to you or your profession or your business. The mailings features in Word can help you to organize your address data, get it into a document, and print it out in the desired format. The main uses of Word’s Mail Merge features are:

- You can merge a list of names and addresses to a single letter that can be sent to different people in their names and addresses.
- You can create categories, a single letter with variable information fields in it, or labels.
- You can also produce merged documents such as directory lists, invoices, print address lists, or print addresses on envelopes and mailing labels.

5.2 OBJECTIVES

After going through this lesson you would be able to:

- to create form letters, mailing labels, envelopes
- to organize the address data and merging it into a generic document, and printing the resulting personalized documents
- to customize a mail merge
5.3 TYPES OF DOCUMENTS IN MAIL MERGE

Mail Merge requires three types of documents:

(a) **Main Document**: In a Mail Merge operation, the personalized document (such as, a standard letter, or envelope, or mailing label) is known as the main document. It is the document containing the text and graphics that stay the same for each version of the merged document - for example, the return address and body of a form letter.

(b) **Data Source**: Data source is a file that contains the names and addresses or any other information that vary with each version of a mail-merge document. For example, a list of names and addresses for a form letter you want to send to a list of clients or other people.

(c) **Merge Document**: When you merge the main document with data source, a third document called merge document will be produced. The merge document can be merged to the screen to view letters along with addresses; or directly to the printer to print the letters along with addresses and print addresses on envelopes or labels; or save as some other file that can be used later for printing. Inserting the data or information from the data source in the main document creates the merge document. For example, insert the merge field «City» in a letter document to have Word insert a city name, such as “New Delhi” that is stored in the City data field.

Mail Merge or Mailings feature in Word 2007 is available in Main Tab bar. Click on the ‘Mailings’ tab on the main tab bar to activate the mailings features and tools, which comprises subtask such as “Create”, “Start Mail Merge”, “Write & Insert Fields”, “Preview Results” and “Finish & Merge”
5.4 MAIL MERGE WIZARD

The Mail Merge wizard guides you through the process of doing a mail merge. This involves creating and editing main document; creating a new data file; opening an existing data file; and merging the data fields with main document. To use Mail Merge Wizard, select Mailings→Start Mail Merge subtask from the main tab bar. Then select Step by Step Mail Merge Wizard option on the subtask bar.

The Mail Merge Wizard menu will appear on the screen. This will help you to create mail merge documents in customised step manner. The Wizard has 6 steps to create a mail merge document.

5.4.1 Select Document Type

In this section you will learn how to select a main document using Mail Merge Wizard. Selecting a Document Type is the first step towards creating a mail merger document. Using this option you can choose the type of main document such as Letters, E-Mail Messages, Envelopes, Labels, Directory. Most often the standard document type used is Letter. However, it can also be a mailing label, an envelope etc. To create a simple letter with variable (current) date, follow these steps:

When you select Letters type, you can use this letter to send to a group of people with a
personalised letter that is received by different people in that group with different address.

Select Letters from the options given in the Select Document type box and click on the “Next: Starting document” located on the lower end of the Wizard dialog box to move to the next step.

5.4.2 Select Starting Document

1. The 2nd step in the process is to select starting document under Letters option. There are three options available.

**Use the current document:** This is to use the current document shown and use the mail merge features to add recipients address or information. This is suitable when you already have letter draft for the purpose and just want to add address of the recipients to the letter.

**Start from a Template:** Similarly if you don’t have a drafted letter for use, you can choose for ready to use mail merge template already available with Word 2007. These templates can be customised as per your requirement.

**Start from existing document:** If you already have a document available with you, you can select the exiting mail merge document and make necessary changes to the content of the letter and/or recipients.
Let us select “Start from a Template” and the select a blank document. When you select this option, Mail Merge Wizard will display the following sub menu option to select a template. Here you can select various templates that suit your requirement or you can select a blank document to create your own customised letter. Let us select “Blank Document” to create our own customised letter.

2. Leave some space (approximately 6 to 7 lines by pressing ENTER key) to insert addresses through merge fields later. Do not type any thing in this space. We will learn how to insert addresses from data source through data fields later in this unit. You can also insert fields anywhere in the body of the letter. The following Figure shows an example of form letter created to send the letters to all the students admitted for DIT programme offered by National Institute of Open School. We have left some space below the date to insert name address fields of students. The enrolment number field also can be inserted at ‘Your enrolment number is ‘ later when data source is ready.

Type the body of the letter.

Fig. 5.7

Save your document.

5.4.3 Creating a Data Source

The 3rd step in Mail Merge Wizard is to select a list of recipients or address to whom the drafted letter will be addressed and dispatch.
If you do not have existing database information, you must create your own data source of the fields of information that will be inserted into the letter or any other main document. For example, a Mail Merge letter you have created earlier might require that you have the following fields in address list of students as data source: Name, Address1, Address2, City, State, and PIN Code.

In this lesson, you will learn how to create a data source using Mail Merge Wizard using a Word table or importing your Excel Worksheet.

(a) Creating a Data Source Using Mail Merge Helper

You can use the Mail Merge Wizard to create a Microsoft Word, Excel or Access database data source.

Follow these steps to create a data source using Mail Merge Wizard: Open a new blank document if you have not yet created the main document or open your existing main document.

1. Select “Type a new list” from the “Select Recipients” dialog box in step 3 of the Mail Merge Wizard and then select “Create” option.

2. A dialog box appears to create a list with new set of data such as Title, First Name, Last Name, Company Name and Address Line 1 and so on.

3. You can start entering data to the respective field as per your requirement directly into the displayed New Address List dialog box.
4. Should you want to **Customise Columns** the filed in the new address list to remove or add any other field as new your requirement, click on the customised button located on the lower right side of the New Address List dialog box.

5. This will display a list of available data field to which you can add a customised data filed, delete or rename an exiting data field in the list. Once done click on the “OK” button.

6. When you finish specifying the required data fields to the new address list, click **OK**. The **Save As** dialog box appears.

7. Locate the folder that you want to save the data source in, type a file name, and then click **Save As** in the Save As dialog box. The file will be saved with an extension name .mdb (Microsoft Database).

(b) Editing Existing Data Records

To edit the existing data records in the data source file, follow these steps:

1. Open the data source file and then select **Use an exiting list** option from the Select Recipients dialog box displayed in step 3 of the Mail Merger Wizard. The toolbar will appear on the screen.

2. Now click on the **Browse** option to display the **Select Data Source** dialog box. Now search the folder where you have stored the data file which you want to use and the click on **Open** button to access the data file.

3. You can open various data file format such as Access database, Excel files, Word File, Rich Text format etc.
4. Once the data file is selected, based on the type of data file is selected, Mail Merger will ask you to define how to distinguish between data fields and data record.

5. Once it is done, the data file will be loaded into Mail Merger and you can now click on **Edit Recipient List** button to be able to edit the list as per your requirement.

6. To locate a data record that you want to change, move to the record number you want change its contents by clicking the arrow keys or typing the record number; or click **Find**, and then search for information that you know the record contains.

7. Edit the records that you want to change and save the changes.

(c) Creating a Data Source Using Word Table

In fact, the Mail Merge Wizard guides you step by step through setting up a Word table that contains your names, addresses, and other data. Instead of taking advantage of Mail Merge Wizard, you can also create a data source by entering field names and data directly in a Word table. Follow these steps to do this:

1. Insert a table by selecting tab **Insert → Table** command on the main tab bar and create a table as given below.

2. Type the data field names on the top row of the table. Start typing the data records from the second row.

3. When you finish entering all the data records, save the table as a Word document. Your data source document is ready.
(d) Using Excel Worksheet to Create a Data Source

You can also use Excel program to create a data source. Follow these steps do this.

2. Type the data field names on the top row of the worksheet. Start typing the data records from the second row.
3. When you finish entering all the data records, save the worksheet.
4. Select the data field names and data records you typed in the worksheet, and then click on Copy button in the standard toolbar. Close the file and then exit Excel program.
5. Open Word program. Open a new document and then click on Paste button. The data will be copied to word document in a table form. Save the document. Your data source document is ready.

<table>
<thead>
<tr>
<th>Enrl No</th>
<th>Name</th>
<th>Add 1</th>
<th>Add 2</th>
<th>City</th>
<th>State</th>
<th>PIN</th>
</tr>
</thead>
<tbody>
<tr>
<td>01785679</td>
<td>Ram</td>
<td>13, 7th Main Road</td>
<td>Vijaya Nagar</td>
<td>Bangalore</td>
<td>Karnataka</td>
<td>560040</td>
</tr>
<tr>
<td>01785680</td>
<td>Lakshmi</td>
<td>Rampur (Vill),</td>
<td>Shadipur (Pst)</td>
<td>Chittoor (Dist)</td>
<td>Andhra Pradesh</td>
<td>571131</td>
</tr>
<tr>
<td>01785681</td>
<td>Renu</td>
<td>85A</td>
<td>Pocket-K</td>
<td>Sheikh Sarai-II</td>
<td>New Delhi</td>
<td>110030</td>
</tr>
<tr>
<td>01785682</td>
<td>Khan</td>
<td>76 Main Road</td>
<td>Vijaya Nagar</td>
<td>Lucknow</td>
<td>Uttar Pradesh</td>
<td></td>
</tr>
</tbody>
</table>

5.4.4 Merging Documents

Once if you have created your main document and data source document, the next two steps in mail merge are to insert merge fields in the main document and then merge data in the main document.

To merge the fields in the main document you may have to do some editing in the main document. Follow these steps as defined in the step 4 of the Mail Merge Wizard to do this:

1. Click on the location of your letter where you want the addresses to be displayed and then
2. Select Address Book option on the dialog box displayed in step 4 of the Mail Merge Wizard. The Mail Merge Wizard displays the Insert Address Blok dialog box.
3. Using **Insert Address Block** you can select the individual address field to be inserted into the main letter.

4. After you complete the main document and insert all of the merge fields, click on the **Office Button** to save **Save As** option. Now select “Word Document” to save the file as a Word 2007 document or Select “Word 97-2003 Document” to save it as Word 97 or 2003 compatible document. Name the document, and then click **Save**. Now your main document will work as merge document.
5.4.5 Merging the Data into the Main Document

Merging the data into the main document is the last step of the Mail Merge Wizard. Click on the << or >> button to display the preview of the main letter with address data before you close the merge document and take the printout of the letter.

Once finished click on the “Next: Complete the Merge” option on the dialog box to complete the merging process.

5.5 CREATING MAILING LABELS BY MERGING AN ADDRESS LIST

If you have already created a data source (say address list) as explained earlier, it is easier to merge this address list with your
main document that can be used as mailing labels.

1. **Create the Main Document:** Click on **New** on the Standard toolbar. Then select **Mailings→Start Mail Merge** subtask on the main tab bar. Under sub task **Start Mail Merge**, select **Labels**. The **Microsoft Word** will display the **Label Options** dialog box.

![Label Options dialog box](image)

**Fig. 5.16**

2. In the **Label Options** dialog box, select the type of printer and labels you want to use, and then click **OK**. (If the type of labels that you want to use is not listed in the **Product number** box, you can create your own custom labels.). Click on the **New Label** button to create a customized label as per the requirement.

3. **Open the Data Source:** Once you finished selecting the label type and format for use, it is now time to select the data source from where the data will get added to the labels. In the main tab bar, under **Mailings** tab, click **Select Recipients**, and then click on **Type New List** or **Use Existing List** or **Select from Outlook Contacts** depending on whether you want to create new address list or use and exiting one.

4. Select **Use Existing List** to display the **Select Data Source** dialog box. Browse to the location where you have created your data source (address list), and then click **Open** button.

5. You can open various data file format such as Access database, Excel files, Word File, Rich Text format etc.
6. Once the data file is selected, based of the type of data file is selected, Mail Merger will ask you to define how to distinguish between data fields and data record.

7. Once it is done, the data file will be loaded into Mail Merger and you can now click on **Edit Recipient List** button under the sub task **Start Mail Merge** to be able to edit the list as per your requirement.

8. To locate a data record that you want to change, move to the record number you want change its contents by clicking the arrow keys or typing the record number; or click **Find**, and then search for information that you know the record contains.

9. Edit the records that you want to change and save the changes.

10. Select **Mailings→Write & Insert Fields** sub-task and click on the **Insert Merge Field** to insert merge fields where you want to merge addresses from the data source to be inserted on the labels document. Click **Insert Merge Field** and then click the field name you want to be inserted and click **OK**. The selected data field or filename will get inserted on to the labels document and you can continue selecting the entire set of data field name you want to appear on the label document.
11. **Merge the Data into the Main Document:** In the **Mailings** tab bar, click on the **Preview Results** to display the merged labels with actual data from the selected data source before the labels are printed. This will help you to view the label as they will get printed and take any corrective measures if required before the labels are finally printed. You can also move around the set if data fields to preview all the labels using < and > button available under **Preview Results** sub-task.

12. **Merge the data with the document.** If you want to send the merged labels directly to a printer, click **Finish & Merge** sub-task under **Mailings** tab, and then click Print Documents.

13. The merged labels will be printed and will look like
5.6 CREATING ENVELOPES BY MERGING AN ADDRESS LIST

If you have already created a data source (say address list) as explained earlier, it is easier to merge this address list with your envelopes so that you can directly print the addresses in the envelopes (instead of printing the address labels on stickers and then sticking them on the envelopes) for mailing purpose. You can do this in 4 steps:

1. **Create the Main Document:**
   Click **New Blank Document** on the Standard toolbar. Select **Mailings → Start Mail Merge** subtask on the main tab bar. Under sub task **Start Mail Merge**, select **Envelopes**. The **Microsoft Word** will display the **Envelope Options** dialog box.

2. **Open the Envelope Options tab,** select the **envelope size** you want from a variety of predefined sizes given under Envelope size: drop down box, and adjust the address format and position on the envelope. (If the envelope size that you want to use is not listed in the Envelope size: box, you can create your own custom envelope by selecting Custom size under Envelope size: drop down box in the Envelope Options dialog box.) Click on the **Printing Options** tab, and make sure that the selected envelope feed options are correct for your printer, and then click OK.

3. **Open the Data Source:** Once you finished selecting the label type and format for use, it is now time to select the data source from where the data will get added to the labels. In the main tab bar, under **Mailings** tab, click **Select Recipients**, and then click on **Type New List** or **Use Existing List** or **Select from Outlook Contacts** depending on whether...
you want to create new address list or use and exiting one.

4. Select **Use Existing List** to display the **Select Data Source** dialog box. Browse to the location where you have created your data source (address list), and then click **Open** button.

5. You can open various data file format such as Access database, Excel files, Word File, Rich Text format etc.

6. Once the data file is selected, based of the type of data file is selected, Mail Merger will ask you to define how to distinguish between data fields and data record.

7. Once it is done, the data file will be loaded in to Mail Merger and you can now click on **Edit Recipient List** button to be able to edit the list as per your requirement.

8. To locate a data record that you want to change, move to the record number you want change its contents by clicking the arrow keys or typing the record number; or click **Find**, and then search for information that you know the record contains.

9. Edit the records that you want to change and save the changes.

10. In **Mailings** Tab under **Write & Insert Fields** sub-task, click on the **Insert Merge Field** to insert merge fields where you want to merge addresses from the data source to be inserted on the labels document. Click **Insert Merge Field** and then click the field name you want to be inserted and click OK. The selected data field or filename will get inserted on to the envelope and you can continue selecting the entire set of data field name you want to appear on the envelope document.
11. **Merge the Data into the Main Document**: In the Mailings tab bar, click on the Preview Results to display the merged labels with actual data from the selected data source before the labels are printed. This will help you to view the label as they will get printed and take any corrective measures if required before the labels are finally printed. You can also move around the set if data fields to preview all the labels using < and > button available under Preview Results sub-task.

12. **Merge the data with the document**. If you want to send the merged labels directly to a printer, click Finish & Merge sub-task under Mailings tab, and then click Print Documents.

**INTEXT QUESTIONS**

1. What is the difference between main document and merge document in Main Merge?

2. In Mail Merge, a data source can be created using ——— or———.

3. You can merge the data records to——— or ———.

4. To send the merged documents for electronic mailing, it is necessary that your computer has the ———— connection.
5. State True or False
   a. Using Word’s Mail Merge features you can merge address list in a single letter that can be sent to different people but you cannot insert variable fields in the body text of the letter.
   b. It is not possible to send the merged documents for fax without Fax machine connected to your computer.
   c. The data records created in a worksheet using Excel cannot be used as a data source for Mail Merge.

5.7 WHAT YOU HAVE LEARNT

In this lesson you learnt about the use of mail-merge in MS-Word environment. Now you can merge a list of names and addresses to a single letter that can be sent to different people in their names and address. Secondly, you can create categories, a single letter with variable information fields in it, or labels. Finally, you can produce merged documents such as directory lists, invoices and address lists, Print addresses print on envelopes or mailing labels.

5.8 TERMINAL QUESTIONS

1. Briefly explain the following: (a) Main document, (b) Data source, and (c) Merge document.
2. Write any two features of Mail Merge.
3. Explain steps in creating a main document for form letter.
4. Write steps in editing existing data records in Main Merge.
5. How do you create a data source using Word table?
6. Write steps in using Excel worksheet as a data source for your Mail Merge.

5.9 FEEDBACK TO INTEXT QUESTIONS

1. In a Mail Merge operation, the personalized document (such as a letter) is called as the main document. When you merge the main document with data source, a third document called merge document will be produced.
2. Mail Merge Helper or Word Table.
3. A new document or printer.
4. Internet
5. (a) False (b) True (c) False
6

Basics of Spreadsheet

6.1 INTRODUCTION

A spreadsheet is a large sheet having data and information arranged in rows and columns. As you know, Excel is one of the most widely used spreadsheet applications. It is a part of Microsoft Office suite. Spreadsheet is quite useful in entering, editing, analysing and storing data. Arithmetic operations with numerical data such as addition, subtraction, multiplication and division can be done using Excel. You can sort numbers/characters according to some given criteria (like ascending, descending etc.) and use simple financial, mathematical and statistical formulas.

6.2 OBJECTIVES

After going through this lesson you would be able to:

- explain the basic features of MS Excel 2007
- set up pages and their printing
- modify a worksheet
- enter and edit data in a worksheet
- work on keyboard shortcuts
6.3 FEATURES OF SPREADSHEETS

There are a number of features that are available in Excel to make your task easier. Some of the main features are:

1. **AutoSum** - helps you to add the contents of a cluster of adjacent cells.
2. **List AutoFill** - automatically extends cell formatting when a new item is added to the end of a list.
3. **AutoFill** - allows you to quickly fill cells with repetitive or sequential data such as chronological dates or numbers, and repeated text. AutoFill can also be used to copy functions. You can also alter text and numbers with this feature.
4. **AutoShapes** toolbar will allow you to draw a number of geometrical shapes, arrows, flowchart elements, stars and more. With these shapes you can draw your own graphs.
5. **Wizard** - guides you to work effectively while you work by displaying various helpful tips and techniques based on what you are doing.
6. **Drag and Drop** - it will help you to reposition the data and text by simply dragging the data with the help of mouse.
7. **Charts** - it will help you in presenting a graphical representation of your data in the form of Pie, Bar, Line charts and more.
8. **PivotTable** - it flips and sums data in seconds and allows you to perform data analysis and generating reports like periodic financial statements, statistical reports, etc. You can also analyse complex data relationships graphically.
9. **Shortcut Menus** - the commands that are appropriate to the task that you are doing will appear by clicking the right mouse button.

6.4 FEATURES OF MS EXCEL 2007

(a) Results-oriented user interface

The new results-oriented user interface makes it easy for you to work in Microsoft Office Excel. Commands and features that were often buried in complex menus and toolbars are now easier to find on task-oriented tabs that contain logical groups of commands and features. Many dialog boxes are replaced with
drop-down galleries that display the available options, and descriptive tooltips or sample previews are provided to help you choose the right option.

(b) More rows and columns, and other new limits

The grid of Excel 2007 is having 1,048,576 rows and 16,384 columns. Thus it provides a user with 1,500% more rows and 6,300% more columns than the Microsoft Office Excel 2003. The last column in Excel 2007, is XFD instead of IV in Excel 2003. The number of cell references per cell is increased to limit as maximum available memory. The formatting types are also increased to unlimited number in the same workbook as compared to the earlier limit of four thousand types of formatting.

(c) Office themes and Excel styles

By the help of a specific style, in Excel 2007, the data can be quickly formatted in the worksheet by the help of a theme. You can share themes across other releases of Office 2007 e.g. Word 2007, Power point 2007.

**Applying a theme:** Themes are used to make great-looking documents. A theme is defined as a predefined set of colors, lines, fonts and fills effects. Theme can be applied to a specific item like tables, charts or it can also be applied to entire workbook.

**Using styles:** A predefined theme based format is called style. It can be applied to change the appearance of Excel charts, tables, PivotTables, diagrams or shapes. Styles can be customized to meet user specific requirements. It is important to note that in case of charts you cannot create your own styles, but you can use preexisting styles.

(d) Rich conditional formatting

It is easy to use and apply conditional formats. A few tricks are required to observe the relationships in data, which helps to great extent for analysis purposes.

Important data trends and exceptions can be easily observed by the help of implementation and management of multiple
conditional formatting rules which apply rich visual formatting in the form of data bars, gradient colors, and icon sets to data that meets those rules.

(e) Easy formula writing

Some improvements that make formula writing much easier are as given below

**Resizable formula bar:** To prevent the formulas to cover the other data in worksheet, the formula bar automatically resizes to accommodate complex, long formulas. More levels of nesting can be used to write longer formulas as an enhanced feature of earlier versions of Excel.

**Function AutoComplete:** Function AutoComplete feature helps to write the proper formula syntax more quickly. It helps in detecting the functions that you want to use and helps in completing the formula.

**Structured references:** Excel 2007 provides structured references to refer the named ranges and tables in a formula. This is in addition to the cell references, like D1 and A1C1.

**Easy access to named ranges:** You can organize, update and handle multiple named ranges in a central location by the help of Excel 2007. This helps you to work on your worksheet, interpret its data and formulas.

(f) Improved sorting and filtering

Enhanced filtering and sorting techniques of Excel can be used to arrange worksheet data more quickly to find the desired answers. In Excel 2007 you can sort data by color and by more than 3 levels.

You can also filter data by color or by dates, display more than 1000 items in the AutoFilter drop-down list, select multiple items to filter, and filter data in PivotTables.
6.5 STARTING EXCEL

1. Click on (with the help of mouse) the **Start** button on the Taskbar at the bottom left corner of the Screen.

2. Highlight the **All Programs** item. The program menu will open.

3. Select **Microsoft Office** from the list of programs. (these steps are shown Figure 6.1)

4. Click on Microsoft Excel.

**Symbolically these actions are shown below.**

Select **Start→All Programs→Microsoft Office→Microsoft Excel 2007** commands from your menu bar.
Throughout the text of your lessons on MS Excel we will be showing the symbol → to indicate the direction (steps) you have to follow.

You can also start Excel 2007 through **run menu** as shown below in figure 6.2.

Type excel in the open text box and click OK button. It will start MS Excel 2007.
6.6 EXCEL WORKSHEET

Excel allows you to create worksheets much like paper ledgers that can perform automatic calculations. Each Excel file is a workbook that can hold many worksheets. The worksheet is a grid of columns (designated by letters) and rows (designated by numbers). The letters and numbers of the columns and rows (called labels) are displayed in gray buttons across the top and left side of the worksheet. The intersection of a column and a row is called a cell. Each cell on the spreadsheet has a cell address that is the column letter and the row number. Cells can contain text, numbers, or mathematical formulas.

![Fig. 6.3](image-url)
6.6.1 Selecting, Adding and Renaming Worksheets

The worksheets in a workbook are accessible by clicking the worksheet tabs just above the status bar. By default, three worksheets are included in each workbook. One can add more worksheet in a workbook also. To do that

**Insert a new worksheet**

To quickly insert a new worksheet at the end of existing worksheets

Click the Insert Worksheet tab as shown below (encircled with blue circle)

![Fig. 6.4](image)

To insert a new worksheet before an existing worksheet,

Select the worksheet before which you want to insert a new worksheet then follow steps as

1. Select Home tab
2. Click cells Group
3. Click Insert
4. Click Insert Sheet

Say if you want to insert a new worksheet before a sheet name Physics
### Fig. 6.5

#### Data Entry Operations

<table>
<thead>
<tr>
<th>Name</th>
<th>Teacher</th>
<th>Rollno</th>
<th>Subjects</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mr. J.L. Baksh</td>
<td>Mr. Sohan Singh</td>
<td>1</td>
<td>Mathematics</td>
</tr>
</tbody>
</table>

#### Steps:

1. Open Excel.
2. Click on "Insert" in the top menu.
4. The sheet is now placed in cell D1.
A new sheet by the name sheet1 is added before the worksheet named Physics.

**Alternative Method to Insert a new worksheet**

Right click on the sheet before which you want to insert a new sheet

Select Insert Option from Pop up Menu
To rename a worksheet

1. To rename a worksheet follow the steps as
2. Right click on the worksheet tab which you want to rename
3. Select rename from the Pop Up menu
4. Type new name for the Worksheet (Chemistry in our example)

Fig. 6.7
6.7 SELECTING CELLS AND RANGES

To enter data into your worksheet you must first have a cell or range selected. When you open an Excel worksheet, cell A1 is already active. An active cell will appear to have a darker border around it than other cells on the worksheet. The simplest way to select a cell is with your mouse pointer. Move your mouse to the desired cell and click on it with right button. Whatever you type goes into the cell. To select a range of cells, click on one cell, hold down the left mouse button and drag the mouse pointer to the last cell of the range you want to select. You can also use keyboard shortcuts given at the end of this lesson for selecting cells.

**Another way to select particular range of cells is**

1. Go to Name Box
2. Select range by typing (A1:C5)
3. Press Enter
4. All the cells between range A1 to C5 will be selected.

**Steps are explained pictorially as**
### Fig. 6.8

#### 6.8 NAVIGATING THE WORKSHEET

You can advance through your worksheet by rows with the vertical scrollbar or by columns with the horizontal scrollbar. When you click and drag the thumb tab on the scrollbar, a Screen Tip will appear alongside the bar identifying the row or column to which your view is advancing.

<table>
<thead>
<tr>
<th>Name</th>
<th>Teacher</th>
<th>Rollno</th>
<th>Subjects</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mr. J.L. Bakshi</td>
<td>Mr. Sohan Singh</td>
<td>1</td>
<td>Mathematics</td>
<td>Pass</td>
</tr>
<tr>
<td>Mrs. Champa Bakshi</td>
<td>Ms. Kaushalya</td>
<td>2</td>
<td>English</td>
<td>Pass</td>
</tr>
<tr>
<td>Tarun Bakshi</td>
<td>Mr. K K Puri</td>
<td>3</td>
<td>Mathematics</td>
<td>Pass</td>
</tr>
<tr>
<td>Arun Bakshi</td>
<td>Dr. Bansi Lal Arora</td>
<td>455</td>
<td>Computer Science</td>
<td>Pass</td>
</tr>
<tr>
<td>Pawan Sharma</td>
<td>Dr. K.P Chinda</td>
<td>6</td>
<td>Sanskrit</td>
<td>Pass</td>
</tr>
<tr>
<td>Deepak Kumar</td>
<td>Mr. Tulsi Ram</td>
<td>7</td>
<td>Management</td>
<td>Pass</td>
</tr>
<tr>
<td>Jaya Bakshi</td>
<td>Ms. Raj Gupta</td>
<td>8</td>
<td>Home Science</td>
<td>Pass</td>
</tr>
<tr>
<td>Neeraj Sharma</td>
<td>Mr.K.K Puri</td>
<td>9</td>
<td>Sanskrit</td>
<td>Pass</td>
</tr>
<tr>
<td>Neelam Sharma</td>
<td>Dr. Ajay Arora</td>
<td>10</td>
<td>Management</td>
<td>Pass</td>
</tr>
<tr>
<td>Gunjan Gautam</td>
<td>Ms Raj Gupta</td>
<td>11</td>
<td>Computer Science</td>
<td>Pass</td>
</tr>
<tr>
<td>Isha</td>
<td>Mr. Dalip Singh</td>
<td>12</td>
<td>English</td>
<td>Pass</td>
</tr>
<tr>
<td>Chhavi Bakshi</td>
<td>Ms. Ketki</td>
<td>13</td>
<td>Music and Dance</td>
<td>Pass</td>
</tr>
<tr>
<td>Mohit Sharma</td>
<td>Mr. Preeti Sehgal</td>
<td>14</td>
<td>Hindi</td>
<td>Pass</td>
</tr>
<tr>
<td>Chiku</td>
<td>Ms Anupma</td>
<td>16</td>
<td>GK</td>
<td>Pass</td>
</tr>
<tr>
<td>Nishu</td>
<td>Ms. Sharbani</td>
<td>18</td>
<td>Science</td>
<td>Pass</td>
</tr>
</tbody>
</table>
Move or scroll through a worksheet

We can scroll through worksheet by different ways. One can use mouse, scroll bar or arrow keys to move between cells and to different areas of the worksheet.

To move between cells on a worksheet, click any cell or use the arrow keys. When you move to a cell, it becomes the active cell.

Scroll and zoom by using the mouse

Some mouse devices and other pointing devices, such as the Microsoft IntelliMouse pointing device, have built-in scrolling and zooming capabilities that you can use to move around and zoom in or out on your worksheet or chart sheet (chart sheet: A sheet in a workbook that contains only a chart. A chart sheet is beneficial when you want to view a chart or a PivotChart report separately from worksheet data or a PivotTable report.). You can also use the mouse to scroll in dialog boxes that have drop-down lists with scroll bars.

6.9 DATA ENTRY

You can enter various kinds of data in a cell.

1. **Numbers:** Your numbers can be from the entire range of numeric values: whole numbers (example, 25), decimals (example, 25.67) and scientific notation (example, 0.2567E+2). Excel displays scientific notation automatically if you enter a number that is too long to be viewed in its entirety in a cell. You may also see number signs (# # # # #) when a cell entry is too long. Widening the column that contains the cell with the above signs will allow you to read the number.

2. **Text:** First select the cell in which data has to be entered and type the text. Press ENTER key to finish your text entry. The text will be displayed in the active cell as well as in the Formula bar. If you have numbers to be treated as text use an apostrophe (‘) as the first character. You cannot do calculations with these kind of data entry.

3. **Date and Time:** When you enter dates and times, Excel converts these entries into serial numbers and kept as background information. However, the dates and times will be displayed to you on the worksheet in a format opted by you.
4. **Data in Series:** You can fill a range of cells either with the same value or with a series of values with the help of AutoFill.

### 6.10 Editing Data

Editing your Excel worksheet data is very easy. You can edit your data by any of the following ways:

1. Select the cell containing data to be edited. Press F2. Use Backspace key and erase the wrong entry. Retype the correct entry.

2. Select the cell and simply retype the correct entry.

3. If you want only to clear the contents of the cell, select the cell and press Delete key.

4. To bring back the previous entry, either click on **Undo** button on standard Toolbar or select **Edit → Undo** command or use keyboard shortcuts **CTRL+Z**.

### 6.11 Cell References

Each worksheet contains a number of columns and rows. Each cell of the worksheet has a unique reference. For example, A8, refers to the cell containing column number A and row number 8.

### 6.12 Find and Replace Data in a Worksheet

You may want to locate a number or text that is already typed in the worksheet. This is done through **Home Tab → Find.** You can also locate your data and replace with new data with **Home Tab → Find → Replace.**

![Fig. 6.9](image-url)
6.13 MODIFYING A WORKSHEET

6.13.1 Insert Cells, Rows, Columns and Delete Cells

Insert blank cells on a worksheet

- Select the cell or the range (range: Two or more cells on a sheet. The cells in a range can be adjacent or nonadjacent.) of cells where you want to insert the new blank cells. Select the same number of cells as you want to insert. For example, to insert five blank cells, you need to select five cells.

- On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Cells**.

- You can also right-click the selected cells and then click **Insert** on the shortcut menu.

- In the **Insert** dialog box, click the direction in which you want to shift the surrounding cells.

Insert rows on a worksheet

1. Do one of the following:
   - To insert a single row, select the row or a cell in the row above which you want to insert the new row. For example, to insert a new row above row 5, click a cell in row 5.
   - To insert multiple rows, select the rows above which you want to insert rows. Select the same number of rows as you want to insert. For example, to insert three new rows, you need to select three rows.
   - To insert nonadjacent rows, hold down **CTRL** while you select nonadjacent rows.

2. On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Sheet Rows**.

Insert columns on a worksheet

1. Do one of the following:
   - To insert a single column, select the column or a cell in the column immediately to the right of where you
want to insert the new column. For example, to insert a new column to the left of column B, click a cell in column B.

- To insert multiple columns, select the columns immediately to the right of where you want to insert columns. Select the same number of columns as you want to insert. For example, to insert three new columns, you need to select three columns.

- To insert nonadjacent columns, hold down CTRL while you select nonadjacent columns.

2. On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Sheet Columns**.

**Delete cells, rows, or columns**

1. Select the cells, rows, or columns that you want to delete.

2. On the **Home** tab, in the **Cells** group, do one of the following:

   - To delete selected cells, click the arrow next to **Delete**, and then click **Delete Cells**.

   - To delete selected rows, click the arrow next to **Delete**, and then click **Delete Sheet Rows**.

   - To delete selected columns, click the arrow next to **Delete**, and then click **Delete Sheet Columns**.

3. If you are deleting a cell or a range of cells, in the **Delete** dialog box, click **Shift cells left**, **Shift cells up**, **Entire row**, or **Entire column**.

**6.13.2 Resizing Rows and Columns**

**Set a column to a specific width**

1. Select the column or columns that you want to change.

2. On the **Home** tab, in the **Cells** group, click **Format**.
3. Under **Cell Size**, click **Column Width**.

4. In the **Column width** box, type the value that you want.

**Change the column width to fit the contents**

1. Select the column or columns that you want to change.
2. On the **Home** tab, in the **Cells** group, click **Format**.
3. Under **Cell Size**, click **AutoFit Column Width**.

   To quickly autofit all columns on the worksheet, click the **Select All** button and then double-click any boundary between two column headings.

**Match the column width to another column**

1. Select a cell in the column.
2. On the **Home** tab, in the **Clipboard** group, click **Copy**, and then select the target column.
3. On the **Home** tab, in the **Clipboard** group, click the arrow below **Paste**, and then click **Paste Special**.
4. Under **Paste**, select **Column widths**.

**Change the width of columns by using the mouse**

Do one of the following:

- To change the width of one column, drag the boundary on the right side of the column heading until the column width changes to the desired size that you want.

- To change the width of multiple columns, select the columns that you want to change, and then drag a boundary to the right of a selected column heading.

- To change the width of columns to fit the contents, select the column or columns that you want to change, and then double-click the boundary to the right of a selected column heading.
To change the width of all columns on the worksheet, click the Select All button, and then drag the boundary of any column heading.

**Set a row to a specific height**
1. Select the row or rows that you want to change.
2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click Row Height.
4. In the Row height box, type the value that you want.

**Change the row height to fit the contents**
1. Select the row or rows that you want to change.
2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click AutoFit Row Height.

To quickly autofit all rows on the worksheet, click the Select All button and then double-click the boundary below one of the row headings.

**Change the height of rows by using the mouse**
Do one of the following:
- To change the row height of one row, drag the boundary below the row heading until the row is the height that you want.
- To change the row height of multiple rows, select the rows that you want to change, and then drag the boundary below one of the selected row headings.
- To change the row height for all rows on the worksheet, click the Select All button, and then drag the boundary below any row heading.
- To change the row height to fit the contents, double-click.

**6.13.3 Move or copy entire cells**

When you move or copy a cell, Excel moves or copies the entire cell, including formulas and their resulting values, cell formats, and comments.
1. Select the cells that you want to move or copy.

2. On the **Home** tab, in the **Clipboard** group, do one of the following:
   - To move cells, click **Cut**. **Keyboard shortcut** or CTRL+X.
   - To copy cells, click **Copy**. **Keyboard shortcut** or CTRL+C.

3. Select the upper-left cell of the paste area.

4. On the **Home** tab, in the **Clipboard** group, click **Paste**. Or CTRL+V.

**Move or copy entire cells by using the mouse**

By default, drag-and-drop editing is turned on so that you can use the mouse to move and copy cells.

1. Select the cells or range of cells that you want to move or copy.

2. Do one of the following:
   - To move a cell or range of cells, point to the border of the selection. When the pointer becomes a move pointer, drag the cell or range of cells to another location.

   - To copy a cell or range of cells, hold down CTRL while you point to the border of the selection. When the pointer becomes a copy pointer, drag the cell or range of cells to another location.

**Insert moved or copied cells between existing cells**

1. Select the cell or range of cells that contains the data that you want to move or copy.

2. On the **Home** tab, in the **Clipboard** group, do one of the following:
   - To move the selection, click **Cut**. or press CTRL+X.

   - To copy the selection, click **Copy**. or press CTRL+C.
3. Right-click the upper-left cell of the paste area, and then click **Insert Cut Cells** or **Insert Copied Cells** on the shortcut menu.

4. In the **Insert Paste** dialog box, click the direction in which you want to shift the surrounding cells.

**Prevent copied blank cells from replacing data**

1. Select the range of cells that contains blank cells.

2. On the **Home** tab, in the **Clipboard** group, click **Copy**.

   **Keyboard shortcut** You can also press CTRL+C.

3. Select the upper-left cell of the paste area.

4. On the **Home** tab, in the **Clipboard** group, click the arrow below **Paste**, and then click **Paste Special**.

5. Select the **Skip blanks** check box.

**Move or copy the contents of a cell**

1. Double-click the cell that contains the data that you want to move or copy.

2. In the cell, select the characters that you want to move or copy.

<table>
<thead>
<tr>
<th>To select the contents of a cell</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>In the cell</td>
<td>Double-click the cell, and then drag across the contents of the cell that you want to select.</td>
</tr>
<tr>
<td>In the formula bar</td>
<td>Click the cell, and then drag across the contents of the cell that you want to select in the formula bar.</td>
</tr>
<tr>
<td>By using the keyboard</td>
<td>Press F2 to edit the cell, use the arrow keys to position the insertion point, and then press SHIFT+ARROW key to select the contents.</td>
</tr>
</tbody>
</table>

3. On the **Home** tab, in the **Clipboard** group, do one of the following:
   
   - To move the selection, click **Cut**.
   - To copy the selection, click **Copy**.

4. In the cell, click where you want to paste the
characters, or double-click another cell to move or copy the data.

5. On the **Home** tab, in the **Clipboard** group, click **Paste**.
6. Press ENTER.

**Copy cell values, cell formats, or formulas only**

When you paste copied data, you can do any of the following:

- Convert any formulas in the cell to the calculated values without overwriting the existing formatting.
- Paste only the cell formatting, such as font color or fill color (and not the contents of the cells).
- Paste only the formulas (and not the calculated values).

1. Select the cell or range of cells that contains the values, cell formats, or formulas that you want to copy.
2. On the **Home** tab, in the **Clipboard** group, click **Copy**.
3. Select the upper-left cell of the paste area or the cell where you want to paste the value, cell format, or formula.
4. On the **Home** tab, in the **Clipboard** group, click the arrow below **Paste**, and then do one of the following:
   - To paste values only, click Paste Values.
   - To paste cell formats only, click Paste Special, and then click Formats under Paste.
   - To paste formulas only, click **Formulas**.

**Drag and Drop**

If you are moving the cell contents only a short distance, the drag-and-drop method may be easier. Simply drag the highlighted border of the selected cell to the destination cell with the mouse.

**Freeze Panes**

If you have a large worksheet with column and row headings, those headings will disappear as the worksheet is scrolled. By using the Freeze Panes feature, the headings can be visible at all times.
1. Click the label of the row below the row that should remain frozen at the top of the worksheet.

2. Select **View Tab→Window Group on ribbon→Freeze Panes→Freeze Panes**

3. To remove the frozen panes, **View Tab→Window Group on ribbon→Freeze Panes→Unfreeze Panes**

---

**Fig. 6.10**

Freeze panes has been added to row 2 in the image above. Notice that the row numbers skip from 1 to 11. As the worksheet is scrolled, rows 1 will remain stationary while the remaining rows will move. Following similar steps you can Freeze or Unfreeze selected columns.
Unfreeze Panes option will come only if the respective panes are already Freeze.

**6.14 PAGE BREAKS**

To set page breaks within the worksheet, select the row you want to appear just below the page break by clicking the row's label. Then choose **Page Layout → Setup Group → Breaks → Input Page Break**. Excel will start a new page from the row selected.
6.15 PAGE SETUP

Select **File**→**Page Setup** from the menu bar to format the page, set margins, and add headers and footers.

1. **Page**: The page option allows you to set the paper size, orientation of the data, scaling of the area, print quality, etc. Select the **Orientation** under the **Page** tab in the Page Setup window to make the page Landscape or Portrait. The size of the worksheet on the page can also be formatted using **Scaling**. To force a worksheet to print only one page wide so that all the columns appear on the same page, select **Fit to 1 page(s) wide**.

![Fig. 6.13](image-url)
2. **Margins:** Change the top, bottom, left, and right margins by selecting **Margins** from the page setup group of age **Layout Tab.** Enter values in the header and footer fields to indicate how far from the edge of the page this text should appear. Check the boxes for centering horizontally or vertically on the page.

![Fig. 6.14](image)

There are three predefined margin settings. You can choose from them or you can also customize the margins as shown by the following diagram.

![Fig. 6.15](image)
3. **Add or change the header or footer text:** For worksheets, you can work with headers and footers in Page Layout view. For other sheet types, such as chart sheets or for embedded charts, you can work with headers and footers in the **Page Setup** dialog box.

**Add or change the header or footer text for a worksheet in Page Layout view**

1. Click the worksheet to which you want to add headers or footers, or that contains headers or footers that you want to change.

2. On the **Insert** tab, in the **Text** group, click **Header & Footer**.

3. Do one of the following:
   - To add a header or footer, click the left, center, or right header or footer text box at the top or at the bottom of the worksheet page.
   - To change a header or footer, click the header or footer text box at the top or at the bottom of the worksheet page that contains header or footer text, and then select the text that you want to change.

4. Type the text that you want.

   To close the headers or footers, click anywhere in the worksheet, or press ESC.

5. **Sheet** tab has the option to select the area to be printed (that is, range of cells). Check **Gridlines** if you want the gridlines dividing the cells to be printed on the page. If the worksheet is several pages long and only the first page includes titles for the columns, select **Rows to repeat at top** to choose a title row that will be printed at the top of each page.
6.16 PRINT PREVIEW

Print preview helps to view the worksheet before the final printout is taken. It helps to edit the worksheet if required as per the need.

The steps to see the print view of document

1. Select Print from Office Button.
2. Select print
3. Click Print Preview.
Fig. 6.17

Click the buttons like **Next** and **Previous** with respect to Print Preview Tab. Select the **Zoom** button to view the pages closer. Make page layout modifications needed by clicking the **Page Setup** button. Click **Close** to return to the worksheet or **Print** to continue printing.

### 6.17 PRINT

To print the worksheet, select Print from Office Button.
1. **Print Range** - Select either all pages or a range of pages to print.

2. **Print What** - Select selection of cells highlighted on the worksheet, the active worksheet, or all the worksheets in the entire workbook.

3. **Copies** - Choose the number of copies that should be printed. Check the **Collate** box if the pages should remain in order.

4. Click **OK** to print.

### 6.18 FILE OPEN, SAVE AND CLOSE

(A) You can open an existing file by several methods:

1. Go to windows explorer and find out the file you want to open. Double-click on the file.

2. Start MS Excel. Click on office button on the drop-down menu click 'open'. select the file you want to open from the pop-up menu.

(B) When you have finished your work on the file you can save it by either clicking on the 'file save' icon at the top left
corner or Click on office button → click on save at the drop-down menu.

(C) When you are saving the worksheet for the first time follow the steps given below:
1. Click office button
2. Select 'file save as' on the drop-down menu.
3. On the pop-up menu select the location where you want to save the file.
4. Type the file name
5. Click on 'save' in the pop-up menu.

(D) When your work is finished and it has been saved properly:
Select Print from Office Button
1. Select (Click) Close Command to close your file
2. Select (Click) Exit Excel Command to exit from MS Excel

Fig. 6.19
6.19 WORKBOOK PROTECTION

Set a password for a workbook

1. Click the **Microsoft Office Button** ![MS Office Button](image), and then click **Save As**.
2. Click **Tools**, and then click **General Options**.
3. Do one or both of the following:
   - If you want reviewers to enter a password before they can view the workbook, type a password in the **Password to open** box.
   - If you want reviewers to enter a password before they can save changes to the workbook, type a password in the **Password to modify** box.
4. If you don't want content reviewers to accidentally modify the file, select the **Read-only recommended** check box. When opening the file, reviewers will be asked whether or not they want to open the file as read-only.
5. Click **OK**.
6. When prompted, retype your passwords to confirm them, and then click **OK**.
7. Click **Save**.
8. If prompted, click **Yes** to replace the existing workbook.

INTEXT QUESTIONS

1. Write True or False for the following statements
   (a) To modify a preset header or footer click the custom header and custom footer buttons.
   (b) Autofill helps you to add the contents of a cluster of adjacent cells.
   (c) Charts features help you in presenting a graphical representation of data.
   (d) Click the edit button to print the worksheet.
   (e) Pivot table allows you to perform data analysis.
2. Fill in the blanks
   (a) When the active document is protected the command name changes to ________________ workbook.
   (b) Select ________________ from the menu bar to view how the worksheet will look when printed.
   (c) __________ toolbar allows to draw a number of geometrical shapes, arrows, flow chart elements etc.
   (d) Check ________________ if you want the gridlines dividing the cells to be printed on the page.

6.20 WHAT YOU HAVE LEARNT

In this lesson you learnt about starting Excel and working on a worksheet. You can select a cell or a range of cells. Also you can enter data in a worksheet. You can define the size of a page by going to page set up and insert a page break. You have learnt about page-preview which gives an idea on how the print out will look like.

6.21 TERMINAL QUESTIONS

1. What are the main features of MS Excel?
2. Differentiate between a worksheet and a workbook?
3. What are the different types of data that can be entered into worksheet cells?
4. Explain three different ways you protect your workbook.
5. How do you find a single number or name you want in a large worksheet containing thousands of numbers and names? Is it possible to replace a name or number with some other name or number? How?
6. How do you select a single cell, a single column, a single row, a cluster of cells, and a entire worksheet?
7. Difference between Move cells and Copy cells
8. What are the different features available in Page setting command?
8. Explain the different features available in Print command?

10. Define the following:
   (a) Navigating worksheet
   (b) Editing data
   (c) Insert cells and rows
   (d) Drag and drop
   (e) Workbook protection

**6.22 FEEDBACK TO INTEXT QUESTIONS**

1. (a) True    (b) False    (c) True   (d) False    (e) True

2. (a) Unprotect     (b) Print preview     (c) Autoshares
   (d) gridlines
7

Formatting Worksheets

7.1 INTRODUCTION

Excel makes available numerous formatting options to give your worksheet a polished look. You can change the size, colour and angle of fonts, add colour to the borders and backgrounds of cells, and have the format of a cell change, based on its value. You will see that some of the formatting features in MS Excel are same as you have used in MS Word.

7.2 OBJECTIVES

After going through this lesson you would be able to:
- use autoformat features
- format data and worksheets
- use format painter
- use formulas and functions

7.3 USING FORMATTING TOOLBAR

Formatting helps to make our work more presentable. It also helps the viewer/reader to understand the worksheet more easily with respect to its purpose.
There are three locations where the Excel 2007 formatting tools are available.

1. In the home tab
2. In the mini toolbar that appears when you right click a range or a cell
3. In the format cells dialog box.

### 7.3.1 Home Tab and the Formatting Tools

Home tab provides the quick access to the most commonly used options with respect to the formatting requirements. You can select a cell or a range and then use the tool as per the need like Font, Alignment or Number groups. To understand the proper and best use of such tools, only way is to use them and experience their effect. Some of the controls are further expandable like drop-down lists etc. If you see some small arrow along with a button. The button will expand to display the available choices.

![Fig. 7.1](image)

### 7.3.2 In the Mini Toolbar

Shortcut menu appears when you right click a cell or a range selection. A mini toolbar also appears above the shortcut menu.

The Mini toolbar contains controls for common formatting:

- Font type
- Font Size
Figure 7.2 below shows the Shortcut Menu. It gets displayed when you right click a cell.
7.3.3 Using the Format Cells dialog box

Although most of the formatting related requirements gets fulfilled by the controls available on the Home tab of the Ribbon, some special types of formatting are fulfilled by using Format cells dialog box.

This dialog box allows to apply more or less any type of formatting style and number formatting. The formats selected from Format Cells Dialog box will be effective to the cells which are selected at the time.

To use Format Cells dialog box, select the cell or a range to apply formatting. Now choose any of the following methods:

- Press the combination of Ctrl+1, i.e., Control key and numeric 1 key.
- Click the dialog box launcher in Home → Font, Home → Alignment, or Home → Number. A small downword-pointing arrow icon will be displayed to the right. In the Excel Ribbon, these arrow marks are known as dialog box launcher.

Choose Format Cells from the shortcut menu after you Right-click the selected cell or range.

Click the More command in some of the drop-down controls in the Ribbon. For example, the Home → Number → General → More Number Formats... drop-down
includes an item named More Number Formats, as shown below.
There are six tabs in Format Cells dialog box: Number, Alignment, Font, Border, Patterns, and Protection.

### 7.4 Formatting Cells Using Dialog Box

#### 7.4.1 Number Tab

The data type can be selected from the options on this tab. Select the range you would like to format and click on one of the Category number as shown in Figure 7.2 to apply that style to your numbers. Select General if the cell contains text and number and it does not have any specific number format. If you select Number Category you can represent numbers as integers, decimals with number of decimal as option etc. For example, if you want to restrict the number of decimals to 2, choose Number Category and then decimal places as 2. You may try the other options in your computer.
7.4.2 Alignment tab

These options allow you to change the position and alignment of the data with the cell. The Format Cells dialog box offers you more options than the alignment buttons on the Formatting toolbar. For example, you can change the orientation of the text.

7.4.3 Font tab

All of the font attributes are displayed in this tab including font face, size, style, and effects. Using Formatting toolbar you can bold, italicize, and underline your cell entries. For even more formatting options you can use the Format Cells dialog box.

7.4.4 Border and Pattern tabs

You can use the Formatting toolbar for adding borders, cell shading, and font colour. These buttons are actually tear-off palettes. When you click on the picture portion of the button, the format of the picture displayed will be applied to the contents of the cell(s) you have selected in the worksheet. You can change the picture displayed on the button by clicking on the button’s small drop-down arrow to access the palette of samples from which to choose.

Follow these steps to apply a border and colour to a selection using the options in the Format Cells dialog box.

1. Select **Format → Cells** to display the Format Cells dialog box.
2. Select the Border tab.
3. In the Presets area, choose None, Outline, or Inside to specify the location for the border.
4. Choose any of the following options for the border:
   - In the Border area, click on any of the buttons to toggle its border.
   - Choose the border’s line style in the **Style** area.
   - If necessary, select a colour for the border in the **Color Palette**.
5. Select the Patterns tab, and then choose any of the following options:
   - Select a colour for the background of the selection in the Color palette.
   - If necessary, select a pattern for the background of the selection in the Pattern palette.

6. Choose OK to apply the border and colour.

### 7.4.5 Dates and Times

If you enter the date “January 1, 2001” into a cell on the worksheet, Excel will automatically recognize the text as a date and change the format to “1-Jan-01”. To change the date format, select the Number tab from the Format Cells window. Select “Date” from the Category box and choose the format for the date from the Type box. If the field is a time, select “Time” from the Category box and select the type in the right box. Date and time combinations are also listed. Press OK when finished.
7.5 FORMATTING COLUMNS AND ROWS

Sometimes the contents of the columns do not fit in its width. So, to adjust them within the width of the column, we can use AutoFit feature. As you can observe, in the column C, the column header is not fully visible.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Name</td>
<td>Physics</td>
<td>Maths</td>
<td>English</td>
<td>Total</td>
<td>Sumif</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Ashok Sharma</td>
<td>99</td>
<td>99</td>
<td>100</td>
<td>100</td>
<td>398</td>
<td>200</td>
</tr>
<tr>
<td>4</td>
<td>Rajesh</td>
<td>88</td>
<td>76</td>
<td>88</td>
<td>88</td>
<td>340</td>
<td>0</td>
</tr>
<tr>
<td>5</td>
<td>Ravi</td>
<td>77</td>
<td>99</td>
<td>66</td>
<td>99</td>
<td>341</td>
<td>0</td>
</tr>
<tr>
<td>6</td>
<td>Anurag</td>
<td>388</td>
<td>86</td>
<td>78</td>
<td>77</td>
<td>631</td>
<td>388</td>
</tr>
<tr>
<td>7</td>
<td>Garurav</td>
<td>77</td>
<td>77</td>
<td>93</td>
<td>55</td>
<td>307</td>
<td>0</td>
</tr>
</tbody>
</table>

Fig. 7.7

Steps to AutoFit Columns

- Click on Column Header/or any other cell in the column to change its width
- Click Home tab
- Select format from the cells group on the ribbon.

Fig. 7.8

- Click on AutoFit Column Width
See the effect, the column C is showing full contents i.e. Chemistry.

Similarly you can apply AutoFit for row also.

- Click on Row Header/or any other cell in the Row to change its Height
- Click Home tab
- Select format from the cells group on the ribbon.
Click on AutoFit Row Height

See the effect, the Row 6 is showing full contents, i.e., Anurag.

Another way of automatically adjusting columns and rows is by way of best fit. To do this:

1. Place your pointer on or near the right edge of a column header of the column you wish to adjust. Notice that in this area your pointer changes to a double-headed arrow.
2. Double click your pointer, and the column to the left of it will automatically adjust to fit the data entries within it.

Similarly, pointing to a row header changes pointer to a double-headed arrow. Double clicking results in a best fit (taller or shorter rows).

**Hide Selected Column(s) or Row(s)**

**Hide** - Hides the selected column(s) or row(s), though the data is still there. Hiding column(s) or row(s) will help you to prevent unwanted changes. To hide a column, follow these steps:

1. Select the column you want to hide by clicking on the column header. Say you want to hide column C, i.e., column representing the marks in chemistry.
Right Click on the Column to hide and click on the Hide option.

See the following figure (Fig. 7.16). Column C is not visible.
Unhide Selected Column(s) or Row(s)

To unhide the column follow these steps:

1. Select the visible range of columns that includes the hidden column(s).

![Fig. 7.17](image)

2. Now Right Click on the selected Columns. Select Unhide from the pop-up menu.

![Fig. 7.18](image)
3. You can observe, the Column C is visible again.

![Fig. 7.19](image)

You can follow the same procedures to **Hide** and **Unhide** rows.

### 7.6 FORMATTING WORKSHEETS USING CELL STYLES AND APPLYING STYLES

Excel 2007 provides cell styles to quickly format a cell by choosing from predefined styles. Styles help to give a professional look to your worksheets. In Excel, all styles are cell styles. However, a defined style can be applied to an entire worksheet. Cell styles can include any of the formatting that can be applied to a cell using the options available. We can also define our own cell styles.

- Select the cells to apply a style on.
- Choose Home tab. From Styles group, Click on Cell Styles. Here we have chosen Heading1. See the effect.
A few of the effects are discussed below

1. **Comma** - Adds commas to the number and two digits beyond a decimal point.

2. **Comma [0]** - Comma style that rounds to a whole number.

3. **Currency** - Formats the number as currency with a dollar sign, commas, and two digits beyond the decimal point.
4. **Currency [0]** - Currency style that rounds to a whole number.

5. **Normal** - Reverts any changes to general number format.

6. **Percent** - Changes the number to a percent and adds a percent sign.

### 7.6.1 Deleting Styles

- Right click on the style (say if you want to remove Bad Style)
- Choose delete

![Fig. 7.22](image)

- You can observe, the Bad style is deleted as shown in the following figure.

![Fig. 7.23](image)
7.7 FORMAT PAINTER

A handy feature on the standard toolbar for formatting text is the Format Painter. If you have formatted a cell with a certain font style, date format, number format, border, and other formatting options, and want to format another cell or group of cells the same way, place the cursor within the cell containing the formatting you want to copy. Click the **Format Painter** button in the **clipboard group of Home tab** (notice that your pointer now has a paintbrush beside it). Highlight the cells you want to apply the same formatting. The formatting will change accordingly.

Also, to copy the formatting to many groups of cells, double-click the **Format Painter** button. The format painter remains active until you press the **ESC** key to turn it off.

![Format Painter](image)

**Fig. 7.24**

7.8 AUTOFORMAT

Excel’s AutoFormat feature uses table styles, which are predefined collections of number formats, fonts, cell alignments, patterns, shading, column widths, and row heights to have a polished look of ranges of cells you specify. You can use these styles as-is or over rule some of their characteristics.

Excel has many preset table formatting options. Add these styles by following these steps:

1. Highlight the cells that will be formatted.
2. Select **Home tab→Style group→Format as Table** from the Ribbon. It will show many predefined Table formats.

![Fig. 7.25](image)

<table>
<thead>
<tr>
<th>Name</th>
<th>Physics</th>
<th>Chemistry</th>
<th>Maths</th>
<th>English</th>
<th>Total</th>
<th>Sumif</th>
<th>Average</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ashok Sharma</td>
<td>99</td>
<td>99</td>
<td>100</td>
<td>100</td>
<td>398</td>
<td>200</td>
<td>99.5</td>
<td>99</td>
<td>100</td>
</tr>
<tr>
<td>Rajesh</td>
<td>88</td>
<td>70</td>
<td>88</td>
<td>88</td>
<td>340</td>
<td>0</td>
<td>88</td>
<td>88</td>
<td>88</td>
</tr>
<tr>
<td>Ratul</td>
<td>77</td>
<td>99</td>
<td>66</td>
<td>99</td>
<td>341</td>
<td>0</td>
<td>82.25</td>
<td>77</td>
<td>99</td>
</tr>
<tr>
<td>Anurag</td>
<td>388</td>
<td>88</td>
<td>78</td>
<td>77</td>
<td>631</td>
<td>388</td>
<td>157.75</td>
<td>388</td>
<td>388</td>
</tr>
<tr>
<td>Garurav</td>
<td>77</td>
<td>77</td>
<td>98</td>
<td>55</td>
<td>307</td>
<td>0</td>
<td>76.75</td>
<td>77</td>
<td>77</td>
</tr>
<tr>
<td>Prashant</td>
<td>66</td>
<td>44</td>
<td>88</td>
<td>77</td>
<td>275</td>
<td>0</td>
<td>68.75</td>
<td>66</td>
<td>77</td>
</tr>
<tr>
<td>Taslim</td>
<td>77</td>
<td>66</td>
<td>98</td>
<td>88</td>
<td>329</td>
<td>0</td>
<td>82.25</td>
<td>77</td>
<td>88</td>
</tr>
<tr>
<td>Ranjeeta</td>
<td>55</td>
<td>77</td>
<td>78</td>
<td>77</td>
<td>287</td>
<td>0</td>
<td>71.75</td>
<td>55</td>
<td>77</td>
</tr>
<tr>
<td>Priyanka</td>
<td>77</td>
<td>55</td>
<td>84</td>
<td>75</td>
<td>291</td>
<td>0</td>
<td>72.75</td>
<td>77</td>
<td>77</td>
</tr>
<tr>
<td>Monika</td>
<td>88</td>
<td>88</td>
<td>76</td>
<td>98</td>
<td>350</td>
<td>0</td>
<td>87.5</td>
<td>88</td>
<td>98</td>
</tr>
<tr>
<td>Neelam</td>
<td>88</td>
<td>77</td>
<td>67</td>
<td>66</td>
<td>298</td>
<td>0</td>
<td>74.5</td>
<td>88</td>
<td>88</td>
</tr>
<tr>
<td>Deepak</td>
<td>77</td>
<td>99</td>
<td>87</td>
<td>55</td>
<td>318</td>
<td>0</td>
<td>79.5</td>
<td>77</td>
<td>77</td>
</tr>
<tr>
<td>Elakshi</td>
<td>99</td>
<td>88</td>
<td>87</td>
<td>66</td>
<td>340</td>
<td>0</td>
<td>85</td>
<td>99</td>
<td>99</td>
</tr>
<tr>
<td>Sonakshi</td>
<td>66</td>
<td>77</td>
<td>56</td>
<td>77</td>
<td>276</td>
<td>0</td>
<td>69</td>
<td>66</td>
<td>77</td>
</tr>
<tr>
<td>Gunjan</td>
<td>77</td>
<td>66</td>
<td>88</td>
<td>66</td>
<td>297</td>
<td>0</td>
<td>74.25</td>
<td>77</td>
<td>77</td>
</tr>
<tr>
<td>Mohit</td>
<td>88</td>
<td>77</td>
<td>77</td>
<td>77</td>
<td>319</td>
<td>0</td>
<td>79.75</td>
<td>88</td>
<td>88</td>
</tr>
<tr>
<td>Chhavi</td>
<td>99</td>
<td>88</td>
<td>66</td>
<td>88</td>
<td>341</td>
<td>0</td>
<td>85.25</td>
<td>99</td>
<td>99</td>
</tr>
<tr>
<td>Kaku</td>
<td>77</td>
<td>99</td>
<td>88</td>
<td>99</td>
<td>363</td>
<td>0</td>
<td>90.75</td>
<td>77</td>
<td>99</td>
</tr>
</tbody>
</table>

![Fig. 7.26](image)
3. Select any one format. Here we have selected fourth table format (with green background) from the Dark category of formats. It will show the following dialog box. Check My Table has headers check box and click OK.
See the effect of the formatting in the figure given below. Also, observe Table Tools Design tab with Ribbon showing multiple groups. You can change the style by clicking on the predefined table format in the Table Styles group.

### 7.9 HIDING/UNHIDING WORKSHEETS

**Hiding a Worksheet**

- Right click on the sheet tab which you want to hide
- Choose Hide option from the context menu, as shown below

To unhide the hidden sheet, right click on any of the visible sheets. Unhide Dialog will appear. Choose the sheet from the list to unhide. In our case only one sheet is displayed to unhide.

---

**Fig. 7.29**

**Fig. 7.30**
Fig. 7.31

Following Figure shows the sheet1 also.

Fig. 7.32
7.10 PROTECT AND UNPROTECT WORKSHEETS

To protect worksheet

You can protect your worksheet against unauthorized editing. For this you can give password protection to your worksheet contents.

Steps to protect worksheet

- Select Home tab.
- Click Format in cells group.

![Fig. 7.33](image)

- Choose Protect sheet from Drop Down Menu. Protect sheet dialog box will appear. Enter password to protect sheet. Reenter same password in the confirm password dialog box.
Now if you try to make any change in the worksheet, following dialog box will appear.

![Fig. 7.34](image)

**To Unprotect worksheet**

You can unprotect your worksheet to edit it.

**Steps to unprotect worksheet**

- Select Home tab.
- Click Format in cells group.
Choose Unprotect sheet from Drop Down Menu. Unprotect sheet dialog box will appear. Enter password to unprotect sheet. Password must be same as used for protecting the worksheet. Press OK.

Fig. 7.36

INTEXT QUESTIONS

1. Write True or False for the following statements.

   (a) Format cells dialog box offers you more options than the alignment buttons on the formatting toolbar.

   (b) Click Edit to preview the formatting changes on the worksheet.

   (c) If the field is a time select "time" from the category box.

   (d) To unhide the column select format column unhide from the menu bar.

   (e) Choose Edit style to display the style dialog box.
2. Fill in the blanks
   (a) Modify the attributes by clicking the ______ button.
   (b) In Excel all styles are ______________.
   (c) Hiding columns or rows will help you to _______ unwanted changes.
   (d) If the tool bar is not already visible on the screen select ____________.
   (e) To change the data format select the _________ from the format cells window.

7.11 WHAT YOU HAVE LEARNT

In this lesson you learnt about various tools available in Excel to format a worksheet. You can align text and change font size, style and effects. Also you learnt how to put a border or shade to the text in the cells selected by you. Also you learnt about applying style to a worksheet and modify the style.

7.12 TERMINAL QUESTIONS

1. What is Format Painter? When do you think Format Painter is useful in Excel?

2. Explain different preset styles available in Excel.

3. Explain steps to create a new style.

4. How to copy styles from one open workbook file to another?

5. What are the different tabs available in Format Cells dialog box?

6. What are the different features available in:
   (a) Number tab, (b) Border tab and (c) Patterns tab in Excel’s Format Cells dialog box?

7. How do you: (a) Hide a column, (b) Unhide a column, (c) Hide a worksheet, (d) Unhide a worksheet?

8. How do you resize your worksheet columns or rows?
7.13 FEEDBACK TO INTEXT QUESTIONS

1. (a) True (b) False (c) True (d) True (e) False

2. (a) modify (b) cell styles (c) prevent/protect worksheet from (d) view toolbar formatting (e) number tab
8.1 INTRODUCTION

In this lesson you can enter formula and functions and perform mathematical calculations. You will also be able to create charts and graphics using the data. You can specify mathematical relationship between the numbers using the formula. Formulas are used for simple addition, subtraction, multiplication and division as well as for complex calculations. Functions are built in formulae. The users have to provide cell references and addresses only. These are called arguments of the function and are given between the left and right parenthesis.

8.2 OBJECTIVES

After going through this lesson you would be able to:

- use formulae to get the desired result
- insert and edit picture from a file
- use functions
- create various charts
- draw graphics using clip art.
8.3 FORMULAS AND FUNCTIONS

To manipulate data and to extract useful information from Excel worksheets, formulas and worksheet functions play a very important role. In Excel, formulas are used to calculate results from the worksheet data. When there is some change in the data, such formulas automatically calculate the updated results with no extra efforts on the part of the user. There is a new feature introduced by Excel 2007, which enables you to create formulas which use column names from a table, when you are working with table. This feature helps the user to make formulas much easier to read.

A formula can have any or all of the following elements:

- Must begin with the 'equal to' = sign.
- Mathematical operators, such as + (for addition) and / (for division) and logical operators such as <, >
- References of cell (including named ranges and cells)
- Text or Values
- Functions related to the worksheets, for example SUM or AVERAGE

The current cell in which you have entered a formula will display the result after the formula is completely entered. Also, when you select or click on a cell which is having some formula, the formula will appear in the formula bar.

In Excel 2007, the formulas are available in the Formulas Tab. If you click on the Formulas tab, you can see the corresponding ribbon display with available formulas, as shown below.

![Fig. 8.1](image-url)
Following are a few examples of formulas:

![Fig. 8.2](image1)

In the above example, in the cell F3, just type = B3+C3+D3+E3. It will return sum of the marks in physics, chemistry, maths and English.

![Fig. 8.3](image2)
**Copying a formula**

In above example just drag the handle and bring down to cover the remaining cells in the column total. This will automatically copy the formula and calculate the corresponding sum of the respective rows of the other students.

![Fig. 8.4](image)

Some other examples of formulae:

If $A1 = 2$, $B1 = 3$, $C1 = 4$, $D1 = 5$ then

(i) \[ = B1 \times C1 \] will give result as $3 \times 4 = 12$

(ii) \[ = A1 \times B1 - C1 + D1 \] will give result as $2 \times 3 - 4 + 5 = 7$

(iii) \[ = ((A1 \times B1) + C1)/D1 \] will give result as $((2 \times 3) + 4)/5 = (6 + 4)/5 = 10/5 = 2$

**Auto sum feature**

The sum of cell values can also be done with the help of AutoSum feature also.

Following steps explains how to do that.

- Click on the cell F3.
- Select the Formulas tab
- Click AutoSum from the function library group.
Select Sum

Press Enter

Alternatively, you can write \( = \text{SUM}(B3:E3) \) in the Cell F3 to get the sum of the Physics, Chemistry, Maths and English marks.

Pictorial illustration is shown below:

![Spreadsheet with formulas and functions](image)

Apart from sum there are other functions also, like average, Count Numbers, Max, Min and many other Functions.
Fig. 8.6

**Sum ( )** : Adds all the numbers in a range of cells.
Syntax SUM(number1,number2, ...)
Maximum number of arguments can be 255 i.e. number1, number2 ... number255.
Sum function is having different forms. You can choose as per your need.

**Fig. 8.7**

**SUMIF(range, criteria, sum_range)** : This form of sum functions is used to add the cells with respective to a given criteria.

**Range** : A group of adjacent cells
Cells within a range must be numbers or names, arrays, or references which are having numbers. **In sumif function the blank and text values are ignored.**

**Criteria:** It can be a number, expression, or text to define which cells will be considered for the addition e.g. criteria can be fixed as 12, “12”, “>12”, or “mangoes”.

**Sum_range:** These are the actual cells to be added if their corresponding cells in range match criteria. In case the sum_range is avoided, then the cells in range are both evaluated by criteria and added if they match criteria.

**Example**

In above examples, the function SUMIF adds only those values in the cells (B3, E3) which are greater than 99. i.e., it will add the values from cells D3 and E3 only and hence the result is 100 + 100 = 2000

![Formula Bar](image)
**Average function ( ):** It helps you to get the average of the numbers. It returns the average (arithmetic mean) of the arguments.

Syntax: \( \text{AVERAGE(number, number2,...)} \)

Maximum number of arguments can be 255 i.e. number1, number2 ... number255.

![Fig. 8.9](image)

**Min function ( ):** It helps you to get the minimum of the numbers. Returns the smallest number in a set of values. Syntax \( \text{MIN(number1, number2,...)} \)

Maximum number of arguments can be 255 i.e. number1, number2 ... number255.

![Fig. 8.10](image)
Max function ( ) : It helps you to get the maximum of the numbers. Returns the largest number in a set of values. Syntax

\[
\text{MAX(number1, number2, ...)}
\]

Maximum number of arguments can be 255 i.e. number1, number2 ... number255.

Now drag the handle of cells G3,H3,I3,J3 to cover each row of the respective column. You can see the corresponding functions are automatically copied in the respective columns and automatically values are calculated. See the figure below.

![Fig. 8.11](image1)

![Fig. 8.12](image2)
To use more functions

- Select Formula Tab
- Choose AutoSum from function library group, from formula ribbon
- Click on More Functions... as shown below.

![Fig. 8.13](image1)

When you click on more functions, a dialog box will appear as shown below. You can choose a function as per your need by the help of following dialog box.

![Fig. 8.14](image2)
8.4 CHARTS

Charts allow you to present data entered into the worksheet in a visual format using a variety of graph types. Before you can make a chart, you must first enter data into a worksheet. This section explains how you can create simple charts from the data. Formatted charts come in various types for diverse goals, ranging from columns to pies, from lines to surfaces, etc.

8.4.1 Types of Chart

Microsoft Office Excel 2007 provides various types of charts to help you to display data in different ways as per the need of the viewers. You can create a new chart or can change the existing chart, from the wide range of chart subtypes available for each type of available chart types as given below

**Column Charts**

This type of chart is used to compare values across categories. They give very effective results to analyze the data of the same category on a defined scale.

**Line Charts**

Data represented in columns or rows in a worksheet can be plotted with the help of line chart. Line charts can be used to display continuous data over time with respect to a common scale. Thus Line Charts are best suitable for viewing data trends at equal intervals of time. The horizontal axis is used to represent the category data and all the value data is distributed uniformly along the vertical axis.

**Pie charts**

In a situation where one has to show the relative proportions or contributions to a whole, a pie chart is very useful. In case of pie chart only one data series is used. Small number of data points
adds more to the effectiveness of pie charts. Generally there should be maximum five or six data points or slices in a pie chart. If the points are more in number then it becomes very difficult to interpret the chart.

Also, it is very important to note that the values of to be used in the pie chart must be all positive. If there are some negative values, in that case the negative values will be automatically converted into positive values, this will be desired.

**Bar Charts**

Bar charts are used to show comparisons between individual items. To make a bar chart the data should be arranged in the form of rows and columns on a worksheet.

**Area Charts**

The data which is arranged in the form of rows or columns on a worksheet can be plotted in an area chart. Area charts are used to highlight the degree of a change over time. Area charts are also used to draw attention to the total value across a trend.

**XY (Scatter) charts**

XY charts are also known by other names like scatter grams or scatter plots. The point of difference between XY charts and other types of charts is that in XY charts both axes display values i.e. they have no category axis. Such type of charts is generally used to show the relationship among two variables.

**Stock charts**

Stock chart can be used to plot data arranged in columns or rows in a particular order on a worksheet. As the name is self explanatory, this chart is used to demonstrate the fluctuations with respect to stock market prices. Even scientific data can be
plotted by stock chart, e.g., the fluctuation of daily or periodic temperature. The data must be arranged in a correct order to generate stock charts. Say, for example to make a simple high-low-close stock chart one should organize his/her data with High, Low and Closed entered as the headings of the columns in the respective order.

**Surface charts**

Such type of chart is used in situations where both categories and data series are numeric values. This type of chart is useful in situations where the optimum combinations are found among the two sets of data. Data should be arranged in columns or rows in a worksheet can be plotted in s surface chart. The colors and patterns indicate the areas which are in the same range of set of values, as it happens in case of a topographic map.

**Doughnut charts**

The conditions to draw doughnut charts is that the data has to be in the form of rows or columns. As in the case of a pie chart, the doughnut chart illustrate the relationship of parts to a whole, but it is able to get more than one data series.

**Bubble charts**

A bubble chart can be used to plot the data values which are arranged in the columns of a worksheet so that x values are listed in the first column and matching y values and bubble size values are listed in adjacent columns.

**Radar charts**

The radar charts compare the aggregate values of a number of data series. Radar chart can be plotted with the data which is arranged in columns or rows on a worksheet.
8.4.2 Components of a Chart

**Chart Title** - A title given to the whole chart.

**X-Axis Title** - A title given to the X-axis data range.

**Y-Axis Title** - A title given to the Y-axis data range.

**X-Axis Category** - These are the categories of the data which have been plotted. These are taken from the first column or first row of your data range.

**Y-Axis Value** - This is the data range marked to plot the data series.
Data Labels - The values of the data series plotted.

Legends - Specifies the colour, symbol or pattern used to mark data series.

Tick Mark - These marks are used to show the scaling of X-axis and Y-axis.

Grid Lines - Displays lines at the major intervals on the category (x) axis and/or Y-axis

How to Draw a Chart in Excel 2007

In Microsoft Excel 2007 chart wizard is removed and also not brought back in Excel 2010 also. Instead the ribbon is provided as a new place to get your chart related needs full filled. The buttons on the Insert tab of the ribbon are just the starting point to make a chart. After we get the ribbon it becomes very simple to start making a chart. Whenever we click on some component of chart, we observe that the Chart Tools are displayed to the ribbon. Three additional tabs which provide a variety of chart design, layout and formatting options, will also be added.

First, the Layout tab, is used to add all sorts of elements related to chart or change the way they are shown in the chart. Second, the format tab is used to apply special effects which were not available in the earlier versions of the Excel, such as the bevel effect etc. It may be little difficult to be acquainted with this new type of chart interface, but once you start working, you'll be proud to show off your professional looking results.

It is worth mentioning that you can right click on an element of the chart for quick access to specific features with respect to that particular element e.g. if you right click on any chart axis, you will get Format Axis dialog box.

Following steps are given to draw a Chart

1. Enter data in the work sheet: Suppose you entered data as given in Fig. 8.16.
2. Now select data range: By using the mouse high light the range of data you want to take (see Fig. 8.17).

3. Click Insert Tab and select a chart type from the chart group
4. Select the sub type of chart

**Fig. 8.18**

**Fig. 8.19**

**Fig. 8.20**
5. Select the Title of the chart
   a. To give a title to a chart, click on the chart. Now you can see layout tab available. Click on Layout tab.
   b. Choose (click) on chart title option available in the Label group
c. Click on the chart title and write a title.

Fig. 8.23

6. Give a name to X-Axis

Click on Layout tab. Then select Axis Titles from Labels Group. Select Primary Horizontal Axis Title, as shown below.

Fig. 8.24
Now, click on the Axis Title and write an X-axis title.

Follow the same steps to give a title to Y-axis.
Editing of a Chart

1. **How to change the legend position**
   
   Click on Layout tab. Then click on Legend option available in Labels Group.

   Now choose a position to show legend.

![Fig. 8.29](image)

2. **How to change the position of the Data Labels**

   Click on Layout tab. Then click on Data Label option available in Labels Group.

   Now choose a format to display data labels.
3. **How to show Data Tables Along with Chart, with or without Legend Keys**

Click on Layout tab. Then click on Data Table option available in Labels Group.

Now choose a style to display data table.
Above diagram show the data table with legend option.

4. **How to Hide/Unhide Grid Lines** (Horizontal and Vertical)
   
   Click on Layout tab. In the Axis Group, click on Gridlines option then choose Primary Horizontal Grid Lines. Now select appropriate style from the available options (None, Major Gridlines, Minor Gridline, Major and Minor Gridlines)
Follow the same steps for Vertical Grid Lines also, as shown below.

a) Click on Layout tab. In the Axis Group, click on Gridlines option then choose Primary Vertical Grid Lines.

**Fig. 8.35**

**Fig. 8.36**
b) Now select appropriate style from the available options (None, Major Gridlines, Minor Gridline, Major and Minor Gridlines)

8.4.3 Resizing the Chart

To resize the chart, click on its border and drag any of the eight black handles to change the size. Handles on the corners will...
resize the chart proportionally while handles along the lines will stretch the chart.

8.4.4 Moving the Chart

Select the border of the chart, hold down the left mouse button, and drag the chart to a new location. Elements within the chart such as the title and labels may also be moved within the chart. Click on the element to activate it, and use the mouse to drag the element to move it. Microsoft Excel automatically sizes titles with respect to the size of the text. One can move titles with the mouse but, cannot resize them.

8.4.5 Copying the Chart to Microsoft Word

A finished chart can be copied into a Microsoft Word document or power point slide. Select the chart and click Copy. Open the destination document in Word or a slide in power point and click Paste.

8.5 GRAPHICS – AUTOSHAPE S AND SMART ART

The AutoShapes feature of Excel 2007 allows you to draw a number of geometrical shapes, arrows, flow chart elements, stars, and more on the worksheet.

The steps to activate and use AutoShapes are

1. Click on Insert Tab.
2. From Illustrations Group, Click on Shapes

![Fig. 8.39](image)
Now Select the which you want to insert.
Different categories of AutoShapes available in Excel 2007. We will briefly discuss some of the here.

1. **Lines** - After clicking the Lines button on the AutoShapes toolbar, draw a *straight line, arrow,* or *double-ended arrow* from the first row of options by clicking the respective button. Click in the worksheet where you would like the line to begin and click again where it should end. To draw a *curved line* or *freeform shape,* select curved lines from the menu, click in the worksheet where the line should appear, and click the mouse every time a curve should begin. End creating the graphic by clicking on the starting end or pressing the **ESC** key. To **scribble,** click the last button in the second row, click the mouse in the worksheet and hold down the left button while you draw the design. Let go of the mouse button to stop drawing.

2. **Connectors** - These lines can be used to connect flow chart elements.

3. **Basic Shapes** - Click the Basic Shapes button on the AutoShapes toolbar to select from many *two- and three-dimensional shapes, icons, braces,* and *brackets.* Use the drag-and-drop method to draw the shape in the worksheet. When the shape has been made, it can be resized using the open box handles and other adjustments specific to each shape can be modified using the yellow diamond handles.

4. **Block Arrows** - Select Block Arrows to choose from many types of *two- and three-dimensional arrows.* Drag-and-drop the arrow in the worksheet and use the open box and yellow diamond handles to adjust the arrowheads.

5. **Flow Chart** - Choose from the flow chart menu to add *flow chart elements* to the worksheet and use the lines menu to draw connections between the elements. We have drawn a flowchart using lines, flow chart elements and connectors.

6. **Stars and Banners** - Click the button to select *stars, bursts, banners,* and *scrolls.*
7. **Call Outs** - Select from the *speech and thought bubbles*, and *line call outs*. Enter the call out text in the text box that is made.

**Smart Art Graphics**

Visual representation of information and ideas is called SmartArt Graphics. They can be used to quickly, easily and effectively communicate a message. The facility to create a SmartArt Graphic is available in MS Excel 2007. You can copy and paste SmartArt graphics as images into other programs such as Word and Powerpoint.

To create a SmartArt graphic, one has to choose a type for example, Process, Cycle, Hierarchy or Relationship. A type represents a category of SmartArt graphic. Each type is having several different types of layouts.

**Steps to Create a SmartArt**

1. Click on **Insert Tab**.
2. From Illustrations Group, Click on SmartArt
3. Now choose a category (Say Hierarchy) and click OK.

4. Now you can enter the values as shown below. To enter values just click on the component where you want to enter text and write the text.
You can apply different effects on the SmartArt, by the help of Design tab. Click on SmartArt. The Design tab will be visible with its ribbon. Select appropriate group from the ribbon and apply the desired effects.
8.5.1 Adding Clip Art

Clip is a single media file, including sound, animation, art or movie.

Steps to insert a Clip Art

1. Click on Insert Tab.
2. From Illustrations Group, Click on Clip Art
3. Then Select a Collection and press Go Button
4. Click on a clip from the collection
5. Clip will be inserted in the worksheet.

![Fig. 8.50](image)

6. To edit the clip, just click on the clip. This will display Format tab. Choose the relevant group from the ribbon of Format tab and do the necessary changes.

![Fig. 8.51](image)

### 8.5.2 Inserting and Editing a Picture from a File

Follow these steps to add a picture, photo or graphic from an existing file:
1. Click on **Insert Tab**.

2. From Illustrations Group, Click picture.

![Fig. 8.52](image)

3. Now select a picture from the location of the picture (where you have stored the picture) and press enter or click on insert button.

![Fig. 8.53](image)

4. The picture is added on the excel sheet. Click on the picture to activate Format tab as shown below along with
its ribbon showing groups like Adjust, Picture Styles, Arrange and Size. Use any of the groups to make necessary changes in the picture appearance.

Fig. 8.54

INTEXT QUESTIONS

1. Write True or False for the following statements
   (a) Format picture displays all the images properties in a separate window.
   (b) Activate the image you wish to edit by clicking on it once with the mouse.
   (c) Line charts show the proportion of each component value to the total value in a data series.
   (d) Pie charts are useful to compare the trends over time.

2. Fill in the blanks
   (a) Each autoshape can be rotated by first clicking _______ button on the drawing tool bar.
   (b) More _______ effects can be changed using the picture toolbar.
(c) ___________ displays all the image properties in a separate window.

(d) _______________ show the relative contributions that each data series takes up.

(e) You have to enter the name of the chart and titles for _______________.

8.6 WHAT YOU HAVE LEARNT

In this lesson you learnt about the creation of charts and graphics. On the basis of data entered in a worksheet you can create a bar chart, line chart or pie chart, you can add title, legend, data labels and grid lines to the chart. Moreover, you learnt about autoshapes and clip art also.

8.7 TERMINAL QUESTIONS

1. What is the importance of charts and graphics in providing information?

2. Briefly explain any five different components of a chart?

3. Explain the process of creating a chart using Chart Wizard dialog box.

4. Briefly explain the following:
   a. Bar charts,
   b. Pie charts,

5. List any four features of Chart Formatting toolbar.

6. How do you copy a chart to Word created in Excel 2007?

7. List any five categories of AutoShapes in Excel.

8. You are asked to prepare a flow chart. What kind of AutoShapes you would like to use?

9. Explain the steps in adding a Clip Art to your worksheet?

10. How do you add a photo or graphic to your worksheet from existing file?
11. What is the main differences between (a) a column chart and (b) a bar chart.

12. Write a note on SmartArt.

### 8.8 FEEDBACK TO INTEXT QUESTIONS

1. (a) True  
   (b) True  
   (c) False  
   (d) False

2. (a) free rotate  
   (b) picture  
   (c) format picture  
   (d) Area charts  
   (e) X,Y axes
9 Creating Presentation

9.1 INTRODUCTION

Whenever you appear in front of one or more people to present your ideas, deliver speech, give classroom lecture, organize computer conference, etc., you have a presentation. The basic purpose of any presentation is communication. To communicate effectively, you must state your facts in a simple, concise and interesting manner. Any presentation consists of four basic elements: you, your audience, your message and your tools.

In this lesson you will learn to create a presentation using Microsoft PowerPoint 2007 which is a complete presentation software. Even if you are not a multimedia expert, PowerPoint helps you create slides and present exciting slide shows. PowerPoint provides you helpful suggestions on the layout, design, and formats of your slides.

9.2 OBJECTIVES

After going through this lesson you would be able to:

- define the basic features of PowerPoint
• create presentations
• generate slides and add text to slides
• insert charts and graphics
• add sound and animation effects
• save and print presentations
• run a slide show

9.3 STARTING A POWERPOINT PROGRAM

It enhances your presentations with pictures, sound effects, tables and charts. The main features of PowerPoint are:

– PowerPoint gives you several ways to create a presentation.

– Creating slides is the root of all your work with PowerPoint. You can get your ideas across with a series of slides.

– Adding text will help you put your ideas into words.

– The multimedia features makes your slides sparkle. You can add clip art, sound effects, music, video clips etc.

– Preparing a presentation is easy in PowerPoint. Once if you have created slides, you can put them in order, time your slide show, and present them to your audience.

You can start your PowerPoint program in different ways. One way is using Start button:

1. Click on the **Start** button.

2. In the menu that appears select **All Programs** → **Microsoft Office** → **Microsoft Office PowerPoint 2007** (Fig. 9.1). In few seconds you will see PowerPoint screen on the monitor (Fig. 9.2).
9.4 CREATING PRESENTATIONS

When you start your PowerPoint Program, you see a Blank presentation.
Creating Presentation :: 209

Note: In PowerPoint 2007 *Office button replaces the File menu* of other programs and the bar below the title bar is known as the *Ribbon* (*Menu* and *Tool* bars of some other programs).

**Ribbon** consist of a number of **Tabs** (Home, Insert, ....) . Tabs are designed to be task oriented

**Groups** within each Tab break a task into **subtasks**

**Command** button in each group carry out a command or display a menu of **commands**.

You can also go to **Office button** on the top left corner of the page and click on **New**. You can choose a blank presentation from the page displayed.

![Fig. 9.3](image)

**9.4.1 Installed templates**

Select the **Installed templates** tab and then select the desired template. The Installed template provides templates and ideas
for a variety of presentation types. Select the template you want and move through the wizard by clicking ↓ button or the scroll-bar after making necessary choices. Choose the type of presentation you would like and click on **Create** when finished.

Your presentation is ready for show.

**Fig. 9.4**

**9.4.2 Design Template**

Click on the Installed Themes box to select the Design Template you want to use. A number of template names will appear in the white box. These **Installed Themes** give you different backgrounds and text formatting to begin your presentation. Preview each design by highlighting the template name on the list. Press **Create** after you have chosen the design.
9.4.3 Blank Presentations

Select the **Blank Presentation** to open a Blank Presentation. You can choose this option to start a new presentation from scratch if you have a new approach or if none of the templates suit your needs.
Once you have chosen a blank form for your new presentation, the first slide of your presentation appears. You can right click on the site to choose the layout you want. There are nine different slide layouts from which to choose. You simply make your selection and click on it. Each choice described below, dictates how your completed slides will appear.

1. **Title Slide**: This option is useful for beginning a presentation; use this slide if you want to include subtitles or smaller text underneath a title.
2. **Title and Content:** Anytime you need to make a list of things that fall underneath a general subject, choose this layout.

3. **Section Header:** This option is useful for making a major section within the presentation

4. **Two Content:** This is a useful option for putting different elements or text boxes.

5. **Comparison:** This is a useful option for doing pro/con lists.

6. **Title Only:** This option is great for the beginning of a presentation. No subtitles are included in this layout

7. **Blank:** Use this layout if you want a blank slide formatted according to the master Slide.
8. **Content with caption:**

9. **Picture with caption:** Use this option to place title over one linked object.

### 9.4.4 Selecting the content

There are six types of elements shown inside the text box you can select from the contents within the slide:

1. Insert table
2. Insert chart
3. Insert SmartArt Graphic
4. Insert picture from file
5. Insert Clip Art
6. Insert Media Clip

![Fig. 9.8](image-url)
9.4.5 Open an Existing Presentation

Select the **Open tab from the Office button** to open an existing presentation. Select the folder the file is located in from the **Look in:** drop-down menu and highlight the file on the list. Click **Open** to open the presentation.

![Fig. 9.9](image)

9.5 VIEWING SLIDES

PowerPoint consists of multiple views to help you in the creation and presentation of your slides. These views are Normal, Slide Sorter, and Slide Show. The first two views are for creating your presentation and the last one is for presentation of slide show. You can access these views by clicking the respective view buttons at the bottom right of the PowerPoint window. Or select the View and then the respective command on the menu bar. For example, if you want to choose Normal view, select **View → Normal** command on the menu bar.
9.5.1 Normal View

The Normal View divides the screen into three sections: the main window, where the current slide is displayed; the outline pane on the left; and the notes pane at the bottom. This is where you will do most of your work. You can resize each pane by clicking its border and dragging it to the size that you want it to be. To access Normal view, click on **Normal** view button at the bottom left of the window or select **View → Normal** command on the menu bar.

![Normal View](image)

9.5.2 Slide Sorter View

A small image of each slide is displayed on Slide Sorter View. Slides can easily be ordered and sorted using this view. You can also use this view to add special effect, such as the transactions that occur when each new slide appears. To access **Slide Sorter** view, click on **Slide Sorter** view button at the bottom left of the window or select **View → Slide Sorter** command on the menu bar.
**9.5.3 Slide Show View**

The Slide Show View is the view to use when you preview your presentation to make sure everything is in place, or when you deliver a presentation to an audience. Because all sounds, animations, hyperlinks, and action settings of your presentation will be working, you can see exactly how your show will turn out. To access Slide Show view, click on **Slide Show** button at the bottom left of the window or select **View→Slide Show** command on the menu bar.

**9.6 DESIGN TIPS**

Although, PowerPoint provides you with some very powerful tools to give excellent presentations, making the wrong design choices
can defeat all your efforts. Making the right decisions is not difficult. By following the guidelines below, you can prepare best slides.

1. Use contrasting colors for the text and the background so the text will be easy to read.

2. Use font size large enough to be seen from the back of the room where the presentation will be held. A font size of 24-point or larger is recommended.

3. Use short phrases and sentences to convey your message.

4. Use simple slide transitions. Too many different transitions will distract your audience from the subject of the presentation.

5. Avoid cluttering the slides with too much text or graphics. Your audience should hear what you have to say and not be distracted by a busy screen.

6. Keep text simple and easy to read by not using many different text effects such as bold, italics, underlining, larger font size for emphasis within a sentence, or a different font all on the same slide.

## 9.7 WORKING WITH SLIDES

Slides are the building blocks of your presentation. You can also create or use layouts and designs, add notes and create handouts, and customize the look of your slides. You can create new slides by inserting them into your show. When you create a new slide, you can use any of the nine layouts available (Section 9.3.3) in the New Slide dialog box or choose a blank slide. Once you have created a new slide, you can insert various elements such as text, pictures, graphs, tables etc.

### 9.7.1 Applying a Design Template

To add a design template or change the existing one, select Design tag on the Ribbon. Select the template by clicking on it.

### 9.7.2 Changing Slide Layouts

To change the layout template of the slide select Home→ Layout command on the menu bar. The Slide Layout dialog box appears with nine layouts. Click on one of the layout thumbnail images to apply.
9.7.3 Inserting and Editing the Existing Slides as Your New Slides

You can insert slides and then edit them from other files; Cut, Copy and Paste slides; and duplicate slides.

Click on Home → New Slide and select on Duplicate Selected Slides, Slides From Outline... or Reuse Slides...

Fig. 9.14

Slides from Outline... provides a way to create slides from text file outlines. You can use this feature to create a group of slides that contain a lot of text. You can also create new slides by typing text in the outline pane. To access the Insert Outline dialog box, select Home → New Slide → Slides from Outline command on the menu bar.
Duplicate Selected Slides gives you a duplicate of a slide when you need to create similar slides. To insert a copy of the current slide after the current slide, choose the slide you want to duplicate, and then Right click for the Duplicate Slide command on the menu bar or press CTRL+SHIFT+D keys.

You can also cut/copy and paste slides by selecting the whole slide.

9.7.4 Reordering Slides

To reorder a slide in Slide Sorter View, simply click on the slide you wish to move and drag it to the new location. In Normal or Outline View, click on the slide in the slide pane and move and drag the slide to a new location.
9.7.5 Hide Slides

If you do not want a slide to appear during the slide show, but do not want to delete the slide as it may be used later, the slide can be hidden by right clicking on the slide in the slide pane and selecting **Hide**. You can unhide a hidden slide in a similar manner.

![Image of PowerPoint interface showing hide and unhide options](image)

**Fig. 9.16**

9.7.6 Moving Between Slides

You can move from one slide to another slide by using the following tools:

**Scroll Bars:** Use the Scroll Bars to move from one slide to another slide or through the text that is displayed in the notes pane and the outline pane.
**Next Slide and Previous Slide Buttons:** The **Next Slide** and **Previous Slide** buttons move you to the next slide or previous slide in a slide show. These buttons, indicated by a double-arrow, are located at the bottom of the vertical scroll bar.

![Fig. 9.17](image)

**Using Outline Pane:** Change to Outline view and then click on the slide that you want to view. You can move around in the outline pane by using your mouse, or by using up and down arrow keys.

**INTEXT QUESTIONS**

1. State True or False.
   
   (a) In both Normal view and Outline view you can see: current slide, slide outline, and notes.
(b) Using the contrasting colors for the text and background to slides is not a good practice.

(c) While preparing slides use long phrases sentences to convey your message.

2. How many slide layouts are available in New Slide dialog box?
   (a) 7  (b) 9  (c) 14,  (d) 17

3. The PowerPoint dialog box is useful to create a new presentation using:
   (a) Installed templates
   (b) Open
   (c) Installed Themes and Blank Presentation
   (d) both (a) and (c) above

4. Which of the following views is shown in the presentation of slides in a conference?
   (a) Slide view
   (b) Slide Sorter view
   (c) Outline view
   (d) Slide Show view

**9.8 WORKING WITH TEXT**

You can work with text to communicate your ideas to your audience. PowerPoint gives you several ways to insert, edit, and format text for your presentations.

**9.8.1 Inserting Text**

You can insert text by using the outlining or inserting text boxes.

**Outline Text:** The outline text can be used to create slides of a similar nature. By using the Outlining toolbar, you can create heads, lists, and paragraphs. PowerPoint uses the format of your outline to correctly insert text in a slide. Heading 1 becomes the title of a slide, heading 2 becomes the first line of the text box,
and so on. When you select a predefined layout and switch over to Outline view as explained earlier, you can see the Outline text options on the left side window. To choose Outlining toolbar, select the Outline pane next to the slide pane on left side below the menu bar.

**Text Boxes:** The text boxes are the way that PowerPoint puts text on a slide. When you create a slide, and use a specific slide layout, the slide will have one or more text boxes in it. Simply click on the existing text to add new text.

If you want to add a new text box to the slide, select **Insert→Text Box** command on the menu bar and then draw the text box with the mouse at a place where you want to insert the text box.

If you want to resize a text box, follow the steps given below:

1. Select the text box you wish to resize by clicking on it with the mouse. A border with eight handles will appear around the text box. The four handles on the corners will resize the length and width of the box at once while the handles on the sides will resize only in one direction.

2. Click one of the handles as per your requirement and drag it with the mouse. Release the mouse button when it is the size you want to be. Move the text box by clicking and dragging the thick dotted border with the mouse.

If you want to delete a text box from a template, simply click the border of the text box, and then press the **DELETE** key on the keyboard.

**9.8.2 Formatting Text**

**Format Fonts:** Select the text that will be formatted by highlighting the text either on the outline or on the slide. You can select from **Home→Font** menu bar or right click on the highlighted selection and select the **Font** menu from the popup shortcut menu. Select a font face, size, style, effect, and color from the **Font** dialog box.
Replace Fonts: Design templates have a preset font that you may want to change or you may want to change the font used on for the entire presentation for a number of reasons. This can be accomplished quickly using the Replace Fonts feature. Select **Home**→**Replace**→**Replace Fonts** from the menu bar. Choose the font you want to **Replace** from the first drop-down menu and the font it should be replaced **With** from the second menu, and click the **Replace** button.
Line Spacing: Change the amount of space between lines in a text box by selecting **Home**→**Line Spacing** from the Paragraph menu bar.

- **Line spacing** - Select the amount of vertical space between lines. A value of "1" is equal to single spacing and "2" is double spacing. Values between and above these numbers are valid as well.
**Change Case**: Change the case of the characters in a paragraph by selecting **Home → Change Case** from the Font menu bar without having to retype the text.

- **Sentence case** - Capitalizes the first letter of the first word in each sentence.
- **Lowercase** and **Uppercase** - Changes the case of all the letters.
- **Title case** - Capitalizes the first letter of every word and reduces the rest to lowercase.
- **Toggle case** - The opposite of Title case, it makes the first letter of every word lowercase and capitalizes the remaining letters.

**Bulleted Lists on Design Templates**: Bulleted lists allow you to clearly display the main points of your presentation on slides. The text boxes on design templates already include bulleted lists. Click the placeholder on the slide to begin adding text and press the **ENTER** key to return to the next line and add a new bulleted item. To go to the next line without adding another bullet, hold down the **SHIFT** key while pressing **ENTER**.

**Bulleted List from a Text Box**: If you are not creating a bulleted list from an existing placeholder on a design template, or if you would like to add an additional bulleted list, follow these steps to create a new list:

1. In slide view, create a text box by selecting **Insert → Text Box** from the menu bar.
2. "Draw" the text box on the slide by holding down the left mouse button while you move the mouse until the box is the size you want it.
3. Choose the **Bullets** or **Numbering** from the Home → Paragraph menu bar.
4. Change the **Size** of the bullet by changing the percentage in relation to the text.
5. Choose a color for the bullet from the **Color** menu. Click **More Colors** for a larger selection.
6. Select one of the bullet types shown and click **OK**. Or click the **Picture** button to view the **Picture Bullet** window. Select one of the bullets and click **OK**. Or click the **Character** button to select any character from the fonts on the computer. Select a symbol font such as Wingdings or Webdings from the **Bullets from** drop-down menu for the best selection of icons. Click on the characters in the grid to see them larger. Click **OK** when you have chosen the bullet you want to use.
Fig. 9.21

Fig. 9.22
Bulleted Lists and New Slides from an Outline: In Normal or Outline view, text can easily be entered in the outline window and new slides are automatically added. Follow the steps below to become familiar with adding slide content in Outline view:

1. Next to the Slide 1 icon, type the title of the slide. The text you type beside the slide icons will be the large-type titles on each slide.

2. Press ENTER key to type the next line. This will automatically create a new slide. To create a bulleted list for the first slide, press the TAB key or ALT+SHIFT+Right Arrow keys to demote the selection to a bulleted list item.

3. Continue entering text for the bulleted list, pressing ENTER key at the end of each line to create a new bullet.

4. Create a multilevel list by executing the above action again to create a bulleted sublist. Press ALT+SHIFT+Left Arrow keys to return to the original list.

5. Continue creating new slides and bulleted lists by using the above actions until the presentation is completed. Use the formatting instructions below to format the lists.

If there is more than one bulleted list on the slide, the lists will be designated by numbers enclosed in black boxes. The example below shows the slide created from the outline on the left. The bulleted list on the left side of the slide is labeled list "1" on the outline and the list on the right is labeled list "2". When typing the outline, begin typing in the new list by pressing CTRL+ENTER keys.

Numbered List: Follow these steps to create a numbered list:

1. Create a text box.

2. With the text box selected, choose Home Paragraph → Numbering from the menu bar.

3. Click the Numbered tab at the top of the Bullets and Numbering window.

4. Change the size of the numbers by changing the percentage in relation to the text.

5. Choose a color for the numbers from the Color menu. Click More Colors for a larger selection.

6. Change the Start at value if the numbers should not begin with 1.

7. Select one of the seven list types shown and click OK.
Fig. 9.23

Fig. 9.24
9.8.3 Text Box Properties

You can change the colors, borders, and backgrounds of a text box with help of the Format AutoShape dialog box.

1. Activate the textbox by clicking on it, and then select Format Shape command on the menu bar. The Format Shape dialog box appears.

2. Under the Fill menu, you can choose the color that will fill the background of the text box. Check the Semitransparent box if you want the slide background to show through the color.

3. Select Line color that will surround the box with Solid or Gradient for the color of the line.

4. Select Line Style for the Style or Weight for the thickness of the line and a Dashed property if the line should not be solid.

5. Select Shadow for pre-set shadow styles for your text box

6. Select 3D Format and 3D Rotation for 3D effect for your text box

7. Change the text layout from Text Box tab to reposition the text within the text box.

8. Click Close to add the changes to the text box.

9.8.4 Adding Notes

From Normal View, notes can be added to the slide. These notes will not be seen on your presentation, but they can be printed out on paper along with the slide the notes refer to by selecting Print What: Notes Pages on the Print menu.
9.8.5 Spell Check

PowerPoint provides many ways to make sure that the text in your presentations is correct. You can check spelling, catch style errors, and use custom dictionaries.

Correct the spelling in the presentation by selecting Review→Spelling command on the menu bar or by pressing the F7 key on the keyboard.

1. The spell checker will prompt you to make corrections of the first word that is spelled wrong.

2. If the word is spelled correctly, click Ignore or Ignore All if the same word appears several times during the presentation. If this word will appear in many presentations (such as your name), click Add to add the word to the dictionary and you won’t be prompted by a misspelling again.

3. If the word is spelled wrong, highlight one of the Suggestions or type your own revision in the Change to box. Click Change to correct this occurrence of the word or Change All to correct all occurrences of the word in the presentation.

4. Click Close to abort the spelling check early.

5. When the spell checker has read through the entire presentation, you will be prompted by a window telling you that the spelling check is complete. Click OK.

9.9 SAVING AND PRINTING

You can save your presentation slides as a file in a folder. You can also save the slides as Web page so that you can post them on Internet. Printing is similar to what you have done in Word and Excel. Remember to set up your page before saving or printing your presentation slides.

9.9.1 Page Setup

Select Office button→Print Preview from the menu bar to access options for printing the presentation slides. Select the format the printed slides will be used for from the
Slides drop-down menu.

9.9.2 Save as File

To save your presentation slides as a file, select Office button→Save As command on the menu bar or simply click on the Save button on the toolbar on top. The Save As dialog box appears. Choose the folder and drive that your file will be located, type the name of the file, and then click Save in the Save As dialog box.
Presentations can be saved by selecting **Office button→Save As** command on the menu bar as explained earlier. However, if you want to post PowerPoint presentations on the Internet, you may want to save them as Web pages so that the visitors to your web site can view the presentation even if they do not have PowerPoint installed on their computers. Select **Office→Save As** and select **Web Page** command from the drop down. Choose your web page directory on the network from the **Look in:** drop-down menu and name the file in the **File name:** box. Click **Save** to save the presentation in web format.
Fig. 9.28

### 9.9.4 Print

Select **Office button**→**Print** command on the menu bar to print the presentation. The Print dialog box appears. Choose the following options in the Print box.

**Print range** - Select **All** to print all the slides in the presentation, **Current slide** to print only the current slide, or enter slide numbers in the **Slides** field to print only certain slides.

**Copies** - Enter the number of copies of each slide specified in Print range and check the **Collate** box if necessary.
Print What -

- **Slides** - prints a full-page slide on each page.
- **Handouts** - prints as many slides as you designate on each page.
- **Notes Page** - prints one slide with that slide's notes on each page
- **Outline view** - prints the outline of the presentation

Click **OK** to print.

![Print dialog box](image)

**Fig. 9.29**

### 9.10 CLOSE A DOCUMENT

To close the current presentation slides file, select **Office button**→**Close** command on the menu bar. If the file contains
any unsaved changes, you will be prompted to save the file before closing.

### 9.11 EXIT POWERPOINT PROGRAM

When finished your work in PowerPoint and closed all the files, you can quite the PowerPoint program by selecting **Office button→Exit PowerPoint** command on the menu bar.

### 9.12 KEYBOARD SHORTCUTS

Keyboard shortcuts can save time and the effort of switching from the keyboard to the mouse to execute simple commands. Print this list of PowerPoint keyboard shortcuts and keep it by your computer for a quick reference.

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Document actions</strong></td>
<td></td>
</tr>
<tr>
<td>Open a presentation</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>New presentation</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Save As</td>
<td>F12</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td><strong>Presentation actions</strong></td>
<td></td>
</tr>
<tr>
<td>Begin slide show</td>
<td>F5</td>
</tr>
<tr>
<td>Next slide</td>
<td>ENTER or Down arrow key</td>
</tr>
<tr>
<td>Previous slide</td>
<td>BACKSPACE or Up arrow key</td>
</tr>
<tr>
<td>Activate pen tool</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Erase pen strokes</td>
<td>E</td>
</tr>
<tr>
<td>Deactivate pen tool</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Show/Hide black screen</td>
<td>B</td>
</tr>
<tr>
<td>Show/Hide white screen</td>
<td>W</td>
</tr>
<tr>
<td>Show/Hide pointer &amp; button</td>
<td>A</td>
</tr>
<tr>
<td>End slide show</td>
<td>ESC</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting</td>
<td></td>
</tr>
<tr>
<td>Select all</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Italics</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Left justified</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Center justified</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Right justified</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Promote list item</td>
<td>ALT+SHIFT+Left arrow</td>
</tr>
<tr>
<td>Demote list item</td>
<td>ALT+SHIFT+Right arrow or TAB</td>
</tr>
</tbody>
</table>

| Editing                 |               |
| Find                    | CTRL+F       |
| Replace                 | CTRL+H       |
| Insert hyperlink         | CTRL+K       |
| New slide               | CTRL+N       |
| Spell checker            | F7            |
| Macros                  | ALT+F8        |

*Note: A plus sign indicates that the keys need to be pressed at the same time.*
INTEXT QUESTIONS

5. (i) How do you move from one slide to another slide?
   (a) Using Scroll bars
   (b) Using Next Slide and Previous slide buttons
   (c) Using outline pane
   (d) All of the above

(ii) How do you insert text in a slide?
   (a) Using outline text
   (b) Inserting text boxes
   (c) Right clicking
   (d) (a) and (b) above

(iii) You can add notes to your slides from:
   (a) Slide Sorter view
   (b) Normal view
   (c) Slide Show view
   (d) (a) and (b)

(iv) Text can be easily inserted into the slides using:
   (a) Normal view
   (b) Outline view
   (c) Slide Sorter view
   (d) (a) and (b) above

9.13 WHAT YOU HAVE LEARNT

In this lesson you learnt about the creation of a PowerPoint presentation. You can create a presentation through Autocontent Wizard or Design Template or blank presentation. The first two types allow you to present text in a standard format. On the other hand, Blank Presentation is more flexible and you can make your own design. After creation of the presentation slides, you can go for a slide show and also take a print out.
9.14 TERMINAL QUESTIONS

1. Explain any three features of PowerPoint.
2. Explain any one method of creating a presentation.
3. Write two ways of changing the view to slide show view.
4. Explain steps in inserting a text box in a slide.
5. How do you change the amount of space between lines in a text box?
6. How do you insert picture bullets in slides?
7. How do you add notes to your slides?

9.15 FEEDBACK TO INTEXT QUESTIONS

1. (a) True, (b) False, (c) False
2. (c) 9
3. (d) Installed Themes, Installed Templates and Blank Presentation
4. (d) Slide Show View
5. (i) (d) Using Scroll bars, using Next Slide and Previous Slide buttons, and using Outline pane.
   (ii) (d) Using Outline text and inserting text boxes.
   (iii) (b) Normal View.
   (iv) (d) Normal view and Outline view.