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ELECTRONIC SPREAD SHEET

Now a days accounting transactions are processed through computers. Usage of
computers enables a business to quickly, accurately and timely access the information
that helps in decision-making. This sharpens the competitive edge and enhances
profitability of the business. The computer systems work with the data which is processed
by the hardware commanded by the user through software. The Computerised
Accounting System (CAS) has the following components:

Procedure : A logical sequence of actions to perform a task.

Data : The raw fact (as input) for any business application.

People : Users.

Hardware : Computer, associated peripherals, and their network.

Software : System software and Application software.

These are the five pillars on which Computerised Accounting System rests. This Lesson
discusses about the Electronic Spread Sheet, which is used in computers as special
software for processing and generating the various types of data. Electronic Spread
Sheet is also known as Worksheet. In this Lesson, we will discuss the meaning, features
and other related terms and procedures related to Electronic Spread Sheet.

After studying this Lesson, you will be able to:

State the meaning of Electronic Spread Sheet.

Explain the features of Electronic Spread Sheet

Explain the procedure of Data entry, Text Management and Cell formatting in
Excel.

OBJECTIVES
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Explain the procedure of calculations in Excel.

Explain the procedure of preparation of Various Reports through Excel.

 35.1 MEANING OF ELECTRONIC SPREADSHEET

Electronic Spreadsheet is a combination of rows and columns. Visually, the spreadsheet
looks like any other matrix with rows and columns. It is also known as a worksheet.
This worksheet is so large that the human eye cannot view all its rows and columns at
a point of time. Therefore, user focuses on few rows and columns and keeps changing
the focus to the required part of the worksheet, as and when required. It is normally
used for calculations and comparison of numerical or financial data for arriving at the
desired information for reporting. An electronic spreadsheet is a computer program
that allows the user to add and process data. The concept of electronic spreadsheet
can well be understood with the help of MS Excel, which is one of the MS office
software.

 35.2 BASICS AND FEATURES OF SPREADSHEET

A spreadsheet is characterized by certain features, given as under:

1. Grid : By definition, a spreadsheet is seen as grid structured by number of rows
and columns. Each row is sequentially assigned number such as 1,2,3…. And
every column is assigned an alphabet for identification. First 26 columns are assigned
alphabets beginning A to Z and thereafter, the columns begins with AA followed by
AB till the last column is assigned alphabets.

2. Element : Each element of spreadsheet is defined by a point of intersection between
a particular row and column. It is therefore, addressed by referring to the relevant
row and column. For example, the element A1 means the first row of column A.
The element is capable of storing data and formulae for calculations.

3. Lens View : Spreadsheet allows the user to view and concentrate on a limited
number of rows and columns to work with.

4. Functions : Spreadsheet is supported by a large number of functions capable of
performing difficult and lengthy calculations in fractions of seconds.

5. Formatting : Spreadsheet has text formatting capabilities. This enables the
generated report to be saved, printed and exported to other applications for use.

6. Save, Print and Export : Spreadsheet is saved as a file so that it can be opened
for additions and alterations as per the need arisen. It can also be printed by selecting
a part of the entire sheet. It can also be sent to mail recipient as an attachment.

Electronic Spread Sheet
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Fill in the blanks with suitable word/words:

i. A spreadsheet is seen as ___________ structured by number of rows and columns.

ii. Each element of spreadsheet is a point of ___________ between a particular
row and column.

iii. Spreadsheet allows the user to view and concentrate on a limited number of
___________ and ___________ to work with.

iv. Spreadsheet is supported by a large number of ___________ for difficulty and
lengthy calculations in fraction of seconds.

v. A saved spreadsheet can be opened for additions and ___________.

 35.3 DATA ENTRY, TEXT MANAGEMENT AND CELL
FORMATTING

Excel is one of the software that is bundled with MS office to implement the spreadsheet
described above. Here under, we are exhibiting  the visuals using MS Excel 2007.
Basic features offered by MS Excel are:

1. Workbook and Worksheet in Excel : Spreadsheet is referred to as a worksheet
in Excel. This worksheet is a single page of a workbook which is a multipage
document. At a time, only one worksheet is available to a user for carrying out
operations. When an excel program is executed, a new excel workbook is opened
along with Excel application window shown below:

As already stated a spreadsheet is an electronic document that stores various types
of data.  There are vertical columns and horizontal rows.  A cell is where the column
and row intersect.  A cell can contain data and can be used in calculations of data

INTEXT QUESTIONS 35.1
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within the spreadsheet.  An Excel spreadsheet can contain workbooks and
worksheets.  The workbook is the holder for related worksheets.

2. Worksheet Operations : The following worksheet operations are associated
with the spread sheet:

i. Movement of Cell Pointer : To activate a cell pointer, click at the cell. The
cell pointer is moved from its current location to another by using arrow keys:
left, right, up and down. By keeping the ctrl key pressed, the use of arrow
keys moves the cell pointer to the edge of current data region that is defined as
an area of worksheet with data entered in cells and bounded by the edges of
the worksheet and its empty rows and columns.

ii. Short-Cut Menu : It is called by a right click action of the mouse on selected
cells so as to perform various operations. The short-cut menu is handy tool
because it includes list of those operations that are commonly performed on
selected cells.

iii. Entering Data into Cells : There are different ways to enter data in Excel: 
in an active cell or in the formula bar. To enter data in an active cell:

Click in the cell where you want the data

Begin typing

To enter data into the formula bar

Click the cell where you would like the data

Place the cursor in the Formula Bar

Type in the data

Electronic Spread Sheet
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iv. Selecting Multiple Cells: Excel allows you to move, copy, and paste cells
and cell content through cutting & pasting and copying & pasting.

To select a cell or data to be copied or cut: Click the cell

Click and drag the cursor to select many cells in a range

Select a Row or Column

To select a row or column click on the row or column header.

Copy and Paste

To copy and paste data:

Electronic Spread Sheet
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Select the cell(s) that you wish to copy

On the Clipboard group of the Home tab, click Copy

Select the cell(s) where you would like to copy the data

On the Clipboard group of the Home tab, click Paste

Cut and Paste

To cut and paste data:

Select the cell(s) that you wish to copy

On the Clipboard group of the Home tab, click Cut

Select the cell(s) where you would like to copy the data

On the Clipboard group of the Home tab, click Paste

Undo and Redo

To undo or redo you’re most recent actions:

On the Quick Access Toolbar

Click Undo or Redo

Auto Fill : The Auto Fill feature fills cell data or series of data in a worksheet
into a selected range of cells. If you want the same data copied into the other
cells, you only need to complete one cell.  If you want to have a series of data
(for example, days of the week) fill in the first two cells in the series and then
use the auto fill feature. To use the Auto Fill feature:

Electronic Spread Sheet
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Click the Fill Handle

Drag the Fill Handle to complete the cells

Insert Cells, Rows, and Columns

To insert cells, rows, and columns in Excel:

Place the cursor in the row below where you want the new row, or in the
column to the left of where you want the new column.

Click the Insert button on the Cells group of the Home tab

Click the appropriate choice: Cell, Row,  or Column

Delete Cells, Rows and Columns

To delete cells, rows, and columns:

Place the cursor in the cell, row, or column that you want to delete

Click the Delete button on the Cells group of the Home tab

Click the appropriate choice:  Cell, Row, or Column

v. Managing Text in Excel : For any business organization using electronic
spread sheet the basic requirement is to input data. The data can be input via
fresh data entry as explained above or it can be transferred from other
applications. Importing  Data from other sources is easier to import data or
transfer files to Excel worksheet. These data files may in other text files or non
text files format.

Electronic Spread Sheet



108

Notes

MODULE - 7
Application of

Computers in Financial
Accounting

ACCOUNTANCY

Text files can be directly read using a text editor such as Note Pad in MS

Windows. These files often have extension .txt but can have other extensions

(such as .csv known as Coma Separated Values text file). In order to import

data from a text file, following steps are considered:

1. Create data file using Note pad program of MS Windows (to get Note

pad screen on desktop on Start button->All Programs->Accessories ->

Notepad)

2. A comma-separated data values in one line of this text file is a row in a

spread sheet and each entry separated by a comma, is column entry for

that row as shown below:

3. In the first line provide names for the columns of the spread sheet.

4. In the next line onward start entering the data separate by comma as per

the names given in first line.

5. It may be possible that every data may not be of similar length but each

data (even a blank data) should be separated by comma as per the names

of the column.

6. Open a new Excel worksheet from the office button.

7. Select Data Tab on the Ribbon.

8. On the Data Tab; an option Get External Data having From Text option.

9. Click on ‘ From Text’ which will allow selecting a Note pad file  saved as

.cvm into Excel format directly and data copied into respective columns

and rows as shown below:

Electronic Spread Sheet
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Fill in the blanks with suitable word/words:

i. A cell is where the row and column ___________.

ii. The cell pointer is moved from its current location to another by using __________
keys.

iii. The short-cut-menu is __________ tool for the operations that are __________
performed on selected cells.

iv. To enter data in an active __________, click in the __________ where you want
the data and start typing.

v. Click and __________ the cursor to select many cells in a range.

 35.4 PERFORMING CALCULATIONS IN EXCEL

A formula is a set of mathematical instructions that can be used in Excel to perform
calculations.  Formulas start in the formula box with an = sign.

INTEXT QUESTIONS 35.2

Electronic Spread Sheet
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There are many elements to excel formula.

References :  The cell or range of cells that you want to use in your calculation.

Operators :  Symbols (+, -, *, /, etc.) that specify the calculation to be performed

Constants : Numbers or text values that do not change.

Functions : Predefined formulas in Excel.

To create a basic formula in Excel :

Select the cell for the formula

Type = (the equal sign) and the formula

Click Enter

35.4.1 Calculate with Functions

A function is a built in formula in Excel.  A function has a name and arguments (the
mathematical function) in parentheses.  Common functions in Excel:

Sum : Adds all cells in the argument

Average : Calculates the average of the cells in the argument

Min : Finds the minimum value

Electronic Spread Sheet
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Max : Finds the maximum value

Count : Finds the number of cells that contain a numerical value within a range
of the argument

To calculate a function:

Click the cell where you want the function applied

Click the Insert Function button

Choose the function

Click OK

Complete the Number 1 box with the first cell in the range that you want to calculate

Complete the Number 2 box with the last cell in the range that you want calculated

35.4.2 Function Library

The function library is a large group of functions on the Formula Tab of the Ribbon. 
These functions include:

Electronic Spread Sheet
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AutoSum : Easily calculates the sum of a range

Recently Used : All recently used functions

Financial : Accrued interest, cash flow return rates and additional financial
functions

Logical : And, If, True, False, etc.

Text : Text based functions

Date & Time : Functions calculated on date and time

Math & Trig : Mathematical Functions

35.4.3 Relative, Absolute and Mixed References

Calling cells by just their column and row labels (such as “A1”) is called relative
referencing.

When a formula contains relative referencing and it is copied from one cell to another,
Excel does not create an exact copy of the formula. It will change cell addresses relative
to the row and column they are moved to. For example, if a simple addition formula in
cell C1 “=(A1+B1)” is copied to cell C2, the formula would change to “=(A2+B2)” to
reflect the new row.

To prevent this change, cells must be called by absolute referencing and this is
accomplished by placing dollar signs “$” within the cell addresses in the formula.
Continuing the previous example, the formula in cell C1 would read “=($A$1+$B$1)”
if the value of cell C2 should be the sum of cells A1 and B1. Both the column and row
of both cells are absolute and will not change when copied.

Mixed referencing can also be used where only the row OR column fixed. For
example, in the formula “=(A$1+$B2)”, the row of cell A1 is fixed and the column of
cell B2 is fixed.

Linking Worksheets

You may want to use the value from a cell in another worksheet within the same
workbook in a formula. For example, the value of cell A1 in the current worksheet and
cell A2 in the second worksheet can be added using the format “sheetname!celladdress”.
The formula for this example would be “=A1+Sheet2!A2” where the value of cell A1
in the current worksheet is added to the value of cell A2 in the worksheet named
“Sheet2”.

Electronic Spread Sheet
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35.4.4 Data Formatting

Formatting of spread sheet  makes easier to read  and understand the important
information. This is chiefly categorized as follows:

1. Number formatting : Number formatting includes adding  per cent (%),
Comma (,), decimal (.), currency (Rs., $ ), date, time, scientific values etc.
Refer figure 1 given below which depicts the unformatted worksheet:

2. From the Ribbon select, Home Tab with Number option. Click on Format
Cells dialog box and choose Number tab.

Electronic Spread Sheet
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3. The Category  list shows all the preset formulas available in Excel, grouped
into categories.

4. If we select Currency, the right hand side shows the different symbols of
currencies.

5. Change the number of decimal spaces to zero (0).

6. Click OK to accept this format. The final output is shown below:

I. Name the following functions available in Excel Sheet:

i. Adds all cells in the argument.

ii. Finds the number of cells that contain a numerical value within a range of the
argument.

iii. Calculates the average of the cells in the argument.

iv. Finds the maximum value.

v. Finds the minimum value.

II. Fill in the blanks with suitable word/words :

i. Calling cells by just their column and row labels is called _________.

ii. ___________ formatting includes adding, percent, comma, decimal, currency,
date, time, scientific values etc.

35.4.5 Text and General Formatting

Sometimes you will want to split data in one cell into two or more cells.  You can do this
easily by utilizing the Convert Text to Columns Wizard.

Highlight the column in which you wish to split the data

Click the Text to Columns button on the Data tab

INTEXT QUESTIONS 35.3

Electronic Spread Sheet
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Click Delimited if you have a comma or tab separating the data, or click fixed
widths to set the data separation at a specific size. 

35.4.6 Modify Fonts

Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a
font:

Select the cell or cells that you would like the font applied

On the Font group on the Home tab, choose the font type, size, bold, italics,
underline, or color

Electronic Spread Sheet
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Format Cells Dialog Box

In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell
or group of cells:

Select the cell or cells that will have the formatting

Click the Dialog Box arrow on the Alignment group of the Home tab

There are several tabs on this dialog box; that allow you to modify properties of the cell
or cells. 

Number :  Allows for the display of different number types and decimal places

Alignment :  Allows for the horizontal and vertical alignment of text, wrap text, shrink
text, merge cells and the direction of the text.

Font : Allows for control of font, font style, size, color, and additional features

Border : Border styles and colors

Fill :  Cell fill colors and styles

Electronic Spread Sheet
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Add Borders and Colors to Cells

Borders and colors can be added to cells manually or through the use of styles.  To add
borders manually:

Click the Borders drop down menu on the Font group of the Home tab

Choose the appropriate border

To apply colors manually:

Electronic Spread Sheet
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Click the Fill drop down menu on the Font group of the Home tab

Choose the appropriate color

To apply borders and colors using styles:

Click Cell Styles on the Home tab

Choose a style or click New Cell Style

35.4.7 Change Column Width and Row Height

To change the width of a column or the height of a row:

Electronic Spread Sheet
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Click the Format button on the Cells group of the Home tab

Manually adjust the height and width by clicking Row Height or Column Width

To use AutoFit click AutoFit Row Height or AutoFit Column Width

35.4.8 Hide or Unhide Rows or Columns

To hide or unhide rows or columns:

Select the row or column you wish to hide or unhide

Click the Format button on the Cells group of the Home tab

Click Hide & Unhide

Merge Cells

Electronic Spread Sheet
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To merge cells select the cells you want to merge and click the Merge & Center

button on the Alignment group of the Home tab.  The four choices for merging cells

are:

Merge & Center : Combines the cells and centers the contents in the new,

larger cell

Merge Across : Combines the cells across columns without centering data

Merge Cells : Combines the cells in a range without centering

Unmerge Cells : Splits the cell that has been merged

35.4.9 Align Cell Contents

To align cell contents, click the cell or cells you want to align and click on the options

within the Alignment group on the Home tab.  There are several options for alignment

of cell contents:

Top Align : Aligns text to the top of the cell

Middle Align : Aligns text between the top and bottom of the cell

Bottom Align : Aligns text to the bottom of the cell

Align Text Left : Aligns text to the left of the cell

Center : Centers the text from left to right in the cell

Align Text Right : Aligns text to the right of the cell

Decrease Indent : Decreases the indent between the left border and the text

Increase Indent : Increase the indent between the left border and the text

Orientation : Rotate the text diagonally or vertically

Electronic Spread Sheet
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Fill in the blanks with suitable word/words:

i. We can split data of one cell into two or more cells by utilizing the convert Text to
__________.

ii. ___________ fonts in Excel will allow you to emphasize titles and headings.

iii. To merge cells, select the cells you want to merge and click the _________ button
on Alignment group of the tab.

 35.5 CONDITIONAL FORMATTING

Conditional formatting helps the user to highlight interesting cells or range of cells,
emphasize unusual values and visualize data by using data bars, colour scales and icon
values. The conditional format changes the appearance of a cell range based on given
criteria. This implies, if the condition is met/or stands true, the cell range is formatted on
that condition; if the condition is false, the cell range is not formatted based on that
condition. We will study about this in the subsequent section on ‘Output Reports’.

 35.6 OUTPUT REPORTS

The entire or partial worksheet(s) can be printed at a time or as and when needed as
per the requirement. MS Excel provides an opportunity:

1. Print a partial or entire workbook

2. Print several worksheets at once

3. Print an Excel table

4. Print workbook to file

5. Print graphic charts and Pivot tables.

The procedure to generate a report is given below:

Set Print Titles

The print titles function allows you to repeat the column and row headings at the beginning
of each new page to make reading a multiple page sheet easier to read when printed. 
To Print Titles:

Click the Page Layout tab on the Ribbon

Click the Print Titles button

In the Print Titles section, click the box to select the rows/columns to be repeated

INTEXT QUESTIONS 35.4
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Select the row or column

Click the Select Row/Column Button

Click OK

35.6.1 Create a Header or Footer

To create a header or footer:

Click the Header & Footer button on the Insert tab

This will display the Header & Footer Design Tools Tab

To switch between the Header and Footer, click the Go to Header or Go to
Footer button

To insert text, enter the text in the header or footer

To enter preprogrammed data such as page numbers, date, time, file name or sheet
name, click the appropriate button

To change the location of data, click the desired cell

Electronic Spread Sheet
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35.6.2 Set Page Margins

To set the page margins:

Click the Margins button on the Page Layout tab

Select one of the given choices, or

Click Custom Margins

Complete the boxes to set margins

Click Ok

Electronic Spread Sheet
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Change Page Orientation

To change the page orientation from portrait to landscape:

Click the Orientation button on the Page Layout tab

Choose Portrait or Landscape

35.6.3 Set Page Breaks

You can manually set up page breaks in a worksheet for ease of reading when the sheet
is printed.  To set a page break:

Electronic Spread Sheet
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Click the Breaks button on the Page Layout tab

Click Insert Page Break

Print a Range

There may be times when you only want to print a portion of a worksheet.  This is
easily done through the Print Range function. 

To print a range:

Select the area to be printed

Click the Print Area button on the Page Layout tab

Click Select Print Area

Split a Worksheet

You can split a worksheet into multiple resizable panes for easier viewing of parts of a
worksheet. To split a worksheet:

Select any cell in center of the worksheet you want to split

Click the Split button on the View tab

Notice the split in the screen, you can manipulate each part separately

Electronic Spread Sheet
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35.6.4 Freeze Rows and Columns

You can select a particular portion of a worksheet to stay static while you work on
other parts of the sheet.  This is accomplished through the Freeze Rows and Columns
Function.  To Freeze a row or column:

Click the Freeze Panes button on the View tab

Either select a section to be frozen or click the defaults of top row or left column

To unfreeze, click the Freeze Panes button

Click Unfreeze

35.6.5 Hide Worksheets

To hide a worksheet:

Select the tab of the sheet you wish to hide

Right-click on the tab

Click Hide

Electronic Spread Sheet



127

Notes

MODULE - 7
Application of

Computers in Financial
Accounting

ACCOUNTANCY

To unhide a worksheet:

Right-click on any worksheet tab

Click Unhide

Choose the worksheet to unhide

 35.7 PREPARATION OF REPORTS USING PIVOT TABLE

A Pivot table is a way to present information in a report format. A Pivot Table report
provides enhanced layout, attractive and formatted report with increased readability. It
is an interactive way of summarizing large amounts of data. These features lead to the
following advantages for the benefit of users:

Querying large amounts of data in user friendly ways.

Expanding and collapsing levels of data to focus on results.

Electronic Spread Sheet
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Moving rows to column (s) to look for different summaries of the source data.

Filtering, sorting, grouping and conditionally formatting the required information of
interest of user.

Pivot table report helps in analyzing related totals, when there are long list of figures
to sum and to compare several facts about each figure.

Pivot Table Toolbar

The Pivot Table uses a List Data table. A data table is a range of cells that shows the
results of substituting different values in one or more formulas. There are two types of
data tables: One variable and two variable table. Formula used in a one-variable data
table must refer to an input cell. The input cell is a cell used by Excel in which each input
value from a data is substituted. Two variable data table uses only one formula with
two lists of input values. The data must refer to two different input cells.

Designing a Pivot table Report of 3 vegetable consumption of four Metro cities

1. Enter the vegetable consumption data in the worksheet

2. On the Insert tab in the Tables group, click Pivot table. Report interactive options
as Create Pivot Report

Electronic Spread Sheet
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3. Enter the data location and choose to place Pivot table on the existing worksheet.

4. Click OK to display a blank Pivot table and filed list and Excel displays a Pivot
table tool bar.

5. Drag the Field Names to the required positions in the Pivot Table

Electronic Spread Sheet
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6. Pivot Table will be generated

Common Errors in spread sheet.

Fill in the blanks with suitable word/words:

i. The __________ format changes the appearance of a cell range based on given
criteria.

ii. A _________ table is a way to present information in a report format.

iii. A __________ table is a range of cells that shows the results of substituting different
values in one or more formulas.

iv. Two variable data table uses only one formula with two lists of __________ values.

INTEXT QUESTIONS 35.5
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Electronic Spreadsheet : Electronic Spreadsheet is a combination of rows and
columns. It is also known as a worksheet. This worksheet is so large that the
human eye can not view all its rows and columns at a point of time.

Basics and Features of Spreadsheet :  (1) Grid;  (2) Element;  (3) Lens View;
(4) Functions;  (5) Formatting;  (6) Save Print and Export

Data Entry, Text Management and Cell Formatting : Excel is one of the
software that is bundled with MS office to implement the spreadsheet described
above. Here under, we will be exhibiting the visuals using MS Excel 2007.

Basic features offered by MS Excel are:

Workbook and Worksheet in Excel : Spreadsheet referred to as a worksheet in
Excel. This worksheet is a single page of a workbook, which is a multipage document.

Worksheet Operations : The following worksheet operations are associated with
the spread sheet : (i) Movement of Cell Pointer; (ii) Short-Cut Menu; (iii) Entering
Data into Cells; (iv) Selecting Multiple Cells; (v)  Managing Text in Excel

Performing Calculations in Excel : A formula is a set of mathematical instructions
that can use in Excel to perform calculations.  Formulas are started in the formula
box with an = sign.

There are many elements to and excel formula.

References Operators Constants Functions

Calculate with Functions : A function is a built in formula in Excel.  A function has
a name and arguments (the mathematical function) in parentheses.  Common
functions in Excel:

Sum Average Min Max Count

Function Library : The function library is a large group of functions on the Formula
Tab of the Ribbon.  These functions include:

AutoSum Recently Used Financial Logical

Text Date & Time Math & Trig

Relative, Absolute and Mixed References : Calling cells by just their column
and row labels (such as “A1”) is called relative referencing.

Mixed referencing can also be used where only the row or column is fixed.

WHAT YOU HAVE LEARNT
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Data Formatting : Formatting of spreadsheet makes easier to read and understand
the important information. This is chiefly categorized as follows:

Number formatting : Number formatting includes adding  per cent (%), Comma
(,), decimal (.), currency (Rs., $ ), date, time, scientific values etc. Refer figure 1
given below which depicts the unformatted worksheet:

From the Ribbon select, Home Tab with Number option. Click on Format Cells
dialog box and choose Number tab.

The Category  list shows all the preset formulas available in Excel, grouped into
categories.

If we select Currency, the right hand side shows the different symbols of currencies.

Change the number of decimal spaces to zero (0).

Click OK to accept this format. The final output is shown below:

Text and General Formatting : We can do this easily by utilizing the Convert
Text to Columns Wizard.

Modify Fonts : Modifying fonts in Excel will allow you to emphasize titles and
headings.

Format Cells Dialog Box : In Excel, you can also apply specific formatting to a
cell.

Number :  Allows for the display of different number types and decimal places

Alignment :  Allows for the horizontal and vertical alignment of text, wrap text,
shrink text, merge cells and the direction of the text.

Font : Allows for control of font, font style, size, color, and additional features

Border :  Border styles and colors

Fill : Cell fill colors and styles

Add Borders and Colors to Cells : Borders and colors can be added to cells
manually or through the use of styles. 

Merge Cells : To merge cells select the cells you want to merge and click the
Merge & Center button on the Alignment group of the Home tab.  The four
choices for merging cells are:

Merge & Center Merge Across Merge Cells
Unmerge Cells Align Cell Contents
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To align cell contents, click the cell or cells you want to align and click on the
options within the Alignment group on the Home tab.  There are several options
for alignment of cell contents:

Top Align Middle Align Bottom Align

Align Text Left Center Align Text Right

Decrease Indent Increase Indent Orientation

Conditional Formatting : Conditional formatting helps the user to highlight
interesting cells or range of cells, emphasize unusual values and visualize data by
using data bars, colour scales and icon values.

Output Reports : The entire or partial worksheet(s) can be printed at a time or as
and when needed as per the requirement.

Set Print Titles : The print titles function allows you to repeat the column and row
headings at the beginning of each new page to make reading a multiple page sheet
easier to read when printed. 

Set Page Breaks : You can manually set up page breaks in a worksheet for ease
of reading when the sheet is printed. 

Print a Range : There may be times when you only want to print a portion of a
worksheet.  This is easily done through the Print Range function. 

Split a Worksheet : You can split a worksheet into multiple resizable panes for
easier viewing of parts of a worksheet.

Freeze Rows and Columns : You can select a particular portion of a worksheet
to stay static while you work on other parts of the sheet. 

Preparation of Reports Using Pivot Table : A Pivot table is a way to present
information in a report format.

Pivot Table Toolbar : The Pivot Table uses a List Data table. A data table is a
range of cells that shows the results of substituting different values in one or more
formulas.

1. What is Electronic Spread Sheet?

2. What is the basic requirement for any business enterprise for using electronic spread
sheet?

3. Name the functions included in ‘Function Library’.

TERMINAL EXERCISE
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4. What is conditional formatting?

5. Give the meanings of workbook & worksheet.

6. Explain the features of Spreadsheet.

7. Explain the worksheet operations in excel sheet.

8. Define workbook & worksheet. What is the difference between them?

9. What do you mean by active worksheet?

10. Explain the procedure of managing Text in excel.

11. Explain worksheet operations available in Excel Sheet.

12. Give Categories of Data formatting and explain them.

13. What benefits are available with the help of conditional formatting.

14. Explain the procedure of preparation of Reports using Pivot Table.

35.1. i. grid ii. intersection iii. rows, columns
iv. functions v. alterations

35.2. i. intersect ii. arrow iii. handy, commonly
iv. cell, cell v. drag

35.3. i. sum ii. countiii. average iv. max v. min

35.4. i. columns wizard ii. modifying iii. merge & center

35.5. i. conditional ii. pivot iii. data iv. input

ANSWERS TO INTEXT QUESTIONS
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