DIGITAL PRESENTATION

In the previous lesson, you have learnt about spreadsheets software. Now you will learn about digital presentation. A digital presentation helps to present information to a group of people in the form of sequential slides. These slides may contain information in the form of text, graphics, audio or video.

Using digital presentations we can effectively communicate our ideas and share any sort of information with number of people in an organized, systematic and interesting manner. That is why now a days presentations are used in schools for teaching, in offices for giving sales report, profit and loss analysis, explaining the proposal or a scientific theory and other such situations. Some of the presentation software available in the market are MS PowerPoint, Apple Keynotes, OpenOffice Impress, Adobe Persuasion etc. In this lesson you will learn about OpenOffice Impress software.

OBJECTIVES

After reading this lesson, you will be able to:
- list the prominent features of OpenOffice Impress;
- create, open, and close a presentation;
- enlist the components of OpenOffice Impress Window;
- insert objects such as text, illustrations, audio and video on a slide;
- add animation and transition effects;
- run the slide show;
- use rehearse timing feature;
- save and print a presentation;
- publish a presentation.
10.1 INTRODUCTION TO IMPRESS

Impress is the presentation software that comes with OpenOffice Suite. Using Impress, we can create slides that contain text, pictures, images, tables, audio and even video elements. We can apply various background themes and colours, text styles, animation and transition effects to enhance our presentations. In this lesson you will be learning OpenOffice Impress (version 4.1.1) to create a presentation. Some of the features of OpenOffice Impress presentation software are as follows:

1. Impress allows us to create and customize the presentation as per our requirements.
2. You can add various illustrations like clipart, pictures, shapes, images, etc., to the slides to enhance its appearance and make it user friendly.
3. Various sound effects and video clips can be added to the presentation.
4. Various animation and transition effects can be added to the slides and also to each individual object on the slide.
5. The presentations created using Impress can be viewed as series of web pages in the browser.
6. The presentational material like handouts, speaker notes, charts, etc., can also be created using OpenOffice Impress.

To start Impress, click Start → All programs → OpenOffice 4.1.1 → Presentations. The Presentation Wizard starts. Using this wizard, you can create a new empty presentation, create a new presentation from in-built templates or open an already existing presentation.

10.1.1 Creating an Empty Presentation

Once the presentation wizard starts, follow the steps given below to create an empty presentation:

1. Select the Empty Presentation option from Step-1 of the Presentation Wizard and click Next → button (Fig. 10.1).
2. In Step -2 of the Presentation Wizard, select various aspects of designing a slide. From Select a Slide Design section, select any one of the design options and the corresponding options will be displayed in the list box below. The preview of the selected background slide will also be displayed. In Fig. 10.2 we have selected Presentation Backgrounds option and Blue with Bottom Title background option.
3. From the **Select an Output medium** section, select the medium where the presentation has to be viewed. By default, the **Screen** option is selected. Click **Next** button.

4. The last step of the wizard allows us to select the transition effect and the speed of transition to be applied to the slides in the **Select a slide transition** section. From **Select the presentation type** section, the **Default** radio
button is selected. So, the presentation will run manually i.e., on mouse click. However, if we want to run the presentation automatically, click Automatic radio button and specify the duration of transition and duration of pause for the slides in the presentation. In Fig. 10.3, we have selected Effect as Wipe Left, Speed as slow and presentation type as default.

![Fig. 10.3: Step-3 of Presentation wizard](image)

5. Click Create button. The OpenOffice Impress Window will be displayed as shown in Fig. 10.11.

10.1.2 Creating a presentation from templates

Templates are the pre-designed patterns or formats that are provided by Impress presentation software. These are specific for a particular presentation topic. Each template contains predefined styles such as font face and size, placeholder’s size, background colour, text colour etc. Open the Presentation wizard as explained in section 10.1.1 above and then follow the steps given below to create a presentation using Templates:

1. In the Presentation Wizard (Step-1) click From Templates radio button. A list box containing various presentation templates appears (Fig. 10.4).

2. Select the desired template and click Next button. In our example we have selected Introducing a New Product from the list box.
3. In Step-2 (Fig. 10.5), select the presentation background colour scheme from **Select a slide design** section. Also, in the **Output medium** section, **Original** option is selected. Click any other option, if required and click **Next →** button.
4. In Step-3, select the slide transition and speed of transition from the respective list boxes in the Select a Slide Transition section.

5. Also select the desired presentation type - Default or Automatic. Click Next button.

6. In Step-4, type name of the company for which the presentation is being created, subject of presentation and also some of the ideas to be presented in the presentation, (Fig. 10.6). Click Next button.

![Image](image.png)

Fig. 10.6: Information about the presentation

7. In Step-5, by default all page options are selected. We may de-select any of them, if required (Fig. 10.7).

![Image](image.png)

Fig. 10.7: Various page options

8. Click Create to create a new presentation from built-in templates (Introducing a new product) of Impress.
10.2 OPENING AN EXISTING PRESENTATION

To open an already existing presentation, we can choose Open existing presentation option in Step-1 of Presentation Wizard (Fig. 10.8). Thereafter select the name of the file from the list box and click Open button.

![Fig. 10.8: Opening an existing presentation](image)

To open a presentation while Impress is already running, select File → Open. The Open dialog box will be displayed (Fig. 10.9). Browse for the folder and select the file to be opened. Click Open button to open the selected presentation file.

![Fig. 10.9: Open dialog box](image)
10.3 CLOSING A PRESENTATION

After finishing our work, we may close the presentation file without closing Impress application by selecting Close option from the File menu. If we want to exit Impress, click Close button on the top right corner of the Impress Window. Alternatively we can click File → Exit option. As we have learnt in previous lesson, if our file to be closed is not saved, then Impress prompts us to save the presentation file by displaying a message box as shown in the Fig. 10.10.

![Fig. 10.10: Message Box to Save the presentation](Image)

Click Save button to save, Discard button to close the presentation without saving and Cancel button to cancel the closing process and continue working with the current presentation.

10.4 COMPONENTS OF IMPRESS WINDOW

Whether a new presentation is created or an existing presentation is opened, the Impress window as shown in Fig. 10.11 is displayed.

![Fig. 10.11: OpenOffice Impress Window](Image)
The various components of OpenOffice Impress window are as follows:

- **Title bar**: The title bar is located at the top of the Impress window. It displays the name of the file and the name of the application. The minimize, maximize/restore and close buttons are present on the extreme right of the title bar.

- **Menu Bar**: It is present just below the Title bar and it displays various menus- File, View, Insert, Format, Tools, Slide Show, Window and Help. These menus give access to basic commands used in Impress.

- **Toolbars**: Various toolbars can be displayed while creating or editing a presentation. These toolbars can be viewed by clicking View→Toolbars and then selecting the desired toolbar. Some of the toolbars provided by Impress are Standard toolbar, Drawing Toolbar, Line and Filling toolbar etc.

- **Slides Pane**: The Slides Pane is located on the extreme left of the Impress window. It contains thumbnail pictures of the slides in a sequential order. If any of the slides in the slides pane is selected, it appears in the workspace as active slide.

- **Workspace**: The slide on which the objects are being inserted / edited is known as active slide and it appears in the workspace. The objects like text, graphics, audio, video, etc., can be inserted, edited or formatted on this slide in the workspace.

- **Status Bar**: This is present at the bottom of the Impress window and displays the information like number of slides, active slide number, name of the object being selected etc.

- **View Tabs**: Presentation in OpenOffice Impress can be viewed in six views – Normal, Outline, Notes, Handouts, Slide Sorter and Slide Show. The first five views can be selected by clicking on the respective view tabs above the workspace.

- **Docking Tasks Pane**: On the extreme right of the Impress window, there are seven icons (Fig. 10.12). These are Properties, Master Pages, Custom Animation, Slide Transition, Styles and Formatting, Gallery and Navigator. By clicking on any of these icons, the corresponding docking tasks pane opens containing various commands to select the layout, templates, animations and transition effects, format text and graphics, apply various styles, insert pictures and navigate through the presentation slides respectively.
As mentioned before, the presentation created in OpenOffice Impress can be viewed in six different views. These are Normal, Outline, Notes, Handouts, Slide Sorter and Slide Show. Each of these views helps us to view the presentation in distinct manner laying focus on various aspects of the presentation.

- **Normal View:** This is the default view for creating a presentation and it allows us to add text, graphics and other objects to the active slide. We can format and edit objects and also apply animation and transition to the slide in this view.

- **Outline View:** This view shows the summarized version of the slides as it displays only the title and the main text of the slides. All the slides are displayed in numbered sequence. By using outlines, we can easily manage and organize the sequence and flow of our presentation.

- **Notes:** The notes or speaker notes refer to the small pictures of slides along with some descriptive notes at the bottom of each slide. These notes are not seen when the presentation is shown and hence these help the person who is giving the presentation in describing the information given on the slides.

- **Handouts:** Handouts are the smaller versions of slides called thumbnails. Using this view, multiple slides can be printed on a single sheet of paper. When a presentation is created, the handouts are given to the audience so that they have a brief idea of the presentation.

- **Slide Sorter:** This view also shows the miniature slides or thumbnails in sequential manner. It helps us to verify the order of slides. We can cut, copy, paste or change the sequence of the slides in this view.

- **Slide Show:** This view displays the slides in full screen without any toolbars. The presentation is showed to the audience in this view.
Fig. 10.13 below shows the presentation in all the views provided by OpenOffice Impress.

(a) Normal View

(b) Outline View

(c) Notes view
Fig. 10.13: Different views of a presentation

(d) Slide Sorter view

(e) Handouts view

(f) Slide Show view
10.5 INSERTING A NEW SLIDE

By default, when we create a new presentation using Empty Presentation option, only one slide exists in the presentation. Generally the first slide is the Title slide, which consists of title and subtitle of the presentation. If required, any other layout can be selected from the Layouts section of the Properties Docking Tasks Pane.

To add a new slide click Insert → Slide option. Alternatively we may right click and select Slide → New Slide option from the drop down menu (Fig. 10.14). The empty slide with the selected layout appears in the workspace. The new slide contains placeholders as per the selected layout. Click in the desired placeholder to insert text or graphics.

Fig. 10.14: Adding a slide

10.6 EDITING AND FORMATTING A SLIDE

A slide can be edited by changing its background colour, applying new built-in templates, adding or deleting objects and so on. Please note that we may make a change in all slides of the presentation or just in one slide.

10.6.1 Using the Slide Master

A slide master is a slide that is used as a starting point for all other slides of the presentation. It has a defined set of characteristics like background colour, text formatting effects, graphic objects etc. To make a global change in the presentation, we just need to make changes in the Slide Master and the changes will be automatically reflected in all the slides of the presentation. Follow the steps given below to select a new design for the presentation:
1. Click **Format → Slide Design** option. The **Slide Design** dialog box appears (Fig. 10.15).

![Slide Design dialog box](image)

**Fig. 10.15: Slide Design dialog box**

2. Click **Load** button in the dialog box. The **Load Slide Design** dialog box appears (Fig. 10.16).

3. In the **Categories** section, select the design that you want to apply to the presentation. The corresponding list appears in the **Templates** section. In Fig. 10.16, the **Fresco** style is selected under **Presentation Backgrounds** category.
4. Click **OK** button. The **Slide Design** dialog box re-appears with the selected design (Fig. 10.17).

5. Click **OK** button. The selected design will be applied to your presentation.
10.6.2 Changing Background Colour

To change the background colour of the slide, follow the steps given below:

1. Select **Format → Page** option. The **Page Setup** dialog box appears (Fig. 10.18).

   ![Page Setup dialog box](image)
   
   **Fig. 10.18: Page Setup dialog box**

2. Click the **Background** tab. In the **Fill section**, select the background option, say **Gradient** as shown in the Fig 10.18.

3. Choose the desired colour and click **OK**.

4. The **Page Settings Message box** appears as shown in Fig. 10.19. Click **Yes** if the background colour has to be changed in all slides and **No** if the background colour of only the current slide has to be changed.

   ![Page Settings Message box](image)
   
   **Fig. 10.19: Page Settings Message box**
10.6.3 Formatting Text

Formatting text means to change the appearance of the text. To format text in a presentation, open the presentation and select the text whose style is to be formatted. Follow the steps given below to format the selected text:

1. Click **Format → Character**. The **Character** dialog box is displayed (Fig. 10.20).

![Character dialog box](image)

2. Select the desired font style, size, typeface and click **OK** to apply the selected formatting effects.

![The Properties Docking Tasks Pane on the extreme right of the Impress window contains all the formatting commands used to format text and graphic objects on the slide.](image)

10.6.4 Copying and Moving Slides

To copy a slide or move a slide from one place to another, click the **Slide Sorter view** tab. The thumbnail pictures of the slides will be displayed in sequence. Select the slide to be copied or moved. From the **Standard toolbar**, click **Copy** button to copy and **Cut** button to move the selected slide. Click at the place where the slide has to be pasted and click **Paste** button from the Standard toolbar.
10.6.5 Deleting and Hiding Slide

To delete or hide a slide in the presentation, open the Slide Sorter view by clicking the Slide Sorter view tab. Right click on the slide that we want to hide or delete (Fig. 10.21). Select Delete Slide or Hide Slide option. The selected slide will be hidden or deleted as per the selection made by us.

Fig. 10.21: Hiding / Deleting a slide in the presentation

INTEXT QUESTIONS 10.1

1. Fill in the blanks.
   (a) The shortcut key to exit Writer is ................. .
   (b) The slide on which the objects are being inserted / edited is known as .................
   (c) The ................. view displays only the title and main text of the slides.
   (d) A ................. is a slide that is used as a starting point for all other slides of the presentation.
   (e) The Slide design option is in ................. menu.

2. Give any two features of Impress presentation software.

3. Name the two methods in which a new presentation can be created using Impress.

4. Define a template.

5. Name the presentation views available in OpenOffice Impress.
10.7 INSERTING ILLUSTRATIONS TO A SLIDE

A good presentation is a mix of text and graphics. To enhance a presentation, various illustrations in the form of pictures, clipart, shapes, etc., are available in OpenOffice Impress.

10.7.1 Inserting Picture in a Slide

Follow the steps given below to insert a picture in a presentation:

1. Open the slide on which the picture has to be inserted.
2. Select Insert → Picture → From File. The Insert Picture dialog box appears (Fig. 10.22).
3. Browse for the folder where the picture is saved.
4. Select the desired picture and click Open button. The selected picture will be inserted on the slide (Fig. 10.23). We can resize the picture using the size handlers present on the edges of the inserted picture.
10.7.2 Inserting ClipArt

1. Click the Gallery button on the extreme right of the Impress window. The Gallery Docking tasks pane opens up.
2. In the Gallery tasks Pane, the pictures are categorized according to various themes like Background, Arrows, Environment, etc. On selecting any of the themes from the top of the gallery pane, the corresponding pictures are displayed. Select the desired theme.

3. Right click on the picture that you want to insert and select **Insert → Copy** from the drop down menu (Fig. 10.24(a)). The picture will be inserted on the slide (Fig. 10.24(b)). We can resize the picture by clicking and dragging the size handlers.

### 10.7.3 Inserting AutoShapes

OpenOffice Impress provides us with a wide variety of graphic shapes like arrows, flowchart symbols, blocks, callouts etc. These shapes can be inserted on the slide using the Drawing toolbar (Fig. 10.25) which is displayed at the bottom of the Impress window. If the Drawing toolbar is not seen, click **View → Toolbar → Drawing** option to display it.

Follow the steps given below to insert an AutoShape:

1. Open the slide where the AutoShape has to be inserted.
2. In the Drawing toolbar, click the down arrow button beside the desired category viz. Symbols, Flowcharts, Connectors, Curves, Block Arrows etc. Fig. 10.26 shows various shapes available in the Block Arrows category.
3. Select the desired shape from the list.
4. Click and drag the mouse pointer on the workspace to draw the selected shape of desired size on the active slide.

10.8 INSERTING AUDIO AND VIDEO

Inserting an audio and video makes a presentation interesting and pleasing to watch.

10.8.1 Inserting audio

Follow the steps given below to insert a music file in the presentation:

1. Select the slide on which any sort of audio has to be inserted.
2. Select **Insert → Movie and Sound** option. The **Insert movie and sound dialog box** appears.


4. Select the audio file and click **Open** button. The Music icon appears on the slide and the **Media Playback** toolbar also appears in the Impress window (Fig. 10.27). This toolbar contains commands to play/pause, repeat, volume and other such commands to use the inserted audio file in the desired manner.

10.8.2 Inserting Video

Follow the steps given below to insert a video file in the presentation:

1. Select the slide on which a video has to be inserted.

2. Select **Insert→Movie and Sound** option. The **Insert movie and sound dialog box** appears.


4. Select the video file and click **Open** button. The video is embedded on the slide and the **Media Playback** toolbar also appears in the Impress window (Fig. 10.28). You may also resize the video box using size handlers. This toolbar contains commands to play/pause, repeat, volume etc., to view the video in desired manner.

**Fig. 10.28: Inserting Video**
10.9 ADDING TRANSITIONS

Transitions are the effects that are seen when the presentation moves from one slide to another. OpenOffice Impress provides various types of transition effects which can be applied either on a single slide or on all slides of the presentation. To add transition effects to the presentation, follow the steps given below:

1. Open the presentation and click the slide on which the transition effect has to be applied.

2. Click **Slide Transition button** on the extreme right of the Impress window. The **Slide Transition docking tasks pane** appears (Fig. 10.29).

![Slide Transition Docking Tasks Pane](image)

Fig. 10.29: Slide Transition Docking Tasks Pane

3. Select the desired transition style from the **Apply to selected slides** list box. In Fig. 10.29, **Wipe Down** is selected.

4. In **Modify Transition section**, select the desired speed of transition from the **Speed List box**.
5. In the same section, select the **Sound** alert that has to be played during the selected transition, if required. A sound alert is added to emphasize some points in the presentation.

6. In the **Advance Slide** section, by default, **On Mouse Click** option is selected. This means that while the presentation is running, the slides will be advanced on click of the mouse. If we want that the slide transition should take place automatically, then select the **Automatically After** radio button and specify the time for transition in seconds.

7. Click **Apply to All Slides** button, if the selected transition has to be applied in all slides in the presentation.

8. Click **Play** button to view the applied transition effect in the workspace and **Slide Show** button to view the presentation in full screen.

### 10.10 APPLYING ANIMATION EFFECTS

An animation is the special effect applied to text, pictures or any other object on the slide. It includes applying sound and visual effects. The animation effects help us to make the presentation more interesting for the audience. To apply animation effects, follow the steps given below:

1. Open the presentation and select the slide whose objects are to be animated.
2. Select the object on which the animation effect has to be applied.

![Custom Animation Docking Tasks Pane](image-url)
3. Select the **Custom Animation button** ( ) on the extreme right of the Impress window. The **Custom Animation docking tasks pane** appears (Fig. 10.30).

4. In the **Modify Effect** section, click **Add** button to add the animation effect to the desired object. The **Custom Animation** dialog box appears.

![Custom Animation dialog box](Fig. 10.31: Custom Animation dialog box)

5. The **Entrance** tab will be selected. The effects chosen in this tab will be applied when the object appears on the screen. Select the desired effect from the list box. Similarly we may select the **Exit** tab and choose the desired animation effect that will be applied when the object exits from the slide.

6. If desired, repeat the process to apply the animation effects to other objects of the slide.

7. Select the **Automatic Preview check box** (if not selected), so that we can view the selected animation effect in the workspace. Click **OK** button to go back to **Custom Animation** tasks pane. The selected effect will be seen in the Tasks Pane (Fig. 10.32).
8. From the Start list box, select the manner in which the animation will be shown on the slide. In Fig. 10.32 On Click is selected. So the animation will appear when the mouse is clicked.

9. Choose the speed of animation from the Speed list box and the direction of transition from the Direction list box.

10. The Change Order buttons (↑ ↓) are used to set the order in which the objects with animation effects will appear on the slide.

11. Click OK button to save the selected animation settings.

12. Click Play to view the animation in the workspace and Slide Show button to view the slide show in full screen.

### 10.11 VIEWING SLIDE SHOW

To view the slide show of the presentation, click Slide Show → Slide Show option. Alternatively we can also select View → Slide Show option. The slide show always appears full screen (Fig. 10.33). No title bar,
menu bar or any of the toolbars are displayed while running the slide show. We can exit the slide show by pressing the **Esc** key.

![Slide Show](image1)

**Fig. 10.33: Slide Show**

### 10.12 REHEARSE TIMING FEATURE

Rehearse Timing is a very useful feature of Impress presentation software as it helps us to time our presentation. While practicing the presentation, it records the amount of time that we spend on each slide. Hence we can plan the speed of transition and the animation effects applied to our presentation according to the available time constraints. Perform the following steps to use this feature:

1. Click **Slide Show → Rehearse Timings** option. The Slide show begins with a timer at the bottom left corner of the screen.

![Rehearse Timer feature](image2)

**Fig. 10.34: Rehearse Timer feature**

2. Press the arrow key or click the mouse button to move to the next slide.

### 10.13 SAVING A PRESENTATION

Follow the steps given below to save the presentation for the first time:

1. Click **File → Save As**. The **Save as** dialog box is displayed. (Fig. 10.35).
2. Browse for the folder in which the file has to be saved.
3. Type the name of the presentation in the **File name** text box.
4. Click **Save** button.

The presentation in OpenOffice Impress is saved with an extension **.odp**. We can also save the presentation by clicking on **Save** button on the Standard toolbar. Please note that the **Save As** dialog box appears only when we are saving the file for the first time. However, if the same file has to be saved with a different name or at a different location, then select **Save As** option again from the **File** menu.

**10.14 PRINTING A PRESENTATION**

OpenOffice Impress gives us the option to print the entire presentation, specific slides, handouts, notes pages or outline pages. Follow the steps given below to print the presentation in any of the available options:

**Press Ctrl + Shift+S to save document for the first time and Ctrl+S to save otherwise.**
1. Select **File → Print** option. The **Print** dialog box is displayed (Fig. 10.36). The left side of the dialog box shows the preview of the slides along with slide numbers to be printed. On the right side of the dialog box, the **General tab** is selected.

![Fig. 10.36: Print dialog box](image)

2. The default printer is selected. Select a different printer if required.

3. In the **Range and Copies section**, specify the range of slides to be printed – All Slides, Selected Slides or Current Slide.

4. Choose the number of copies that are to be printed.

5. In the **Print section**, choose whether we want to print complete slide, handouts, notes or outline of the presentation. In case we select handouts, then we have to specify the number of handouts to be printed per page and the order in which they should be printed.

6. Click **Print** button to start the printing process.

### 10.15 PUBLISHING A PRESENTATION

Publishing a presentation means to convert the presentation into a series of web pages. A presentation created in OpenOffice Impress can be published and viewed in the browser. Depending on the size of the presentation and the number of graphic objects it contains, many HTML and image (JPG,GIF or PNG) files are created while publishing the presentation. That is why it is advisable to create a separate folder so that all these files are saved in that folder.
Follow the steps given below to publish a presentation:

1. Create a folder on your desktop, say *Publish folder* where our presentation and the related objects will be saved in the form of web pages.
2. Open the presentation that is to be published, say *s1.odp*.
3. Click **File → Export** option. The **Export** dialog box will be displayed.

![Fig. 10.37: Export dialog box](image)

4. Browse for the folder that was created in Step-1 to save the web pages i.e. *Publish folder*.
5. The **File name** text box contains the name of the presentation (*s1.odp* in Fig.10.37). In **Save as type** list box, select *HTML Document (OpenOffice Impress) (.html, .htm)* option.
6. Click **Save** button. The **HTML Export wizard** starts (Fig. 10.38).
7. The **New Design** radio button is selected. If we wish to select from a previously saved design, click **Existing design** radio button and then select the design name from the list box. Click **Next →** button.
8. The next step allows us to select the publication type of web pages. By default, the **Standard HTML format** radio button is selected. On the right side we have an option to create title page. Check this if you want to specify the information about author (details are given in step 10), **Click Next →** button.
9. Select the format in which the images are to be saved – PNG, GIF or JPG. Also select the desired resolution in which the slide will be displayed. By default, image format PNG and Low resolution \((640 \times 840 \text{ pixels})\) of monitor is selected. If required, change the options and click Next button.
10. Specify the information to be displayed on the title slide of the presentation that will be displayed in the browser. Specify the author name, e-mail address, name of the home page and any other additional information that has to be included. Please note that this step of the wizard will not be displayed if Create Title page option was not selected in Step-2 of the HTML Export wizard. Click Next button.

---

**Fig. 10.40: Selecting image format and resolution**

**Fig. 10.41: Information for title slide**
11. Select the style of navigation buttons that will be used to move the presentation from one page to another. Click Next → button.

![Fig. 10.42: Selecting the navigation buttons](image)

12. Select the colour scheme of the web pages that will be created. By default, Apply color scheme from document option is selected. We may choose to select browser colors or may create a completely new user defined custom colour scheme. We go with the default option and click Create button to generate the HTML files.

![Fig. 10.43: Applying color scheme from document](image)
13. The **Name HTML Design** dialog box appears. If we want to save the new design, type the desired name in the text box and click **Save** button. Otherwise click **Do Not Save** button. If new design of the web page is created, we may save it so that it may be used again by selecting on the first page of the HTML Export wizard.

![Name HTML Design dialog box](image1.png)

**Fig. 10.44: Name HTML Design dialog box**

The presentation has now been published. To view it in the web browser, double click the folder that was created to save the HTML files. In our example, it was the `publish` folder. Various HTML and image files will be seen in that folder. Look for the presentation file that we saved as HTML document (s1 in our example) and double click to view it. The title page (if created) will be displayed in the web browser as shown in the Fig 10.45.

![Title Page of the published presentation](image2.png)

**Fig. 10.45: Title Page of the published presentation**

The title page contains names of all slides in the presentation along with the personal information that was specified in the HTML Export wizard. To start viewing the presentation, click on **Click Here to start** hyperlink. The presentation will start running in the browser (Fig.10.46). The navigation control buttons, as per the selected design will also be displayed in the browser to help us navigate through the slides of the presentation.
INTEXT QUESTIONS 10.2

1. Fill in the blanks:
   a. A good presentation is a mix of ................. and .................
   b. The AutoShapes can be inserted on the slide using the ................. toolbar.
   c. The ................. toolbar appears when any audio or video is inserted on the slide.
   d. The Rehearse Timings option is available in ................. menu.
   e. ................. are the effects that are seen when the presentation moves from one slide to another.

2. Write the steps to insert a picture in your slide.

3. What is the use of Rehearse Timing feature in a presentation software?

4. What do you mean by publishing a presentation?

WHAT YOU HAVE LEARNT

- Impress is the presentation software that allows us to create and customize the presentation as per our requirements.
- A slide can be edited by changing its background color, applying new built-in templates, adding or deleting objects and so on.
A slide master is a slide that is used as a starting point for all other slides of the presentation.

Transitions are the effects that are seen when the presentation moves from one slide to another.

An animation is the special effect applied to text, pictures or any other object on the slide. It includes applying sound and visual effects.

A presentation created in OpenOffice Impress can be published and viewed in the browser.

**TERMINAL EXERCISE**

1. Name any three presentation software.
2. Write the steps to create an empty presentation in Impress.
3. Differentiate between Notes view and Handouts view of a presentation.
4. Write the steps to insert a video in the presentation.
5. What do you mean by Slide Transition? How is it different from animation?
6. Write the steps to add same transition effect to all slides.
7. You want to print handouts for your presentation. What steps will you follow?
8. What do you mean by publishing a presentation? Write the steps to publish the presentation in OpenOffice Impress.

**ANSWERS TO INTEXT QUESTIONS**

10.1

1. (a) Ctrl + Q    (b) Active slide    (c) Outline
    (d) Slide Master    (e) Format
2. (a) We can add various illustrations like clipart, pictures, shapes, images etc., to the slides to enhance its appearance and make it user friendly.
    (b) Various sound effects and video clips can be added to the presentation.
3. Empty presentation and presentation using templates
4. Templates are the pre-designed patterns or formats that are provided by Impress presentation software.
5. Normal, Outline, Notes, Handouts, Slide Sorter and Slide Show.
10.2

1. (a) text, graphics    (b) Drawing    (c) Media Playback
    (d) Slide Show    (e) Transitions

2. (a) Open the slide on which the picture has to be inserted.
    (b) Select **Insert → Picture → From File**. The **Insert Picture dialog box** appears.
    (c) Browse for the folder where the picture is saved.
    (d) Select the desired picture and click **Open** button. The selected picture will be inserted on the slide.

3. Rehearse Timing is a very useful feature of Impress presentation software as it helps us to time our presentation. While practicing the presentation, it records the amount of time that we spend on each slide. Hence we can plan the speed of transition and the animation effects applied to our presentation according to the available time constraints.

4. Publishing a presentation means to convert the presentation into a series of web pages.